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Welcome to Acuview 
Developed by Accuenergy Corporation, Acuview software is designed for the Acuvim-X, 

Acuvim-L and Acuvim II series power meters. 

 

Acuview software provides user-friendly real time monitoring and data logging for 

energy saving and power quality analysis.  This software is intended for users to monitor 

multiple parameters continuously, and allow users to monitor and maintain the meter in 

real-time. 

 

For technical support or further information, please contact us at, 

  

Accuenergy Corpration 

North American Toll Free: 1-877-721-8908 

Fax: 416-497-4130 

Web: www.accuenergy.com 

Email: support@accuenergy.com 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

Last updated: December 18, 2008 

 

 

 



Copyright 

All rights are reserved to Accuenergy Corp. Any change, translation, reverse engineering, 

de-compilation, disassembling or other equivalent methods in order to get the source code of 

this software without written permission from Accuenergy Corp. are forbidden. Please read 

the license agreement in software package carefully before you install or use it. Go on after 

you should agree with the agreement. This software is protected by copyright laws in USA and 

other countries, and international treaty provisions. 

 

 

Getting started 

1. Communication settings 

Connection parameters must be set first before communicating with the meter. To start 

setting, do one of the following: 

1) Before you enter the main window. 

or 

2) Click Settings > Connection Settings. 

or 

3) Click the icon . 

The dialog box is shown as figure 1. 

 



Figure 1: Connection settings 

 Serial Port/Network: Select Serial Port with RS485; Select Network with Modbus 

TCP gateway (for example: Acuvim II + AXM-Net). 

 Com Port: Select a serial port on a computer. 

 Baud Rate: This should be the same as the meter setting. 

 Scan Interval: This is used to adjust the time interval between two messages. 

(500ms is recommended.) 

2. Add new device 

After the above step, you need to select a device to communicate with. To add a new 

device, do one of the following before entering the main window: 

1) Click Operation > Add Device. 

or 

2) Click the icon . 

The dialog box is shown as figure 2. 

 

Figure 2: Add device 

 Device Type: Model of the device you are going to communicate with. 

 Device Address: This should be same as the meter setting. 

 Description: Indicates where the device is used such as XX line. 

3. Connection 

 You can read all the measurements after you have correctly finished the steps. To 

connect, do one of the following: 



1) Click Operation > Connect. 

or 

2) Click the icon . 

or 

3) Press F9 on keyboard. 

4. Getting help 

 For more information, do one of the following: 

1) Click Help > Help. 

or 

2) Click the icon . 

 

 

 



User interface 

Main window 

 

Figure 3: Main window 

The main window includes a menu bar, a toolbar, workspace, a status bar. The workspace 

displays meter's windows. The status bar displays messages. 

As shown in Figure 3, the following includes a description of all items: 

A -- Menu bar 

B -- Toolbar 

C -- Window title: 

Displays device type, device address, connection status, etc 

D -- Tree browser: 

You can browse meter functions quickly. 

E -- Data area: 

Displays data related to meter function or available operation. 

F -- Communication: 



Displays sent/received messages, and also indicating communications errors in the 

monitoring state, which generally are numbers of devices in problem (not refreshing in 

time) 

Main menu 

The Main menu includes operation, settings, tools, window and help. 

 

1. Operation 

 Connect: Connect device and read data and allow write command. 

 Disconnect: Disconnect device and stop data reading and disallow write command. 

 Start Data Logging: Start data logging, record data at setting time. 

 Stop Data Logging: Stop data logging, stop recording. 

 Add Device: Add a new device that is going to be connected. 

 Delete Current Device: Delete top window of current active device. 

 Exit: Quit the application. 

 

2. Settings 

 Connection Settings: Set connection parameters here. 

 Data Log Settings: Check and set data logging parameters of device(s) to be 

monitored. 

 Device Properties: Modify device address here. 

 

3. Tools 

 Import Device Profile: Load the settings of current active device window from a 

device profile file. 

 Export Device Profile: The device profile of current active device window can be 

saved as a file. 

 Import and Update Device: Load and send all settings in current active device 

window to meter. 

 Find Device: Search on-line for Acuvim II in LAN. 



 

4. Window 

 Cascade: Rearrange all windows in cascade mode. 

 Minimize All: Minimize all windows. 

 

5. Help 

 Help: Display help document. 

 About: Display version, copyright information. 

 

Toolbar 

   Connect: Connect device and read data and allow write command. 

   Disconnect: Disconnect device and stop data reading and disallow write command. 

   Start Data Logging: Start data logging, record data at setting time. 

   Stop Data Logging: Stop data logging, stop recording. 

   Add Device: Add a new device that is going to be connected. 

   Delete Current Device: Delete top window of current active device. 

   Connection Settings: Set connection parameters here. 

   Data log Settings: Check and set data logging parameters of devices that is to be 

monitored. 

   Device Properties: Modify device address here. 

   Cascade: Rearrange all windows in cascade mode. 

   Minimize All: Minimize all windows. 

   Help: Display help document. 

 



 

 

Functions 

Basic monitoring 

1. Set connection parameters first. Refer to the Communication settings section. 

2. Add device window. Refer to the Add new device section. 

3. Connect. Refer to the Connection section. 

4. Click the node in tree browser on the left side, you can see measuring values. The content 

displayed in the device window may be different according to different device types.  

5. Click Disconnect menu or icon to stop whenever you want. 

Add/Delete device 

1. Add a new device. Refer to the Add new device section. 

2. If there is an unused device window, select it and click Device Properties menu or icon, 

then make the device available. 

3. If some windows may not be used any more, click Delete Current Device menu or icon. 

Data Logging 

1. Data logging settings 

You must set data log before you use this function. To set it, do one of the following: 

1) Click Settings > Data Log Settings. 

or 

2) Click the icon . 

The dialog box is shown as figure 4. 



 

Figure 4: Data log settings 

 Device List: Displaying all of those available device windows which are working in 

data logging mode. It also can enable or disable data logging of any devices. 

 Logging Items of Selection: Select a list item, and then you can select one or 

more valid logging items of it. 

 Logging Options: This option is to set data logging interval which indicates how 

long to store monitoring results. At the same time, you can check out the 

information in monitoring process. 

 

2. Now connect, and pause for 5 second.  Then click the Start Data Logging menu or icon 

to enable this function.  

 

3. Click the Stop Data Logging menu or icon to stop this function as required. 

 

4. View and analyze data 

There is a folder called MonData in the installation directions where all Data logging 

files are stored.  Each file name begins with the computer's time when data logging 

starts. Its format is yyMMddHHmmss (Year, Month, Day, Hour, Minute, Second). And 

make sure to according to following rules before you open any file:  

 



Special Attention: 

 Never double click any EXCEL files (inc. monitoring data files) on your computer 

when data logging is active, otherwise it may cause software to become unstable and 

potentially produce inaccurate results (such as out-of-order and loss of data, etc.). 

 The correct options to open the objective files are: 

    1. Click Start > Program > Microsoft Office > Microsoft Office Excel to open 

the Excel application. When the main window of Excel is open, click File > Open and 

choose the objective files in the dialog box. 

     or 

 2. Copy the objective files to another computer and open them. 

 

5. Data Log file 

After you open a data log file, you can see the following items: 

 

 Real-Time: Real-Time Metering 

 Demand: Demand 

 Energy: Real-Time Energy 

 THD: THD 

 VHS: Voltage Spectrum 

 IHS: Current Spectrum 

All parameters in the table are shown as following: 

 Real-Time 

Time Record Time ULL Volts LL 

Average 

PC Watt C SC VA C 

FREQ Frequency IA I A P Watt Total S VA Total 

UA Volts AN IB I B QA VAR A PFA Pwr Factor 

A 

UB Volts BN IC I C QB VAR B PFB Pwr Factor 

B 

UC Volts CN I I Average QC VAR C PFC Pwr Factor 

C 

ULN Volts LN 

Average 

IN I N Q VAR Total PF Pwr Factor 

Total 



UAB Volts AB PA Watt A SA VA A U_UNBL Unbalance 

V 

UBC Volts BC PB Watt B SB VA B I_UNBL Unbalance I 

UCA Volts CA       

 

 

 Demand 

Time Record Time QC_IMP Delivered VAR 

C 

IA I A 

PA_IMP Delivered Watt A QA_EXP Received VAR A IB I B 

PB_IMP Delivered Watt B QB_EXP Received VAR B IC I C 

PC_IMP Delivered Watt C QC_EXP Received VAR C I I Average 

PA_EXP Received Watt A P_IMP Delivered Watt 

Total 

P_IMP_PRED Pred. Del. Watt 

Total 

PB_EXP Received Watt B P_EXP Received Watt 

Total 

P_EXP_PRED Pred. Rec. Watt 

Total 

PC_EXP Received Watt C Q_IMP Delivered VAR 

Total 

Q_IMP_PRED Pred. Del. VAR 

Total 

QA_IMP Delivered VAR A Q_EXP Received VAR 

Total 

Q_EXP_PRED Pred. Rec. VAR 

Total 

QB_IMP Delivered VAR B S VA Total S_PRED Pred. VA Total 

 

 Energy 

EP_IMP Ep_imp EQ_EXP Eq_exp EP_NET Ep_net 

EP_EXP Ep_exp ES Es EQ_TOTAL Eq_total 

EQ_IMP Eq_imp EP_TOTAL Ep_total EQ_NET Eq_net 

 

 THD 

UA_THD THD Volts 

AN/AB 

UA_CF Crest Factor V 

A 

IB_ETHD Even THD I B 

UB_THD THD Volts 

BN/BC 

UA_THFF THFF V A IB_KF K Factor I B 

UC_THD THD Volts 

CN/CA 

IA_OTHD Odd THD I A UC_OTHD Odd THD V C 

U_THD THD Volts 

Average 

IA_ETHD Even THD I A UC_ETHD Even THD V C 

IA_THD THD I A IA_KF K Factor I A UC_CF Crest Factor V C 

IB_THD THD I B UB_OTHD Odd THD V B UC_THFF THFF V C 

IC_THD THD I C UB_ETHD Even THD V B IC_OTHD Odd THD I C 

I_THD THD I Average UB_CF Crest Factor V 

B 

IC_ETHD Even THD I C 

UA_OTHD Odd THD V A UB_THFF THFF V B IC_KF K Factor I C 



UA_ETHD Even THD V A IB_OTHD Odd THD I B   

 

 VHS 

UA_H2 

UA_H3 

UA_H4 

... 

UA_H31 

 

2nd~31st 

Harmonic V A 

UB_H2 

UB_H3 

UB_H4 

... 

UB_H31 

 

2nd~31st 

Harmonic V B 

UC_H2 

UC_H3 

UC_H4 

... 

UC_H31 

 

2nd~31st 

Harmonic V C 

 

 IHS 

IA_H2 

IA_H3 

IA_H4 

... 

IA_H31 

 

2nd~31st 

Harmonic I A 

IB_H2 

IB_H3 

IB_H4 

... 

IB_H31 

 

2nd~31st 

Harmonic I B 

IC_H2 

IC_H3 

IC_H4 

... 

IC_H31 

 

2nd~31st 

Harmonic I C 

Import/Export device profile 

1. You can import device profiles for current active device window very easily.  If you simply 

want to check the content of the imported profile, be sure to disconnect first, so that you 

do not update to the meter's current settings. If you want to send the imported profile to 

device, follow these steps: 

1) Connect first. 

2) Click Tools > Import and Update Device, select the file you want. 

2. You can store the settings of the current window to a file via Export Device Profile. 

Acuvim-X series 

Acuvim-X series includes Acuvim-DX (TOU), Acuvim-EX (PQ), Acuvim-FX (Alarm), 

Acuvim-GX (All). 

A Comparison of Acuvim-X series is shown in table 1. 

Table 1: Comparison of Acuvim-X series 

Functions DX EX FX GX 

Real-Time Metering \/ \/ \/ \/ 

Digital I/O \/ \/ \/ \/ 



Demand \/ \/ \/ \/ 

Total  \/ \/ \/ 
THD 

Phases  \/  \/ 

Voltage Spectrum  \/  \/ 
Harmonics 

Current Spectrum  \/  \/ 

Sequence Component  \/ \/ \/ 

Phase Angles  \/ \/ \/ 

Real-Time \/ \/ \/ \/ 

Current Month TOU \/   \/ 

Prior Month TOU \/   \/ 

Cumulative TOU \/   \/ 

Real-Time \/   \/ 

Current Month 

TOU 
\/   \/ 

Energy 

Frozen 

Cumulative TOU \/   \/ 

Current  \/ \/ \/ 
Max and Min 

Prior  \/ \/ \/ 

Daily  \/  \/ 

Monthly  \/  \/ 

Yearly  \/  \/ 

Cumulative  \/  \/ 

Voltage Eligibility 

Ratio 

Frozen  \/  \/ 

SOE Log   \/ \/ 

Alarm Log  \/ \/ \/ 

Waveform Log   \/ \/ 

Trending Log   \/ \/ 

Alarm  \/ \/ \/ 

SOE, Waveform, Trending   \/ \/ 

TOU Schedules Settings \/   \/ 
System Status 

Device Run-Time \/ \/ \/ \/ 

Device Information \/ \/ \/ \/ 

General Settings \/ \/ \/ \/ 

Digital I/O Settings \/ \/ \/ \/ 

Demand Settings \/ \/ \/ \/ 

Energy Settings \/   \/ 

TOU Schedules Settings \/   \/ 

Alarm Settings  \/ \/ \/ 
Alarm Settings 

Waveform Settings   \/ \/ 

Voltage Eligibility Ratio Settings  \/  \/ 

Max and Min Recording Mode  \/ \/ \/ 
Other Settings 

Trending Settings   \/ \/ 

     

We have used Acuvim-GX (All) as the example to introduce some of the functions. In order to 



entirely understand the abilities of the software, please thoroughly read the Acuvim-X series 

user's manual. 

Readings 

1. Digital I/O 

To control the relay, please click the related Control button. 

 

2. Demand 

    If you want to synchronize demand calculation of all the devices on the bus, please click 

Synchronize Demand button. 

  

3. Voltage Spectrum, Current Spectrum 

 The A in figure 5 means there's no display when harmonics are 0%. 

 

Figure 5: Voltage spectrum 

4. Sequence Component 

Φuaia is the angle between I A and V A. The broken-line circle on the outside indicates 

100% of full range. 



 

Figure 6: Positive sequence 

As shown in Figure 6, the following includes a description of all items: 

A -- Full range indicator 

B -- Vector expression 

C -- Angle between I A and V A 

5. Real-Time Energy, Current Month TOU, Cumulative TOU 

 You can modify the value of energy by clicking underlined characters. 

 

Figure 7: Real-time energy 



 

 

Figure 8: Current month TOU 

As shown in figure 7 and figure 8, the following includes a description of all items: 

A -- You can modify energy value by clicking characters. 

B -- You can check current month TOU of all phases by clicking characters. 

 

6. Prior Month TOU 

As shown in figure 9, the A has pointed out the billing time of prior month on the Prior 

Month TOU node in the browser tree. 

 

Figure 9: Prior month TOU 

7. Frozen Energy 



 As shown in figure 10, the time displayed on the Frozen Energy node in the browser tree 

is the time of freezing real-time energy, current month TOU and accumulative TOU. 

 

Figure 10: Frozen energy 

8. Prior Max and Min 

 As shown in figure 11, the time displayed on the Prior node in the browser tree is the time 

of recording Prior Max and Min. 

 

Figure 11: Prior Max and Min 

9. Frozen Voltage Eligibility Ratio 

 As shown in figure 12, the time displayed on the Frozen node in the browser tree is the 

time of freezing voltage eligibility ratio. 



 

Figure 12: Frozen voltage eligibility ratio 

10. Waveform Log 

There are two kinds of situation in waveform log: 

1) Click the Retrieve Waveform button to read the data corresponding to the selected 

item, and the Data column will not be empty after your reading. It will then draw a 

waveform graph automatically. 

 

Figure 13: Waveform log (1) 

       As shown in figure 13, the following includes a description of all items: 

       A -- Step 1: Select an item to read. 

       B -- Step 2: Click the Retrieve Waveform button. 

       C -- The Data column will not be empty after reading. 



     or 

2) You may select an item whose data is not empty, then its waveform will be displayed 

as shown in figure 14. The A means to click an item with data. 

 

 

Figure 14: Waveform log (2) 

Click the Save to File button, then you can save the data of selected items as an Excel 

file, for later analysis. 

In typical waveform as is shown in figure 15, the following includes a description of all 

items: 

 A -- Capture time and reason 

 B -- Capture time when capturing condition is satisfied 

    C -- Values on current time stamp 

 D -- Movable time label 



 

Figure 15: Waveform graph 

11. Trending Log 

 You can read current trending data by clicking the Retrieve Trending button. It will 

draw a trending graph automatically after reading. Then click the Save to File button,and the 

data will be saved in an Excel file for later analysis. 

 

Figure 16: Trending graph 



 In typical trending as shown in figure 16, the following includes a description of all items: 

 A -- Logging data interval 

 B -- Movable time label 

 C -- Values on current time stamp 

12. System Status 

 

Figure 17: System status 

As shown in figure 17, the following includes a description of all items: 

 A -- Important parameters used in reading data automatically 

 B -- Important feedback information used in TOU settings 

 

Settings 

1. Digital I/O 

 Don't forget to select the type of RO or DO when it is used as alarm output. 



 

Figure 18: Digital I/O settings 

2. Energy 

 Notice: When you click Reset Real-Time Energy, Start Resetting TOU, Start 

Freezing and Restore TOU Schedules to Defaults buttons, it will take effect at once 

without having to click the Update Device button.  

3. Alarm 

 Notice: When you set the Set point of alarm limit, there is are no units for them. All units 

are displayed in Alarm Channel. 

 

 

Figure 19: Alarm settings 

As shown in figure 19, the following includes a description of all items: 



A -- Unit of Alarm Channel 

B -- Value without unit 

4. Voltage Eligibility Ratio 

 Notice: When clicking Start Resetting TPVER and Start Freezing TPVER button, it 

will take effect at once without having to click the Update Device button. 

 

Acuvim-L series 

Here we introduce some of the functions of Acuvim-CL. In order to understand the 

software abilities, please thoroughly read the user's manual of the Acuvim-L series. 

Readings 

1. Voltage Spectrum, Current Spectrum 

 The A in figure 20 means there is no display when harmonics are 0%. 

 

Figure 20: Voltage spectrum 

2. Energy and Harmonics 

 You can modify the value of energy by clicking underlined characters with. 



 

Figure 21: Energy and Harmonics 

 

Acuvim II 

Here we introduce some of the functions of the Acuvim II. In order to understand the 

software abilities, please thoroughly read the user's manual of the Acuvim II. 

Readings 

1. Energy 

 You can modify the value of energy by clicking underlined characters. 

 



Figure 22: Energy 

 

2. Voltage Spectrum, Current Spectrum 

 The A in figure 23 means there is no display when harmonics are 0%. 

 

Figure 23: Voltage spectrum 

3. Sequence Component 

Φuaia is the angle between I A and V A. The broken-line circle on the outside indicates 

100% of full range. 

 



Figure 24: Positive sequence 

As shown in Figure 24, the following includes a description of all items: 

A -- Full range indicator 

B -- Vector expression 

C -- Angle between I A and V A 

4. I/O Modules 

 As shown in Figure 25, AO parameters are shown as real value, and AI parameters show 

as numerical value (range: 0~4095). 

 

Figure 25: I/O Modules 

 

Settings 

1. Alarm 

 Notice: When you set the Set point of the alarm limit, there are no units for them. All 

units are displayed in the Alarm Channel. 

 



 

Figure 26: Alarm settings 

As shown in figure 26, the following includes a description of all items: 

A -- Unit of Alarm Channel 

B -- Value without unit 

 

 

 

Troubleshooting 

1. Why is the drop-down list of the Com Port in Connection Settings dialog empty?  

 Answer: Because the program has not detected any available serial port, please check if 

there are any idle. 

 

2. Why is there no new waveform in the list after I clicked Capture Waveform button? 

 Answer: Because the waveform buffer is full. Make sure that the current 5 waveforms are 

not being used, and clear them in the System Status page by clicking Reset Waveform Log 

button. 

 

3. Why are there inconsistencies between the displaying value and the real value of voltage 



and current? 

 Answer: This may be caused by incorrect settings of the PT and/or CT ratios, please 

check the General Settings page. 

 

4. How can I know whether the settings of TOU are right and taking effect? 

 Answer: Firstly, check out whether the feedback information of TOU settings in the 

System Status page is correct. If correct, then check whether related TOU settings are 

enabled. Lastly, check whether there is any change in the Current Month TOU page.  

 

5. Does Start Freezing mean to freeze at once? 

 Answer: Yes. But if you want to go back to Assign freeze mode after clicking the Start 

Freezing button, you have to set it again. 

 

 

 

Installation 

1. Installing 

 Double click setup file, follow the guide step by step. 

 

2. Uninstalling 

 To remove this program from your system: 

a) Open the Windows Control Panel, double-click Add/Remove Programs. 

b) Find the application name in the list and select it. 

c) Follow the instructions in the Uninstall Wizard step by step. 
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