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This manual may not be reproduced or distributed without written permission from DENT Instruments.

Congratulations!

You now own one of the world’s most versatile, accurate, feature-rich, and lowest priced power/energy
loggers, the ELITEpro XC™. The ELITEpro XC logger contains many features, some of which enable you to
measure data across multiple platforms, view and graph real-time data, and retrieve data remotely.

In addition, this manual describes the features and functionality of the accompanying software
ELOG™ 15, which is designed to be user-friendly, intuitive, and an easy-to-use component of your
energy measuring projects.

Thank You for your business!

Trademarks

ELITEpro XC™, ELOG™, and PhaseChek™ are trademarks of DENT Instruments, Inc.

Windows®, Windows® Vista, Windows® 7, Windows® 8, Windows® 10, and Notepad® are registered
trademarks of Microsoft Corporation.

Bluetooth® wireless technology is a registered trademark of the Bluetooth SIG. If your unit is equipped
with Bluetooth wireless technology, look for the following trademark symbol: 8
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INTRODUCTION

The ELITEpro XC is a powerful and versatile tool for pinpointing electric usage and quantifying energy
usage. It is capable of measuring, storing, and analyzing consumption data including Volts, Amps, Watts,
Volt-Amps (VA), Volt-Amps reactive (VAR), Kilowatts (kW), Kilowatt Hours (kWh), KVAh, kVARh, and
Power Factor (Pf) of an electrical load or an entire building. Analog input channels are especially helpful
when used in conjunction with power measurements to correlate the consumption of electricity with
environmental, HVAC plant performance or other process conditions. The ELITEpro XC also offers some
power quality features such as the ability to view in real-time voltage, current, and power waveforms
and calculate harmonics to the 63" order.

The ELITEpro XC is line-powered from the service being measured, eliminating the need for external
power or space-consuming batteries at the job site. The measurements are stored in on-board,
non-volatile memory in a time series format at an interval selected by the user. The ELITEpro XC can be
mounted anywhere with its magnetic back and is small enough to be secured inside the electrical panel.

The Windows-based ELOG software package is used to set up the meter, display metered values, and
retrieve and analyze the collected data. ELOG graphically displays recorded data, performs analysis and
facilitates automatic remote data collection. Data is also easily exported to popular spreadsheet and
database programs for additional analysis.

The ELITEpro XC requires a computer and ELOG™ software for setup, data retrieval, and data analysis.
Download and test the software prior to the field installation of the logger.

If your installation is using ELOG with legacy devices, contact DENT Instruments for a prior version of this
manual.

For further information or to provide comments and suggestions, contact us at:

800.388.0770 or info@DENTInstruments.com

7
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ELITEpro XC SAFETY SUMMARY AND SPECIFICATIONS

q3

This general safety information is to be used by both . Conforms to UL Std 61010-1
c @ us

the Logger operator and servicing personnel. DENT
Instruments, Inc. assumes no liability for user’s Certified to CSA Std C22.2 No.
failure to comply with these safety guidelines. ARHS 61010-1

E186827
The ELITEpro XC is an Over-Voltage Category lll device. Use approved rubber gloves with mechanical
| protection and goggles when operating the device.

CAUTION: This LOGGER may contain life-threatening voltages. QUALIFIED PERSONNEL MUST disconnect all high
voltage wiring before using or servicing the LOGGER.

é Warning: Use of this device in a manner for which it is not intended may impair
its means of protection.

SYMBOLS ON EQUIPMENT
A Denotes caution. See manual for a description of the meanings.

When connecting the ELITEpro XC to an AC load, follow these steps in sequence
to prevent a shock hazard.

1. |If possible, de-energize the circuit to be monitored.
A 2. Connect the CTs to the phases being monitored.
3. Connect the voltage leads to the different phases. Use proper safety
equipment (gloves, mask, and protective clothing) as required for the
voltages monitored.

Risk of electric shock. Life-threatening voltages may be present. Qualified
personnel only.

>

DO NOT EXCEED 600V Phase to Phase. This logger is equipped to monitor loads
up to 600V. Exceeding this voltage will cause damage to the logger and danger to
the user. Always use a Potential Transformer (PT) for loads in excess of 600V. The
ELITEpro XC is a 600 volt Over-Voltage Category Ill device.

>

E Dispose of properly.

8
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IN: 6-10 VDC, 500 mA

OUT: 6 VDC, 200 mA maximum

LU% USB port

SENSOR LIMITATIONS

USE ONLY SHUNTED CURRENT TRANSFORMERS (CTs).

Do not use other CTs. Only use shunted CTs with a 333mV maximum output only.
Serious shock hazard and logger damage can occur if unshunted CTs are used. The
UL listing covers the use of the following DENT Instruments CTs that are UL

A Recognized and have been evaluated to IEC 61010-1:

CT-RGT12-XXXX (solid core), CT-SRS-XXX (split core), CT-HSC-020-X (20A Mini), CT-
HSC-050-X (50A Mini), CT-HMC-0100-X (100A Midi), CT-HMC-0200-X (200A Midi),
CT-RXX-1310-U (RoCoil), CTRXX-A4-U (RoCoil), CT-CON-1000-X, CT-CON-0150EZ-X
and the CT-SRL-XXX.

The use of any other CT will invalidate the UL Listing of the ELITEpro XC.

Pulse: Use only "dry contact" non-energized pulse inputs (ELITEpro SP only). Use
A of energized pulse initiators can cause damage to the logger and a potential shock
hazard to the user. Wiring must meet 600V AC CAT Il rating.

DC VOLTAGES

The meter is designed to measure AC voltages for installations up to 600 VAC. The
meter is also capable of measuring DC voltages up to 600 VDC with the following
caveats.

1) The internal fuse installed in the meter is not a suitable disconnect for voltages

above 80 VDC. Customers using the meter for high voltage DC systems must install

a UL listed inline 600 volt DC fuse with a rating of 1 amp or less. These fuses are
A commonly available in the solar power market.

2) UL testing of the meter was conducted on AC systems only. DC results are
comparable but not tested.

3) DENT Instruments ELOG software does not currently have a configuration that is
specific to DC systems. Values reported for voltage, current, KW, KWH will be
correct however it should be noted that the meter will also report values that
pertain to AC systems (such as VARs and Power Factor) that should be ignored.

@ The equipment is protected throughout by double insulation (IEC 536 Class Il). CAT
11 80-600 VAC 125mA 50/60 Hz

9
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FCC COMPLIANCE

This device has been tested and found to comply with the limits for a Class A digital device, pursuant to
part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful
interference when the equipment is operated in a commercial environment. This equipment generates,
uses, and can radiate radio frequency energy and, if not installed and used in accordance with the
instruction manual, may cause harmful interference to radio communications. Operation of this
equipment in a residential area is likely to cause harmful interference in which case the user will be
required to correct the interference at user’s own expense.

Operation is subject to the following two conditions: (1) This device may not cause harmful interference,
and (2) this device must accept any interference received, including interference that may cause
undesired operation.

MAINTENANCE

There is no required maintenance with the ELITEpro XC. Abide by the following items:
Cleaning: No cleaning agents, including water, shall be used on the ELITEpro XC.

Battery Life: The lithium battery is only used to maintain the date and clock settings during power
failure and has a life expectancy of greater than 10 years. Contact DENT Instruments for service.

No accessories are approved for use with the ELITEpro XC other than those specified in the DENT
Instruments product literature and price sheets.

If the logger appears damaged or defective, first disconnect all power and sensors. Call or email
technical support for assistance.

DENT Instruments

Bend, Oregon USA

Phone: 541.388.4774
DENTinstruments.com

Email: techhelp@DENTinstruments.com

10
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ELITEpro XC RESUME DE SECURITE ET SPECIFICATIONS

Cette information de sécurité est destinée a étre c €
utilisée a la fois par l'opérateur de I'enregistreur et .

le personnel de service. DENT Instruments, Inc cus Conforme a UL Std 61010-1
n'assume aucune responsabilité pour l'utilisateur qui
ne respecte pas les directives en matiere de 4RHS
sécurité.

Certifié CSA Std C22.2 No. 61010-1

E186827
Le ELITEpro XC est un appareil de surtension de catégorie lll. Utiliser des gants en caoutchouc
approuvé avec protection mécanique et des lunettes lors de |'utilisation de I'appareil.

ATTENTION: Ce LOGGER peut contenir de hautes tensions qui peuvent &tre dangereuses. UN PERSONNEL QUALIFIE
DOIT débrancher tous les cables a haute tension avant d’utiliser ou de réparer du LOGGER.

é Attention: L'utilisation de cet appareil d'une maniere pour laquelle il n'est pas destiné peut
annuler ses moyens de protection.

SYMBOLES DES EQUIPEMENTS
A Signifie prudence. Voir le manuel pour une description de la signification.

En faisant la connexion du ELITEpro XC a une prise de courant alternatif, suivez ces étapes
en ordre pour empécher un risque de choc.

1. Décharger le circuit a controler.
A 2. Connectez le TC aux phases a surveiller.

3. Connectez les fils de tension a des phases différentes. Utiliser des équipements de
sécurité (gants et des vétements de protection) qui sont nécessaires pour les tensions
surveillées.

Indigue haute tension. Risque de choc électrique. Hautes tensions peuvent étre présentes
qui mettent la vie en danger. Personnel qualifié uniquement.

>

NE PAS DEPASSER 600V Phase a Phase. Ce compteur peut controler les charges jusqu'a
600V. Le dépassement de cette tension peut causer des dommages a I'appareil et du
danger pour l'utilisateur. Utiliser toujours le potentiel transformateur (PT) pour des charges
de plus de 600V. Le ELITEpro XC est un appareil a 600 V de surtension de catégorie Ill.

>

g Se débarrasser de correctement.

11

Shop for Power Metering products online at: wwaOWGfM Ete rStO re.com 1.888.610.7664



IN: 6-10 VDC, 500 mA
o—(0
OUT: 6 VDC, 200 mA maximum

J“% USB port

LIMITATIONS DE DETECTEUR

UTILISEZ SEULEMENT TRANSFORMATEURS DE COURANT (TC) SHUNTEE.

N’utilisez pas d'autres TC. Utilisez seulement des TC shuntée avec une puissance maximale
333mV. Un sérieux risque de décharge électrique et des dommages a l'enregistreur peut se

A produire si des TC pas shuntée sont utilisés. Utiliser seulement les CTs des DENT
Instruments suivants qui sont énumérés jusqu'au 600V/CATIII.

CT-RGT12-XXXX (solid core), CT-SRS-XXX (split core), CT-HSC-020-X (20A Mini), CT-HSC-050-
X (50A Mini), CT-HMC-0100-X (100A Midi), CT-HMC-0200-X (200A Midi), CT-RXX-1310-U
(RoCoil), CTRXX-A4-U (RoCoil), CT-CON-1000-X, CT-CON-0150EZ-X et le CT-SRL-XXX.

Impulsion: n'utilisez que "contact sec" impulsion intrants non charger (ELITEpro SP
uniquement). Utilisation de impulsion initiateurs charger peut causer des dommages a
I'enregistreur et une décharge électrique potentielle pour l'utilisateur. Il faut que
I'installation électrique satisfasse I'évaluation de 600V AC CATIII.

>

TENSIONS C. C.

La ELITEpro est congu pour mesurer tensions c. a. pour les installations jusqu'a 600 V c. a. Le ELITEpro
est également capable de mesurer les tensions c. c. jusqu'a 600 V c. c. avec les avertissements
suivants.

1) Le fusible interne installé dans le ELITEpro n'est pas un dispositif de désaccouplage adéquat pour
des tensions supérieures a 80 V c. c. Les clients utilisant la ELITEpro pour haute tension DC systemes
doivent installer un UL inline 600 volts DC fusible avec une valeur nominale de 1 amp ou moins. Ces
fusibles sont couramment disponibles dans le marché des piles solaires.

2) UL tests du ELITEpro a été menée sur systemes CA uniquement. DC résultats sont comparables,
mais pas testé.

3) Impact Instruments logiciel ELOG ne dispose actuellement pas de configuration qui sont
spécifiques aux systémes a courant continu. Les valeurs rapportées pour la tension, le courant, en
KW, KWH sera correct mais il convient néanmoins de noter que le compteur sera également rapport
valeurs qui se rapportent aux systémes a courant alternatif (tels que VARs et facteur de puissance)
qui doit étre ignoré.

>

@ L'équipement protégé en double isolation (IEC 536 Classe Il). CAT Il 80-600 VAC 125mA
50/60 Hz

12
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Entretien
Il n'y a aucun entretien requis avec le ELITEpro XC. Respectez les points suivants:
Nettoyage: Aucun agents de nettoyage, y compris I'eau, doit étre utilisé sur le ELITEpro XC.

Espérance de Vie de la Batterie: La pile au lithium est utilisée uniquement pour maintenir les
parameétres de date et d'heure en cas de coupure de le courant et a une espérance de vie de plus de 10
ans. Contactez DENT Instruments pour le service.

Pas d'accessoires approuvés pour une utilisation avec le ELITEpro XC sauf ceux spécifiés par DENT
Instruments dans ses documentations sur les produits et également sur les prix.

Si le compteur semble endommagé ou défectueux, tout d'abord déconnecter le pouvoir de I'appareil.
Alors s'il vous plait appelez 541.388.4774 ou contacter par courriel I'assistance technique pour obtenir
de l'aide.
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ELITEpro XC TECHNICAL SPECIFICATIONS

Specification
Memory
Service Types

Voltage Channels
Current Channels

Maximum Current Channel
Input Voltage

Measurement Type
Line Frequency
Waveform Sampling

Channel Sampling Rate

(internal sampling)

Data Interval

Energy Measurements

Analog Measurements

Accuracy

Resolution

LED Indicators

USB (Standard)

ETHERNET (Standard)

BLUETOOTH® Wireless
Technology (Optional)

Wi-Fi Adapter (Optional)

Description

16 MB non-volatile

Single Phase-Two Wire, Single Phase-Three Wire, Three Phase-Four Wire (WYE), Three
Phase-Three Wire (DELTA), DC Systems (solar/battery).

3 channels, CAT lll, 0-600 VAC (line-to-line) or 600 VDC
4 channels, .67 VAC max, +/- 1 VDC mayx; ideal for 333 mV full scale CTs

External transducer dependent; 200% of current transducer rating (mV CTs); Measure
up to 6000A with RoCoil CTs

True RMS using high-speed digital signal processing (DSP)
DC/50/60Hz
12 kHz

200 samples/cycle at 60Hz
240 samples/cycle at 50Hz

The default integration period is fifteen minutes. The choices are 1, 3, 10, 15, 30
seconds; 1, 2, 5, 10, 15, 20 and 30 minutes; 1 and 12 hours; 1 day.

Volts, Amps, Amp-Hrs (Ah), kW, kWh, kVAR, kVARh, kVA, kVAh, Displacement Power
Factor (dPF). All parameters for each phase and for system total.

0-10 Volts, 0 or 4-20 ma current loop non-isolated, external power for current loop.
User scaling for sensor reporting in physical units.

Better than 1% (<0.2% typical) for V, A, kW, kVAR, kVA, PF
0.01 Amp, 0.1 Volt, 1 Watt, 1 VAR, 1 VA, 0.01 Power Factor, 0.001 ANALOG

Tri-colors (red, green, and blue): 1 LED to indicate communication, 4 LEDs for correct
phasing (green when voltage and current on the same phase; red when incorrectly
wired, blue for wireless, Bluetooth wireless technology, and Ethernet).

Communication

USB standard (Type B). 1.8 M (6 FT) A-to-B USB Cable (included)

Standard RJ-45 Connector supports 10/100 MB Ethernet over Cat 5 or better.
Configure for DHCP or Static IP address.

Internal antenna: typical conditions <10ft up to 100ft range. Requires Bluetooth
wireless technology adapter on Window PC. Adapter must support the Serial Port
Profile (SPP).

Internal Wi-Fi adapter with two separate configurations:

Internal antenna/External 5 dbi antenna: typical conditions <40ft up to 100ft
depending on environment and antenna choice.
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Line Power Supply

Power In (optional)

Operating Temperature
Humidity
Enclosure

Weight

Dimensions

Operating System
Processor
Hard Drive

Communications Port

Power

From L1 Phase to L2 Phase. 80-600V (AC or DC) CAT Il DC/50/60Hz, 125 mA, 5 W, or

10 VA max.
Non-user replaceable .5 Amp internal fuse protection.

6-10 VDC maximum, 500 mA minimum

Mechanical

-7 to + 60°C (20 to 140°F)
5% to 95% non-condensing
ABS plastic, 94-V0 flammability rating
340 g (12 ounces, excluding sensors and leads)

69 x 58 x 203 mm (2.7” x 2.2” x 8.0”)
Minimum System Requirements

Windows® 7 (32 or 64 bit), Windows® 8, Windows® 10 or Vista (32 or 64 bit)
Pentium Class 1 GHz or more recommended
50 MB minimum available

One USB port required for logger connection and ELOG software installation
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ELITEpro XC CONNECTIONS

USB Connection

Logging On/Comm LED

PhaseChek”
LEDs

Terminal Block for
Analog Input
Connections

Ethernet connection
Power In/Out

Magnetic Mounting Feet

+ -
CT Connections CH1 CH2 CH3 CH4 +

®

Voltage Lead [CJ 80-600VAC CAT Ill 125mA, 50/60Hz
Connections

TV MAX INPUT

L3 L2 L1

ELITEpro XC Top End View
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DENT INSTRUMENTS WARRANTY STATEMENT

Rev 4/9/2015

DENT Instruments, Inc. promises buyer that any product sold by DENT Instruments, Inc. shall be free from material defects in design, materials,
or manufacturing for the period shown on the current datasheet for that product beginning from the manufacture date; provided, however,
that the warranty shall not extend to ordinary wear and tear, or to normally replaceable components (e.g., batteries and humidity sensor
elements). During the warranty period, DENT Instruments, Inc. may repair or replace (at its sole discretion) any product suffering from a
warranty defect and returned freight prepaid by buyer, with no charge to buyer for any warranty repair or replacement. The warranty shall
remain in full force and effect for said period, provided that the product: (1) was installed, operated, and maintained properly; (2) has not been
abused or misused; (3) has not been repaired, altered, or modified outside of DENT Instruments’ authorized facilities; (4) has not been sold
subject to other warranty terms specified at the time of sale (e.g. the optional warranty periods available for CWVS series products). This
warranty provides specific legal rights that may be varied by local laws.

ELITEpro Series and Accessories

Seller warrants to Buyer that ELITEpro Series products and accessories or services are free from substantial defect in material and workmanship
under normal use given prior installation and maintenance for the period of 1 year (12 months) after delivery

LIMITATION OF WARRANTY

CORRECTION OF DEFECTS BY REPAIR, REPLACEMENT, SERVICE OR CREDIT WILL BE AT SELLER’S OPTION AND CONSTITUTE FULFILLMENT OF ALL
OBLIGATIONS TO BUYER FOR BREACH OF WARRANTY.

Seller assumes no warranty liability with respect to defects in the product caused by: (a) modification, repair, installation, operation or
maintenance of the product by anyone other than Seller or its agent, except as described in Seller’s documentation; or (b) the negligent or
other improper use of the product.

Other manufacturers’ equipment purchased by Seller and resold to Buyer will be limited to that manufacturers’ warranty. Seller assumes no
warranty liability for other manufacturers' equipment furnished by Buyer.

No agent, distributor, or representative is authorized to make any warranties on behalf of Seller or to assume for Seller any other liability in
connection with any Seller product or service.

DISCLAIMER OF WARRANTY

Buyer understands and agrees as follows:

THE ABOVE WARRANTY REPLACES ALL OTHER WARRANTIES, EXPRESSED OR IMPLIED, & ALL OTHER OBLIGATIONS OR LIABILITIES OF SELLER,
INCLUDING ANY WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. ALL OTHER WARRANTIES ARE DISCLAIMED
AND EXCLUDED BY SELLER.THE FOREGOING WILL BE THE SOLE AND EXCLUSIVE REMEDY WHETHER IN CONTRACT, TORT, OR OTHERWISE, &
SELLER WILL NOT BE LIABLE FOR INJURIES OR DAMAGES CAUSED BY THE GROSS NEGLIGENCE OF SELLER. THIS LIMITATION APPLIES TO ALL
SERVICES AND PRODUCTS DURING AND AFTER THE WARRANTY PERIOD.

LIMITATION OF REMEDIES

IN NO EVENT WILL SELLER BE LIABLE FOR ANY SPECIAL, INCIDENTAL OR CONSEQUENTIAL DAMAGES OR COMMERCIAL LOSSES EVEN IF SELLER
HAS BEEN ADVISED OF THE POSSIBILITY THEREOF.
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GENERAL PROVISIONS

A. Seller reserves the right to subcontract any obligation hereunder.

B. No waiver will be valid unless in writing and no waiver granted will release Buyer from subsequent strict compliance herewith.

C. Seller is not liable for failure or delay in fulfilling its obligations under these Terms and Conditions due to causes beyond its reasonable
control.

D. The laws of the State of Oregon, U.S.A. will apply to all transactions hereunder. Any action hereunder will be brought in Deschutes County,
in the State of Oregon, U.S.A. Any claim, except for nonpayment, will be brought within one year of product shipment or completion of services
and Buyer will be liable for any collection costs or attorney fees.

E. Claims for non-conforming orders must be submitted within 30 days from shipment date.

F. These Terms & Conditions together with Seller’s Order Acknowledgment constitute the entire agreement between the parties with respect
to the subject matter hereof & supersede any prior of contemporaneous agreement or representation written or oral. Any amendment hereto
must be written and signed by Seller.
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SECTION I: INSTALLING, SETTING UP, AND USING THE
ELITEpro XC™

IMPORTANT: DO NOT CONNECT THE ELITEpro XC TO YOUR COMPUTER UNTIL YOU HAVE INSTALLED ELOG 15

Install the ELOG Software on the Computer

Complete this step prior to installation and ascertain that communication between the ELITEpro XC and
PC is established before going into the field.

NOTE: The new path for Data files in ELOG 15 is: C:\Users\UserName\Documents\DENT\ELOG\Data
ELOG is compatible with Windows® 7, Windows® 8, Windows® 10 or Vista (32 or 64 bit).

1) Insert the ELOG CD into the CD/DVD drive.
The installer starts automatically. If it does not, browse to the CD and locate the ELOGInstaller.exe
program. Start the installer by double-clicking ELOGInstaller.exe.
-OR-
Insert the ELOG USB memory stick into the USB port.
Browse to the memory stick and locate the ELOGInstaller.exe program. Start the installer by double-
clicking ELOGInstaller.exe.

2) Follow the directions on the screen to install the software.

NOTE: When ELOG is installed, another program, AutoPoll, is also installed. AutoPoll may be used for
unattended and automatic data retrieval from a number of remote loggers where the computer calls the
loggers. See Appendix D—AUTOPOLL: Unattended Calling from the PC to the Logger.

3) Install the ELITEpro XC Driver on your computer.

a) Connect the USB cable to a USB port on your computer, inserting the other end in the USB port
on the ELITEpro XC (Hint: Look for this USB symbol: *<*).

NOTE: If a USB cable is used inside an electrical panel it must be rated to the appropriate voltage or
wrapped in an appropriately rated insulating sleeve. The DENT-supplied cable does not meet this
requirement without an insulating sleeve.

b) Perform the setup steps onscreen. You must allow ELOG to install the USB driver for the
ELITEpro XC to work correctly.

c) If the driver installation fails, see Appendix C: Troubleshooting ELITEpro XC Driver Installation.
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Mount the ELITEpro XC

The ELITEpro XC must be installed in an approved electrical panel or enclosure, following proper
installation practices according to the local electrical codes.

2 WARNING! Remove the LOGGER from all sources of voltage before mounting.

A AVERTISSEMENT! ENLEVEZ L'ENREGISTREUR DE TOUTES LES SOURCES DE TENSION AVANT DE
MONTER.

1) Mount the ELITEpro XC using the black tab on the end of the case containing the PhaseChek and
voltage lead connections. Use a screw to securely mount the ELITEpro XC near a dedicated circuit
disconnect breaker.

NOTE: Allow adequate space for accessing all ports and connectors. The mounting tab is intended for
short term metering (less than 6 months) and must be subject to monthly monitoring by qualified
personnel to verify the ELITEpro XC or its wiring have not shifted.

To remove the logger, remove the screw and roll the magnets off the cabinet it is mounted to.

NOTE: For temporary, spot load monitoring, the four magnets on the back of the ELITEpro XC case can
be utilized to hold the logger on unpainted metal. The maximum combined weight of the logger and any
attachments the magnets can support with a 4 times safety margin is 180z (500 gm). The logger must be
attended by the electrician when it is temporarily mounted by the four magnets.

In order to prevent injury upon removal, it is recommended practice to roll the device off, due to the
strength of the magnets.

“Roll” the device, as seen below.

2) Mark the dedicated circuit as the disconnect for the ELITEpro XC.
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ELITEPRO XC CONNECTIONS

The ELITEpro XC has the following connections:

=  Four current transformers (CTs).

=  Four voltage wire leads for connecting to voltage sources (L1, L2, L3, and Neutral).

=  Four analog input channels can be individually used to record process or environmental correlation
studies with power.

= Power In/Out for connecting a DENT-provided external power supply or for powering external
devices. Maintain polarity as marked on the case:

In: 6-10 Vdc, maximum input of 500 mA
Out: 6 Vdc output, up to 200 mA for powering other external devices

= USB connector for high speed downloads, setup, and communication with a computer. The ELITEpro
XC is also powered from the USB connection. If a USB cable is to be used inside an electrical panel, it
must be rated to the appropriate voltage or wrapped in an appropriately rated insulating sleeve. The
DENT-supplied cable does not meet this requirement without an insulating sleeve.

= Ethernet port for connecting the device to a network.
DID You KNow? It is often easier to

= An external coax connector for a Wi-Fi antenna may connect the CTs and voltage leads
also be present. to the load to be monitored first.
Then simply plug the voltage leads
and CT connectors into the
ELITEpro XC before mounting.
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Complete the Wiring Connections

The following connections must be completed to install the ELITEpro XC. ALL WORK SHOULD BE
PERFORMED BY A QUALIFIED ELECTRICIAN USING PROPER SAFETY EQUIPMENT.

ii CAUTION: The ELITEpro XC should only be wired by qualified personnel. Hazardous voltages exist.

ATTENTION: LE ELITEpro XC ne doit étre branché QUE par un personnel qualifié. TENSIONS
A DANGEREUSES sont présentEs.

CT CONNECTIONS
NOTE: Use only inherently safe 333mV output CTs supplied by DENT. Never use current output CTs. The
UL listing covers the use of the following DENT Instruments CTs that are UL Recognized and have been

evaluated to IEC 61010-1:

CT-HSC-020-X (20A Mini), CT-HSC-050-X (50A Mini), CT-HMC-0100-X (100A Midi), and the CT-HMC-0200-
X (200A Midi). The use of any other CT will invalidate the UL Listing of the ELITEpro XC.

1) Connect the CTs to the channel(s) on the ELITEpro XC labeled CH 1, CH 2, CH 3 and CH 4. The CT
leads need to be connected to the terminal block using a small screwdriver. For RoCoils, also
connect the shield (bare) wires to the right-most ground terminal marked “S” (shield).

2) Place the CTs on the phase wires of the load to be monitored and corresponding to the phase of the
voltage loads. The CTs must be placed as follows for each channel:

= Left connector pin is the positive or high-side wire

=  Right pin is the negative or low-side

When using DENT Instruments current transformers, connect them as follows:

= Split-core CTs (removable leg)—the white CT wire is (+) and the black wire is (-).

= Clamp-on CTs (clothes-pin type)—the red wire is positive (+) and the black wire is negative (-).
= RoCoil CTs (flexible, Rogowski-style)—the white CT wire is (+) and the brown wire is (-).

If you are using RoCoil CTs, be sure to connect the bare wire to the “S” (shield) screw terminal. This
reduces interference and improves the accuracy of the CT.
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Connecting Split-Core Style Millivolt
CTs to a Load

1) Open the CT by holding on to the removable leg and pulling it apart.

2) Connect CT around the load conductor to be measured. Make sure the maximum current of the
conductor does not exceed the maximum CT rating listed on the CT data sheet.

3) Carefully re-connect the removable leg while ensuring the CT core alignment matches. The
conductor should be in the inside of the CT window.

Repeat Steps 1-3 if you are using more than one CT.
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4) Connect the white wire on the CT to the positive terminal
on the measuring device.

5) Connect the black wire on the CT to the negative terminal
on the measuring device.

Current
Transformer
connections

salh bl Voltage lead Dip You KNow? Correct orientation
o L B connections of a CT is required to ensure
proper measurement. If an arrow
© ‘ is shown on the CT label, it should
N L3 12 L1 be pointed toward the load.
80-600VAC CAT Ill 125mA, 50/60Hz Otherwise, use the instructions

printed on the CT.

CT 1 must be placed on the phase listed as V High for Channel 1 in the ELOG setup table. CT2, CT3 and
CT4 must also correspond to the appropriate phase as shown in Channels 2, 3, and 4 in the ELOG setup
table.
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Connecting RoCoil CTs to a Load

1) Open the CT by squeezing the connector latch and pulling it apart.

2) Connect the CT around the load conductor to be measured. Orient the CT so that the arrow on the
CT case points towards the load. Make sure the maximum current of the conductor does not exceed
5,000 amps.

3) Push the connector back together with the conductor within the loop of the CT.
Repeat the above three steps if you are using more than one RoCoil CT.

4) Connect the CTs brown wire to the negative terminal on the
connector. See photo below.

5) Connect the CTs white wire to the positive terminal on the
connector.

6) Twist together the bare shield wires from the RoCoils and
connect to the “S” shield terminal that is part of the CH 4
connector. This reduces interference and improves accuracy
of the CT.

. Positive
Negative
\ \ /
“

<&— Shield

\ Shield Wires from DENT RoCoil

CTs connected to ELITEpro XC

N A

Connecting RoCoil CTs to an ELITEpro XC
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VOLTAGE CONNECTIONS

1) Before connecting voltage leads L1, L2, L3, & N to the
meter, first connect them to dedicated circuit
breakers using either Croc-clips or lead adapters from
DENT.

a) Refer to the wiring diagrams in Section 2 for
wiring connection specifics. Follow local electrical
codes during this installation.

b) IMPORTANT: Verify the breaker is marked as the
disconnect breaker for the ELITEpro XC.

2) Connect lead adapters to the banana sockets at the
end of the voltage leads.

DID You KNow? The ELITEpro XC is rated
for 600V Over-Voltage Category lll. Cat
[l is for measurements performed in the
building. Examples are measurements
on distribution boards, circuit-breakers,
wiring including cables, bus bars,
junction boxes, switches, and socket
outlets in a fixed installation, and
equipment for industrial use. Other
equipment could include stationary
motors with a permanent connection to
the fixed installation.

3) Connect the voltage leads (L1, L2, L3, and N, as necessary) to the ELITEpro XC.

ANALOG CHANNEL CONNECTIONS

Analog inputs are especially helpful when used in conjunction with power measurements to correlate
the consumption of electricity with environmental, HVAC plant performance or other process
conditions. Typical uses might include logging ambient temperature, building temperatures, solar

insolation, tank pressures, duct flows, etc.

The ELITEpro XC has four analog input channels that can be configured for voltage or current input used
in any combination among channels. The limiting specifications for analog input are shown below.

Analog Input Technical Specifications

MAXIMUM INPUT VOLTAGE

30 VDC, Unipolar Measurements Only.

23 ma

Note: the current limit will be exceeded before 30 volts of applied
potential when selected for current mode or connected with reverse
polarity.

MAXIMUM INPUT CURRENT

A/D 16 bit

INPUT IMPEDANCE 50.0 K (voltage mode), 499 ohm (current mode)

SAMPLING FREQUENCY 4 HZ - per channel, 16 HZ total throughput

ACCURACY <0.2% typical
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The following sensor types are supported and selected through the ELOG 15 software interface.
= 0/4-20 mA externally powered current loop
= 0-30* VDC single ended, non-isolated

NOTE: The ELITEpro XC can measure input voltages up to 30.0 volts. The polarity protection circuitry
however can only withstand 15 volts of reverse-applied polarity without permanent damage to the
meter. The maximum allowable current flowing into the analog input terminal is 23 mA.

CAUTION: Ensure that the sensor current/voltage is within range and the channel is correctly
0 configured using ELOG 15 before connecting external sensors. Sustained exposure to elevated
signals may damage the ELITEpro XC and this will void your warranty.

CAUTION: Observe the correct signal polarity when connecting voltage sensors to the ELITEpro XC
above 10 volts. Damaging currents may flow from the connected sensor in the event of reverse
polarity or misconfiguration and this will void your warranty.

Channel types (voltage or current) should be configured using the ELOG software prior to connecting
external sensors. This sequence will prevent the unexpected/unpredictable combinations of voltage
transducers connected to low impedance loads (499 ohm) or current transducers with an open circuit.

The first set of Sensor and Output fields on the screen represent the Physical Range. This is where the
user enters the low and high process values from the sensor. This data can typically be found on the
data plate or data sheet of the sensor (typical sensor image below). The second set of Sensor and
Output fields represent the Electrical Output. This is where the user enters the minimum and maximum
electrical output values of the sensor, also listed on the data plate or data sheet.

Example Sensor Data Plates
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Current Loop Connection

Sensors using current loops are widely used in industry to communicate analog signals in the presence
of electromagnetic interference. Both 2- and 3-wire current loops (often referred to as loop powered or
separately excited, respectively) are commonly used in industry. Both types of current sensors are
illustrated in this section. Internally, the ELITEpro XC uses 0.1% precision 499 ohm resistors to measure
the voltage drop impressed by the external current source. Current loop sensors will typically be
powered from a 24-volt DC supply. The ELITEpro XC has four measurement channels. The negative
terminals of each channel are common to each other and connected to the reference plane for power
measurements. For this reason it is imperative that the ELITEpro XC be connected as the last component
in the current loop rather than the first if multiple channels are used. Best practices are to use a single
power supply for all sensors to reduce the occurrence of ground loop current between supplies.

Sensor

Power Supply

ANALOG INPUTS 0-20mA Ag-14vDC /A

S
-+ =+ = + = %

CH1 CH2 CH3 CH4

N/ouT

2-Wire Current Loop Configuration

28

Shop for Power Metering products online at: wwaOWGfM ete rStO re.com 1.888.610.7664



Voltage Connection

Voltage output sensors and 3-wire current loops will typically use one voltage for powering the sensor
and a second voltage (or current) for sending an output signal. Sometimes the power supply ground and
signal reference conductor is shared between two circuits resulting in a three wire device. This economy
usually comes at the installer’s expense of having to form a junction at the power supply, sensor, or
meter. Sensors having four terminals are also popular and are simply connected to the meter by
observing the indicated polarity between sensor and meter.

i ¢

Power Supply Sensor

ANALOG INPUTS 0-20m#A /-1 UDC&

-+ =+ = + = %
CH1 CH2 CH3 CH4

POWER @ me10voc, soma AN

N/ouT OUT: 6 VDC, 200 mA maxdmusn
o—c—9

Separately Excited Current or Voltage Loop Configuration
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PoOWER IN/OUT CONNECTION

The Power In/Out connection can be used with the ELITEpro XC to measure loads where the line voltage
is less than 80 VAC and the internal power supply will not operate (a small battery bank, for example) or
where AC line voltages are not available and you want to use current transformers to record amps only.
It can also be used as a 6V output to power any outside devices.

= To power the ELITEpro XC using an external supply contact DENT Instruments for an
appropriately-rated power supply.

= The ELITEpro XC can also supply 6V DC at up to 200mA to an external device when the ELITEpro XC
voltage leads are connected to mains power between 80 and 600 VAC.

DiGITAL CHANNEL CONNECTIONS

Digital channel connections are part of legacy products produced before ELITEpro XC, such as the
ELITEpro SP. Users of ELOG 15 connected to legacy products will see digital channels instead of analog
channels on the screen. The Digital channels provide users with a way to export kWh, kVAh, and kVARh
pulses to external devices. The ports are grounded when closed, and floating when open. For example, if
the setup table Digital 1 is configured to output KWh pulses with a Scale of 1.0, Digital channel 1 will
output a pulse for each kilowatt-hour of energy measured by the meter on Power Channel 1.

In Digital 2 the Scale is set to .001 (kWh), so a pulse would be generated for each Watt-hour of energy
measured on Power Channel 2. See below.

For example, in the Digital Channels setup below: A desk lamp with a 100W bulb will use 0.1 kWh every
hour; the meter produces a pulse once every 10 hours on Power Channel 1 and 100 pulses every hour
on Power Channel 2. In contrast, a 1,000W heater will use 1 kWh every hour; the meter produces a
single pulse once an hour on Power Channel 1 and 1,000 pulses every hour on Power Channel 2.

Digital Channels

Fower
Drigital 1 Mame Channel Wallie Scale
Pulse Output v | Pulse OutPut Building 1 Kxwéh - 1.00
Fower
Drigital 2 Mame Channel Walle Scale
Pulze OutPut Building 1 2 - Kb - 0010000

‘ SEND SETUF TABLE to Logger

Digital 1/2: Turns the channels on/off by choosing an option from the drop-down list.
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1) Enter a descriptive name in the Name field to identify your logger (optional).
2) Choose which Power Channel (CT) will be used to generate pulses from the drop-down list.

NOTE: The Power Channel drop-down list displays any enabled channel, allowing users to choose which
one(s) to use as a source for the pulses.

For example, if the setup table is only configured to measure one power channel, no other options will
be available in the Power Channel drop-down list. If the setup table is configured to measure two power
channels, you may choose either “1” or “2” from the drop-down list.

Users may wish to measure different pulse output variables on each channel. The Power Channels for
Digital 1 and Digital 2 may both be set to “1,” or set to “1” and “2” in order to measure the pulse outputs
of two Physical Power Channels, or both may be set to “2.” This enables users to measure pulse outputs
with different data in the Value and Scale described in the following sections.

3) Select a parameter (kWh, kVARh, or kVAh) to be used as the source for pulses from the Value
drop-down list.

The ELITEpro SP is capable of measuring the pulse output for KWh, KVAh, or KVARh. Only one may be
measured at a time if a single digital output channel is turned on, but users have the option of
measuring two different values concurrently from the same Power Channel if both Digital 1 and Digital 2
are in use.

4) Enter a scale in the Scale field to assign a significance to the pulses.

For example, if 22 is entered in the Scale field and kWh is selected for the Value, then each pulse
generated by the meter is equal to 22 kWh on the selected Power Channel.

NOTE: The maximum output rate is five (5) pulses per second, or 5Hz, with a maximum current of 75mA
and 30V DC.
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To measure outputs pulse:

1) To count pulses, connect the wires of your measurement device to the +/- connection points on the
ELITEpro SP.

NOTE: You can open ELOG 15, and ensure that your PC and logger time are synchronized by selecting
Logger > Logger Clock > Synchronize Time to Match PC.

2) Using an existing setup table (or follow the steps in Section 2 of this manual to create a new one),
turn on the Digital 1 and/or Digital 2 channels.

3) Enter a descriptive identifier in the Name field. Choose your Power Channel to measure, the desired
option from the Value drop-down list, and enter a scaling factor in the Scale field.

4) Click SEND SETUP TABLE to Logger.

NOTE: When logging is turned on or a new setup table is sent, pulse outputs start at the integration
period relative to the hour that logging starts. For example, if you have a 5 minute integration period
and you turn logging on at 1:05:01 PM (5 minutes and 1 second after the hour), logging AND pulse
output accumulation will NOT start until 1:10:00 PM.

5) Upon completion of your pulse output measurements, disconnect the wires of your device.
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CONNECTING THE USB CABLE

1) Connect the USB cable to an available USB port on the computer and insert the other end in the
COM port of the ELITEpro XC.

If a USB cable is used inside an electrical panel, it must be rated to the appropriate voltage or wrapped
in an appropriately-rated insulating sleeve. The DENT-supplied cable does not meet this requirement
without an insulating sleeve.

2) Turn the breaker on.

USB Port

Power In/Out

Power End Panel Connections
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OTHER COMMUNICATION CONNECTIONS
=  The RJ-45 Connector is for Ethernet Network connections.

NOTE: The Ethernet connector accommodates high speed downloads, setup, and
communication with a computer. If an Ethernet cable is to be used inside an electrical panel, it
must be rated to the appropriate voltage or wrapped in an appropriately-rated insulating sleeve.

= The Coax connector, if present, is for an optional external Wi-Fi antenna.

NOTE: If an antenna is used inside an electrical panel, it must be at least 2" away from any live
wiring or bus bars.

= Aninternal Bluetooth antenna is an optional connection.

External Antenna—
for WiFi (optional)

Ethernet port

Communication Connections
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Communicating with the ELITEpro XC

1) Plug the USB cable into the logger and the PC. ELOG 15 should auto-launch and connect to the

ELOG
1
ELITEpro XC automatically. If not, double-click the ELOG icon on the PC desktop.

The ELOG window opens,
displaying the menus and a
row of speed buttons to

quickly access frequently NEE %
used ELOG functions.

% ELOG 14 - [ELITEpro *C Setup Table: STabled]
File Edit “iew Logger Tools Data ‘Window Help

= woll B %

The ELITEpro XC and ELOG 15 software should connect

automatically. If not, proceed with Step 2 below. If the

automatic connection is made, proceed with Step 6 up the PC by clicking on the & PC

below. Setup speed button. ELOG
provides the user with “Friendly

2) Select Tools > PC Setup to open the ELOG PC Setup dialog Ports™” in the Port drop-down list

box. as a convenient way to identify

where connections can be made.

DID YOou KNOW? You can quickly set

ELOG PC Setup X
Diata Files Saved To: |E:\ELITEpruXE\ELDG\DataFiIes | Browse...
Setup Files Saved To: |C:\ELITEmeC\ELDG\SetupFiIes | Browss...
Logger Files Saved To: |c:\EUTEpmxc\ELDG\LoggerFues | Browse. ..

Direct Connect
Pait
COM26 ELITEpra 5P [COM2E) v|

Part Preferences...

[ Use Legacy Logger interface
An ELITEpra SP or=C is connected.

Save Changes l ’ Cancel ]

3) Inthe middle section of the dialog box labeled Direct Connect, select the Port from the menu that
corresponds to the computer’s COM port where the USB cable is connected.

Port Preferences: This option is used to hide COM Ports from ELOG, to change the order of COM
Ports as they appear in the drop-down control, and the order they are searched when ELOG can't
connect to a logger on the desired port.
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COM Port Preferences

COM25 ELITEpro SP
COM3I RS5-435 Isolated Part

OK

Cancel

Maove Down

Delete

Help

Ports that are unchecked will be hidden from ELOG. Ports are listed and searched in the order
shown. The order can be changed by selecting a port and moving it up or down.

Every time ELOG connects to a logger, its port is moved to the top of this list.

4) Check the Use Legacy Logger interface checkbox to enable legacy menu items for customers using
legacy products (ELITEpros ). The default is unchecked, and the ELOG only displays features and
menu items relevant to the current software release.

5) Click Save Changes.

For more information on the other

ELOG PC Setup options see the -
Tools Menu content in Section II. Bluetooth (optional) connection by using the Direct

Connect button.

DID YOou KNOW? You can quickly make a USB or

6) Select Logger > Communication >
Direct Connect to connect the
computer to the ELITEpro XC.

To quickly disconnect, use the il Disconnect button.

The Logger Connection information
displays along the bottom of the window, providing a status message as the computer connects to
the ELITEpro XC. Simultaneously, the logger’'s COMM LED will begin to flash.

ELOG fills the information fields of the Logger Connection
Logger serial number/firmware window when the computer establishes communication
version number with the ELITEpro XC. For more information on using ELOG,
see Using the ELOG Software.

TX W Logger Type: ELITEproXC Description: DENT ELITEproXC =
R¥: M Llogang On  ID: SP1210136 /ES400.214 Baud: USB Port: COM26
ER: Reading logger data - Saving to SP1210136-01.elog (2681 records)

7) Create and send a setup table to the logger. See Creating and Using the Logger Setup Tables for a
complete description.

8) Use Logger > Display Real-Time Values to verify installation.
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TERMINATING THE ELITEPRO XC TO COMPUTER CONNECTION

Select Logger > Communication > Terminate Connection to end the connection between the computer
and the ELITEpro XC

_O r_

Use the Disconnect ﬂ speed button to quickly terminate the connection.
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SECTION II: BEST PRACTICES

Creating and Using the Logger Setup Tables

The ELITEpro XC requires that it be configured for use by first creating a “Setup Table” file and then
loading the file into the meter. The ELITEpro XC is a flexible meter that can monitor a wide variety of
parameters over a wide range of currents, voltages and service types. This requires that you determine
what is recorded and at what intervals.

Setup Tables are created using the ELOG software and saved to the computer with a .sut file extension
appended to the name. A .sut file may be:

= Loaded into the ELITEpro XC immediately or at a later time but prior to beginning a monitoring
session

= Sent to any number of loggers

= Retrieved from an ELITEpro XC, modified and saved, and resent to the logger

CREATE A NEW SETUP TABLE

A new setup table can be created for any of the devices compatible with the current version of ELOG 15.
This includes a variety of DENT Instruments legacy products in addition to the ELITEpro XC.

If the logger is not connected and communicating with the computer, setup tables can still be created
and saved to the computer.

1) Select File > New > Setup Table File and click OK.

If your computer is currently communicating to an ELITEpro XC, the ELOG software assumes the new
setup file is for the connected device. Selecting New displays a setup table with the default parameters.
If no ELITEpro XC or other logger is communicating with the computer, the Select A Setup Table Type
dialog box displays.

Select & Setup Table Type El

ELITEpro®C A Ok

ELITEpro 5P

ELITEpra [4 Channel]
DATApral Temp / 3 Pulzse Help
DAaTApro 2 Temp /2 Pulse
DATApro 4 Current
DATApro 4 Pulze
DATApro 4 md

DATApro 4 4 do

DATApra 1 Pulze 3VWde
DATApro 4 Temp
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2) Select ELITEpro XC from the drop-down menu.

3) Click OK.

OPEN AN EXISTING SETUP TABLE ON YOUR PC
Existing setup tables on the computer can be opened, modified, and saved.

1) Select File > Open to display the Open dialog box.

ELOG D ata File

Loﬂﬂer List File

2) Select Setup Table File and click OK.

3) The Open dialog box displays. Select the desired setup table file or navigate to a folder containing
additional files. The default folder is set to C:\Users\User Name\Documents\ELOG\Setups.

4) Select the file name and click Open.
_or-
Double-click the file name to open.

The setup table file can be reviewed, edited, and saved to disk or sent to the logger. For instructions on
sending the file to the logger see Send a Setup Table to the Logger.
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RETRIEVE AN EXISTING SETUP TABLE FROM THE ELITEPRO XC

Existing setup tables on the ELITEpro XC can be retrieved once the computer and the logger are
connected and communicating.

= Select Logger > Retrieve Logger Setup Table.

The setup table stored in the logger is retrieved and displayed, with the name of the file above the ELOG
menu bar. The file can be modified and saved to disk or resent to the logger.

DEHE & 2 8 womyE B 7
Memary Capacity A
Loager Type Setup Table Name Data Interval Line Frequency =
ELITEpro XC |3 Phase - 4 wie | [t5miwes v [sok: | | SEWD SETUPTABLE to Logger 1402 Daps
DataLogging Duick Setups
Start: (3) Immediately Stop: () Never (Ring Memory)
©) Date [mm/ddiwk ) When Memary Is Ful E | % ‘ 2&3 | 2'( |
O Date [mm7dd/yy) =
Vi el Smgle Phase SinglePhase  3Phase IPhase
Peak Demand Window Titne (o5l 2Wie I Fwlie 4l

Physical Power Channels ‘oltage References Current Transfarmers Recorded Values

Power 1 Name VHigh Vlow PTRaio Type PS  PhaseShit Vols Amps Kud K

| Power v| [L1Phase [ [t v~ [1oo | e vaanuHHun | || v ~ va

Power 2 Name VHigh Vlow PTRaio Type mps  Phase Shitt Vb Amps Kt KV PF

| Power | [L2Phass | [z w][N e [to00 | (Mol vannnn [[t100 | ~|[ v A o [

Power 3 Name VHigh Wlow PTRato Tupe AMPS  Phase Shift  Valts Amps Kowd K,

[ Power ~| [L3Phase [ [tz w|[n wi[toon | [wiwer v |[100000 1100 | | > v/ [a ~ [

Power 4

Calculated Power Channels

Power 5 Name Gombine Channels Volts Amps K K, FF

[Powersum | [3Phasepstem Tadl | (1 2 F3 1 Bl [ ~|| vl

Power &

Corresponding
Analog Channelg Raw Sensor Output Engineering ‘value
Analoa 1 Marme: Min Max Min Maw Hrits: Rernrd v
>

< = e
TR Logger Type: ELITEpra®C Deseription: [DENT ELITEpro XC
Rt Loaging: On 1D SP1210136 /E5400.230 Baud:  1ISE Port: COMSELITEpo SP (T
ER
Ready UM

NOTE: Sections of this window are used in the following text to highlight only those areas under
discussion.
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CONFIGURE THE SETUP TABLE

The setup table consists of several sections where the attributes of the ELITEpro XC are defined.

Logger Type Setup Table Hame Data Interwval Line Frequency
ELITEpro =C 1 Phaze - 2'Wire 15 minutes w Bl Hz w
Logger Type Setup Table Name Data Interval Line Frequency

ELITEpro XC is the default
entry. This field cannot
be edited once you are in
the Setup Table window.
Logger type is chosen
from the Select A Setup
Table Type window.

Enter a name for the
setup table. 20 character
limit. This is helpful for
identifying different
setup tables. NOTE: The
setup table name need
not be the same as the
.sut file name.

The default integration
period is fifteen minutes.
The choices are 1, 3, 15,
30 seconds; 1, 2, 5, 10,
15, 20 and 30 minutes; 1
and 12 hours; 1 day. This
tells the logger at what
time intervals data is to
be stored in the memory.
For example, if the
integration period is set
for 30 minutes and
average watts is being
monitored, then every 30
minutes the logger
records the average
power use (watts) for
that channel over the
preceding 30 minute
interval, based on
approximately 14,400
measurements of the
monitored power draw. If
Maximum (and/or
Minimum) values are
being recorded the
highest (and/or lowest)
of those 14,400 readings
are also saved.

Auto, 60 Hz, or 50Hz.
Default is 60 Hz.
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DATA LOGGING CONTROLS

The Data Logging section controls when the logger starts and stops collecting data. The default values
are Start Immediately and Stop Never (Ring Memory). Additional data logging options are defined
below.

[rata Logging
Stop: (%) Mewer [Ring temorn]
1 When Memary 1z Full

(0 Date [mmdddAm]: |
Time [hh:rm: sz |

Start: (%) Immediately

() Date [mmdddAy): |
Tirne [hb:mm:zs];

Peak Demand Window: | OFfFf L

Start Options

Immediately Logging starts as soon as the setup table is sent to the logger.

Date (mm/dd/yy) Logging starts at the designated date and time.

Time (hh:mm:ss) Time should be set in a 24-hour format, e.g., 2:30PM should be entered as

14:30.

The default is 15 Minutes. Choices are Off, 1, 2, 3, 4, 5, 6, 10, 12, 15, 20, 30, and
60 minutes.

Peak Demand Window

Stop Options

Never (Ring Memory)

When Memory Is Full

Date (mm/dd/yy)
Time (hh:mm:ss)

Logging is continuous, meaning when memory fills, the oldest records are
replaced with the newest records, allowing for long term metering projects.

Logging stops when the memory is full.

Logging stops at the designated date and time.
Time should be set in a 24 hour format, e.g., 2:30 pm should be entered as

14:30.

MEMORY CAPACITY

ELOG provides a convenient feature that calculates the approximate length of time required to fill the
memory for any setup table. The feature is dynamic so that any time any parameter in a setup table

affecting the memory duration is changed, the Memory Capacity field is updated, providing the (new)
length of time the logger’s memory will last. The ELITEpro XC has 16 MB internal non-volatile memory.

bemony Capacity

19 Days 11.72 Hours
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QuICK SETUPS

The Quick Setups section of the window provides four buttons to quickly configure the ELITEpro XC.

1) Click the Quick Setup Qluick Setups
button that represents your
monitoring scenario. E % ‘ z‘ﬁ% ‘ y ‘ View Typical
| Setup

Each butt the CT
ac .u Oh opens. € Single Phase  Single Phase 3 Phase 3 Phaze
Selection dialog window. 2opfite e 2fine 4ire [ | Enable THD

See ELOG Quick Setup Wiring
Diagrams within this section for more detail.

The View Typical Setup button

CT Selection . _ .
is only visible after a Quick
Pleaze specify the cunent transformer: Setup selection is made.
Wiew Al
(®) Millivalt [333 miy)
CT Amps | 100.0 CT Phaze Shift | 1.10

() RoCoil (Rogowski)

2) Select View All to choose a CT from the CT selection list.
-or-
Select Millivolt and enter the CT Amps, the primary current rating of the current transformer, and
the CT Phase Shift.
-or-
Select RoCoil.

NOTE: The Millivolt default is 100 amps. Enter the value printed on the CT if it is not 100. If RoCoil
(Rogowski) is selected, the CT Amps are set to 5,000 and the CT Phase Shift is set to 0.0 and may not
be changed. All DENT RoCoils, regardless of size, use the same settings.
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Current Transformers Recommended CT Phase Shift Values
Clamp On CT-CON-0150EZ 1.10°
CT-CON-1000 0.20°
Split Core Small CT-SCS-0050 2.20°
CT-SCS-0100 2.20°
Split Core CT-SCM-0100 1.75°
Medium CT-SCM-0200 1.50°
CT-SCM-0400 1.30°
CT-SCM-0600 1.30°
Split Core Large CT-SCL-0600 0.00°
CT-SCL-1000 0.00°
Split Core High CT-SHS-0005 0.50°
Accuracy CT-SHS-0015 0.50°
Hinge Mini CT-HSC-020 0.75°
CT-HSAC-050 0.75°
Hinge MIDI CT-HMC-0100 0.12°
CT-HMC-0200 0.30°
Revenue Grade CT-RGT12-0005 0.00°
Toroidal Solid CT-RGT12-0020 0.00°
Core CT-RGT12-0050 0.00°
CT-RGT12-0100 0.00°
Revenue Grade CT-SRS-005 -0.10°
Split Core CT-SRS-050 -0.23°
CT-SRL-100 0.06°
CT-SRL-200 0.06°
CT-SRL-400 -0.06°

Recommended CT Phase Shift Values
3) Click OK.

4) Check the Enable THD checkbox if you want total harmonic distortion to appear as a percentage in
the Data File Summary report. Selecting this option automatically populates any required value field
necessary to determine distortion.

Once the Quick Setup is completed, the View Typical Setup button appears in the Quick Setup area of
the screen. Clicking this button displays a wiring diagram showing how to connect the CTs and the
voltage leads of the ELITEpro XC corresponding to the selected setup. The diagram can be printed and
carried into the field for easy reference during installation. Refer to ELOG Quick Setup Wiring Diagrams
for detailed information of each Quick Setup option.
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Additionally, depending on the setup, Calculated Power Channels with configuration options display in
the lower section of the Setup Table screen. See Calculated Power Channels.

PHYsIcAL POWER CHANNELS

The ELITEpro XC has four configurable hardware channels corresponding to the current transformers or
other sensors.

1) Click on the maximize button in the upper right-hand corner of the Setup Table window to display as
much of the full screen as possible.

Physical Power Channels voltage References Current Transformers
Power 1 Mame WHigh %Low PTRato Tepe Amps Phaze Shift
Power + | |L1Phaze L1 = |/N =« ||1.000 Millbdalk s || 100,000 ||[1.100
Fower 2 M ame YWHigh %Low PTRatio Type Amps Phase Shift
Power " L1 = ||L1 s |[1.000 Millalt  w | (100,000 |[1.100
Power 3

Off e

Power 4

off w

2) Click on the down arrow next to each channel you
want to configure. CAuTION: If a PT (Potential

Transformer) is not used on service
CT 1 must be placed on the phase listed as V High for voltages greater than 600V, the

Channel 1 in the ELOG setup table. CT2, CT3 and CT4 ELITEpro XC may overheat (or worse)
must also correspond to the appropriate phase as causing irreparable damage and
shown in Channels 2, 3, and 4 in the ELOG setup table. ~ €xtreme danger to the user.

3) Select Power to turn on any channel. These channels

refer to the current transformer inputs from the ELITEpro XC. Selecting Power displays the options
for configuring the channel.

4) Enter a name for the channel, then select the Voltage References, Current Transformers, and any
Recorded Values.

NOTE: The PT Ratio is used when monitoring voltages greater than 600 VAC (maximum rating of the
ELITEpro XC). Use an instrument grade transformer with low phase shift and high accuracy since errors
in the transformer will translate directly into errors in the recorded data. The PT Ratio value put into the
Setup Table in the logger should be the transformer primary:secondary ratio. This feature is useful when
monitoring high voltage loads such as found at a substation or on transmission lines.

For example, a potential transformer is used to monitor a 4160 VAC load. The transformer steps the
voltage down from 4160 to 120 VAC. The PT equals the transformer ratio or 4160/120 = 34.667. Thus,
34.667 would be used for the PT value in the channel Setup Table.
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The drop-down list in the Type field of the Current Transformers section contains a View All option that
opens the Select a CT from the list window displaying images of CTs with their recommended amps and
phase shift. Selecting a CT from that window automatically populates the Amps and Phase Shift fields
with the CT’s recommended values.

=  Double-click on any image.
_or_
Select an image and click OK.

Select a CT from the list

Example Model Mumber  Type  Amps  Phase Shift ™
ﬂ HSC-020 My 20 0.75

ﬂ HSC-050 MV 50 0.75

U HMC-100 My 100 0.12

U HMC-200 MV 200 0.3

ﬂ SHS-0005 My 5 0.5

ﬂ 5H5-0015 MV 15 0.5

H 5C5-0050 My 50 2.2 v

o

The Recorded Values of a power channel tell the logger what parameters you wish to record and can be
configured by selecting any combination of Volts, Amps, power (kW), volt-amps (kVA), power factor
(PF), and volt-amps-reactive (kVAR) as desired for each channel you turned on.

Recorded Yalues
Wolts Arnps ko kA, PF kMWAR
A v”N}‘LH v||.-“-‘-. v”.-“-‘-. v”.ﬁ. v||.-'1‘-.,N}<,H w

For a description of the Recorded Values and their formulas for the Calculated Power Channels, see
Calculated Power Channels.
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The following options are available for configuring Physical Power Channels.

Physical Power Channel Options

Name Name the channel so it describes the location or Optional
item being monitored, such as "Water Heater"
or "Pump L1 Phase.” A maximum of 20
characters is allowed.
V High High-side voltage. This is the “high” reference Choices are: L1, L2, L3, Neutral.
voltage that will be measured with respect to
the reference “low” voltage, V Low.
V Low Low-side voltage; reference for AC voltage. Choices are: L1, L2, L3, Neutral.
PT Ratio Potential Transformer turns ratio. This is used
when a step-down transformer is needed to
measure AC voltages greater than 600V. The
default is 1.000.
Type This is the type of CT connected to the Choices are: MilliVolt or RoCoil.
ELITEpro XC
Amps Depends on the type of CT selected. Displays
the value entered in the CT Size screen.
Phase Shift Compensate for CT Phase Shift with this setting.
Default setting is 1.1 degrees.
Volts To record any or all of these values use the Choices are: Average, Minimum, or
Amps menu to select an option. Maximum. In addition the integrated
o hourly value in an option where
appropriate.
KVA
PF
KVAR

See Power Measurement—Connecting CTs and Configuring Channels for information on how to
properly configure the Setup Table for single-phase 2-wire, single-phase 3-wire, 3-phase 3-wire, and
3-phase 4-wire services.
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CALCULATED POWER CHANNELS

Channels 5 and 6 are the Calculated Power Channels. They combine the data from two or more power
channels (also called "hardware” or “physical channels") and are used primarily for calculating total
system volts, amps, kW, kVA, power factor, and kVAR in polyphase or multiple single phase systems.

Calculated Power Channels
Channel 5 Name Combine Channels Valts Amps K Kt FF KMAR

PowerSum v | | 2Phase System Total 1 23 A || &N KH | |A W | ANEH v |A v | MK v
Channel & Hame Vols timps [ i, FF KuaR
Power Sum | | 3Phase System Total [l 2 [43 AN | |AN v AKX w | BHH o (BN | BM v

The Calculated Power Channels are frequently used to:

= Record total system power parameters on

DID You KNow? The Setup Table Calculated Power
three phase loads.

Channels displays:

None—If only one power channel is turned onin a
Setup Table, then channels 5 and 6 do not appear.
Channel 5—If two power channels are turned on,
then only channel 5 appears.

Channels 5 and 6—If three or four power channels
are turned on, then channels 5 and 6 appear.

By default, the Calculated Power Channels are set to
“Off” when they initially display in the Setup Table
window.

= Optimize the logger’'s memory by collecting
and combining data from two or more
channels instead of collecting data from two
(or more) separate channels.

For a description of the formulas used to
compute channels 5 & 6 based on the CT input
channels 1-4, see Appendix E—Calculated
Power Channel Formulas.

Combining Channels

To combine channels and maximize memory use:

1) Depending on your setup table configuration, ensure that the Physical Power Channels you wish to
combine are set to Power.

It is recommended that the Recorded Values flags of Volts, Amps, kW, kVA, PF, and kVAR for the
individual channels be left on. However, if maximum use of the memory is required they can be
turned off.

Default recording flags may have the Average checkbox selected in each drop-down menu for the
Recorded Values.

2) Under Calculated Power Channels, turn on the channel by selecting Power Sum from the Channel 5
menu. Perform the same function for Channel 6, if desired.

3) Enter a name for the Calculated Power Channels (optional).
4) Select the Physical Power Channels to be added together in the Combine Channels box.

5) Set each recording flag for Volts, Amps, kW, kVA, PF, and kVAR as desired.
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6) Click Send Setup Table to Logger to send the setup table to the logger and make it the active table.
The following graphic is an example of a Setup Table for a 3-phase 4-wire connected load using a

Calculated Power Channel with Combine Channels 1, 2, and 3 selected to optimize memory usage on
the ELITEpro XC.

Physical Power Channels

Yaltage References Current Transfarmers
Power 1 Mame WHigh WLlLow PTRato Twpe Amps Phaze Shift
Powser + | |L1Phaze L1 s ||MN s |/1.000 Milltvalt s || 100,000 [{1.100
Powwer 2 Mame WHigh Wlow PTRato Twpe Amps Phaze Shift
FPower s | |LZPhase L2 s ||N s |7.000 Millivolt s (100,000 |(1.100
Power 3 Mame YHigh “Llow PTRatio Type Amps  Phase Shift
Power w | |L3Fhase L3 s | [N s ||1.000 Millvalt s || 100000 |{1.100
Power 4
uli} L4
Calculated Power Channels
Power 5 Mame Combhbine Channels
Pawer Sum v | | 3Phase System Total [¥]1 [w]2 [¥]2
Power B
Off L4

NOTE: The Recorded values listed to the right of the Current Transformers section on the Setup Table
are not shown in this graphic.

ANALOG OUTPUT CHANNELS

Corresponding

Analog Channels Raw Sensor Output Engineering Yalue

Analog 1 Mame Min I ax Hin [GEN Units Record
0-10%vdc ~ | | Pump Prezsure 4.0 200 walts 4.0 200 2N Evs
Analog 2 Mame Min I ax tin hax Units Record

4-20ma + | [Ambiznt Temp 40 200 ma 40 200 A w
Analog 3

Of v
Analog 4

Off v

NOTE: Turn the analog channels on/off by choosing an option from the drop-down list.

1) Select Current/Voltage/Off from the drop-down menu for the channel type. Additional fields display
on the Setup Table screen when an analog channel current or voltage is selected.

2) Enter a descriptive name in the Name field to identify your measurement. This name appears in the
retrieved logger data header.
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3) Enter the raw sensor output minimum/maximum values. This data is typically found on the data
plate or data sheet of the sensor. Typical values for voltage devices are 0-5, 1-5, 0-10, 0-15, 0-30 for
voltage devices and 0-20, 4-20 for current loop devices.

4) Enter the corresponding engineering value to the sensor range (i.e., psig), the units, and the
average, minimum, and/or maximum record.

5) Click Send Setup Table to Logger to load the configuration into the data logger.

Best practices are to confirm the operation of all sensors. Use Logger > Display Real Time Values > Show
as Text or click the Display Real Time Text Values speed button before commissioning the logger for
prolonged data logging projects.

DID You KNow? To trouble shoot or calibrate a
current or voltage sensor it is convenient to set
the physical range fields to be equal to the
electrical output values. The Real Time Values
readings can then be compared directly with
voltage or current measurements taken from a
DVM. Offset or gain errors can be corrected by
adjusting the min value or span (max—min).

SEND A SETUP TABLE TO THE LOGGER

When you've finished selecting the configuration options, the setup table needs to be sent to the
ELITEpro XC.

1) After connecting to the logger, click on one of the SEND
SETUP TABLE to Logger command buttons on the Setup SEND SETUF TABLE to Logger
Table screen. Separate buttons are available at the top
and lower left of the Setup Table screen. Sending a new
setup table to the logger deletes any data still stored in the logger. ELOG 15 displays the following
dialog box to ensure desired data is not lost:

I )

': Sending a new Setup T able will erase all data in the lagger
.

[ Send SUT and Delete Data ] [ Download D ata then Send SUT ] [ Cancel
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2) Click Send SUT and Delete Data. This loads the new setup table into the meter and clears the data in
the logger. The Logging is now ON dialog box briefly displays.
-or-
Click Download Data then Send SUT. The Select A Directory and A Name... dialog box displays.
Enter the name and location for the data file. After the data is downloaded to the PC and saved,
ELOG automatically sends the new setup table to the meter and starts logging.
-or-
Click Cancel.

ELOG automatically initiates logging when a setup table is downloaded to the logger unless the Data
Logging delayed start time is being used.

3) Select Logger > Display Real-Time Values > Show As Text to view the real-time values measured by
the logger.

@Real-Time Channel Values

Serial Mumber: |SP1203055 Description: DEMT ELITEpro SP EPROM er ES400.198
CH Channel Channel
Type Values
1 |POWVNER
2 |POWVER
3 |POWVVER
4 |POWVNER
5 |oft
6 |OFF
i (T EREy W = Parameter Logged Dizplay Update: E
9534.1 Hz i
Memory Remaining Logger Date Logging ls
5.38 Days 12419/2012 On
Memory Used Logger Time Memory Type  Integration Period
0.0% 11:24:38 Riing 15 Seconds

SAVE A SETUP TABLE ON THE COMPUTER

When you've finished selecting the configuration options, the setup table can also be saved for
downloading to the ELITEpro XC at a later time.

Select File > Save to save the setup file to disk, or Dib You KNow? If a standard setup table is
Save As to save to disk using a different file name created using one of the Quick Setup buttons,
or folder location. then a new command button appears called View

Typical Setup. This button displays a schematic
Monitoring can begin once the ELOG software is graphic of how to connect the ELITEpro XC to a
configured and the ELITEpro XC is connected. The  |oad. The schematic can be printed and carried
following sections of this chapter provide into the field for easy reference during
assistance in making sure the logger is performing  installation.
correctly.
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LED Diagnostics

DID YOou KNOW? If the total system

PHASECHEK™ LEDs power factor is less than 0.55, the

LEDs will be red even if connected
PhaseChek is a unique feature of the ELITEpro XC that properly. This situation is rare but
simplifies installation by ensuring proper CT-to-voltage could occur if, for example, the load
phase installation and avoiding faulty data collection. to be monitored is a lightly loaded

electric motor. It is common for an
The ELITEpro XC has four tri-color PhaseChek LEDs, one individual phase power factor to be
green/red/blue LED for each CT input. These LEDs provide less than 0.55 and the corresponding
the following information: LED will be red.

= All LEDs are green—the system power factor is greater
than 0.55 and the CTs are properly placed on the corresponding voltage phases and the CT is
oriented properly (arrow toward the load).

= LEDis red—there is a CT voltage phase placement error. (Or the Power Factor is less than 0.55.)
= LEDis blue—the CT is on backward (-kW) with the arrow pointed away from the load
= LED flashes red and blue—CT is on backwards and on the wrong voltage phase

NOTE: If the Physical Power Channel (CT) is turned off in the setup table, the corresponding PhaseChek™
will be dark.

COMM—COMMUNICATIONS LED

The ELITEpro XC COMM LED flashes different colors (green, blue, red) to indicate that the logger is
connected, logging information, and communicating with the computer. Which color indicating which
condition is dependent on the version of firmware being used by the logger. However; one color always
indicates the same condition: green will flash approximately once per second when the ELITEpro XC is
logging and communicating with the computer.
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Power Measurement—Connecting Sensors & Configuring Channels

The ELITEpro XC can monitor AC power loads ranging from single phase, 2-wire to 3 phase-4 wire
systems and up to 600 VAC at 50 or 60Hz.

Read all warning symbols described in the Safety section AT THE BEGINNING OF THIS MANUAL.

Use the proper Current Transformers (CTs) for the load being monitored. For a complete discussion on
this, see the section Current Transformer (CT) Selection below.

CAUTION: DO NOT USE UNSHUNTED CTs. ONLY USE SHUNTED CTS FROM DENT INSTRUMENTS

WITH 333 mVAC OUTPUT. ALL DIAGRAMS IN THIS SECTION SHOW THE CT PHASING ARROW
POINTING TOWARD THE LOAD.

Always orient the arrow on the CT towards the load or as otherwise indicated on the CT. All diagrams in
this section will show the CT phasing arrow oriented towards the load.

Always connect the white neutral wire to the neutral bus bar, if available, or to the L2 or L3 phase if
metering a 3-phase, 3-wire system with no neutral.

WARNING: Use of this device in a manner for which it is not intended may impair its means of
A protection. Do not exceed 600 VAC voltage inputs!

When connecting the ELITEpro XC to an AC load, follow these steps in sequence to prevent a shock
hazard.

1) If possible, de-energize the circuit to be monitored.
A 2) Connect the CTs to the phases being monitored.

3) Connect the voltage leads to the different phases. Use proper safety equipment (gloves,
mask, and protective clothing) as required for the voltages monitored.
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WIRING LABEL CONVENTIONS

When connecting the voltage wires to the AC line, the following wire colors should be used for the
different phases:

Voltage United States International

Phase (Voltage Phase Color) (Voltage Phase Color and Wire Label)
L1 phase Black Follow local code

L2 Phase Red Follow local code

L3 Phase Blue Follow local code

Neutral White Follow local code

ELITEpro XC Voltage Phase Wire Colors

NOTE: U.S. color conventions are used in the document’s diagrams. ELITEpro XC meters supplied for
international markets are provided with 5 colors of voltage leads: red, black, blue, white, and yellow.
The voltage lead sockets on the meter are all black in color and labeled L1, L2, L3, and N.

CURRENT TRANSFORMER (CT) SELECTION

NOTE: The UL listing covers the use of the following DENT Instruments CTs that are UL Recognized and
have been evaluated to IEC 61010-1:

CT-HSC-020-X (20A Mini), CT-HSC-050-X (50A Mini), CT-HMC-0100-X (100A Midi), and the CT-HMC-0200-
X (200A Midi). Though all other CTs provided by DENT Instruments have been tested and certified to the
same IEC 61010-1 standard by other Nationally Recognized Testing Laboratories (NRTLs), the use of any
other CT will invalidate the UL Listing of the ELITEpro XC. This is simply a decision made by UL, and in the
opinion of DENT Instruments, all CTs provided are equally safe to use.

Proper CT selection is critical for accurate results. Use CTs with the smallest diameter to fit around the
wire(s), and whose rated amperage is not less than 100% of the largest load expected.

Generally, best CT accuracy will result when the load operates as close to the full rating of the CT as
possible. Do not use CTs whose maximum current rating greatly exceeds the maximum current of the
load of the item being monitored.

The following table contains a list of some of the DENT Instruments CTs.
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Small ; ; _ 5Coi
Mini Midi Medium Large Split Clamp RoCoil

Split Core Split Core Core on (Rogowski)
5A/15A
20A (high 100A 100A 600A 150A 5,000A
accuracy)
RoCoil mV™ Various
50A 50A 200A 200A 1000A 500A sizes available.
Contact DENT
Instruments.
100A 400A 1000A

600A

Current Ratings of CTs Available from DENT Instruments

All of the CTs in the table are available from DENT Instruments.

These are internally shunted CTs (333.3 mV output) which DID You KNOow? You can extend
make them safe to handle even when connected to an the leads for a RoCoil up to 100
energized wire. They are also case-insulated for 600V phase-to- ~ feet and a split core up to 1000
phase service. Do not use on services with higher voltages. feet without loss of accuracy,
provided that the new wire is of
The following table is a list of the UL recognized (61010-1) CTs the same size or larger than the
that can be used to maintain the UL listing. CT lead wire.
High High High High RoCoil
Performance Performance Performance Performance (Rogowski)
20A Mini 50A Mini 100A Midi 200A Midi
CT-HSC-020-U CT-HSC-050-U CT-HMC-0100-U CT-HMC-0200-U CT-RXX-1310-U
CT-HSC-020-B CT-HSC-050-B CT-HMC-0100-B CT-HMC-0200-B CT-RXX-A4-U

UL Recognized CTs

CAUTION: DO NOT USE UNSHUNTED CTs. ONLY USE SHUNTED CTS WITH 333 mVAC OUTPUT. ALL

A DIAGRAMS IN THIS SECTION SHOW THE CT PHASING ARROW POINTING TOWARD THE LOAD.
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CT SELECTION EXAMPLES

The following table provides three example scenarios for selecting the proper CT.

Example Scenario Description Correct CT
1 A single phase motor with a 20 amp breaker (rated as 10 Use a 20 or 50 amp split core or 150
amps running load) with #12 wire. amp clamp-on

Four lighting circuits, #12 wires with 20 amp breakers. When

all lights are on, the amperage measures 45 amps. Use a 50 amp CT

A single heating circuit, with a 2/0 conductor and a 60 amp

breaker. Use a 100 amp CT

Example Scenarios for CT Selection
DID You Know? If a utility already has a meter with a 5A secondary CT(s) connected to a load being
monitored, you may connect a 5A split core CT around the output (secondary) of the utility’s CT. To
calculate the CT value to be used in the Logger setup table, multiply the utility CT ratio by the

ELITEpro XC CT size (e.g. if the utility CT is 4000:5 and the DENT CT is 50A use (4000/5) x 50 = 40,000
for the value of the CT in the logger Setup Table.

CONNECTING CTs AND CONFIGURING CHANNELS

This section describes how to connect the CTs and the voltage leads to different service types, and how
to configure the ELITEpro XC channel(s) for monitoring.

1) Connect each CT lead to the channel pins of the black connector termination block.

For each channel, the left connector pin is the positive or high-side wire and the right pin is the negative
or low-side. Connect DENT Instruments-supplied current transformers as follows:

*  Split-core CTs (removable leg) and hinged CTs—The white CT Dip You KNow? Correct
wire is (+) and the black wire is (-) polarity is required to
ensure proper orientation
= Clamp-on CTs (clothes pin type)—The red lead is the (+) wire of the CT. A CT with the
and the black lead is the (-)wire lead wires switched on the
connector is the same as
= RoOCoils— The white lead is the (+) wire and the brown lead is putting the CT on the
the (-) wire monitored wire
backwards.
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CT Connections

CH1 CH2 CH3 CH4
1V MAX INPUT

)

Voltage Lead L3 L2 L1

. 80-600VAC CAT Il 125mA, 50/60H.
Connections — :

ELITEpro XC End View of CT and Voltage Lead Connections
2) Apply the CTs to the phases being monitored observing proper CT orientation.

3) If thereis an arrow on the CT label, the label should point towards the load. Otherwise, use the
instructions printed on the CT, for example: “This Side Toward Load.”

4) Connect the voltage leads to the different phases. Connect the Neutral wire first, then the remaining
voltage sense (phase) wires.

ELOG Quick SETuP WIRING DIAGRAMS

When a Quick Setup is selected, the View Typical Setup button appears in the Quick Setup area of the
screen. Clicking this button displays a wiring diagram that corresponds to the selected setup, showing
how to connect the CTs and the voltage leads of the ELITEpro XC. The diagram can be printed and
carried into the field for easy reference during installation.

The following pages show the diagrams available for each Quick Setup.
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ELOG 14 - [ELITEpro XC Setup Table: $Table1]
File Edit View Logger Tools Data Window Help

DEd BB & %= wamRld B %

= . - ~
Logger Tupe Setup Table Name LM Typical Single Phase, 2 Wire Setup i =
|EUTEDIU (o 1 Phase - 2 Wire 15 mi J—
l(ﬂ\ »
Data Logging kWCH] CT gl
Start: (5) Immediately Stop: @) SOURCE
© Date (mm/ddryy) [ 00 00 00 O [ N
Time (hhemmessl: | 000 - 000 00 o ¥ w r
Peak Demand Window:
Physical Power Channels Vaoltage Re H §
Power 1 MHame % High W Loy E = - |om PF
Power o] |LrPhace R S z|[= 22 T
5 (s
Power 2 m Fa
oif v
Paer 3 |
att ~
Power 4
0if v

Calculated Power Channels

Analog Channels Raw Sens

Analog 1

oi v

Analog 2

oi - . . ) 3
A L1 and L2 connections are required to power the meter. B
Tw: [ Logger Type: ELITEpro=C Description: |D—

ok Frint

RX [ Legging: [On  1D: SP1210736 / £5400.230 o ]
BR[| |
Ready UM

Typical Single Phase, 2-Wire Setup Diagram
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ELOG 14 - [ELITEpro ¥C Setup Table: STable1]

@ File Edit Yiew Logger Tools Data Window Help
D@ s 2@ & =2 = woRL B 7
Logger Type Setup Table Name bEm Typical Single Phase, 3 Wire Setup =
ELITEproxC 1 Phase - 3 wire 15 mi —
o L1
Data Logging WCH‘I CT
Start: (&) Immediately Stop: (&)
) Date fmméddaw (00 00 00 O » N
| SOURCE >
Time (hbermessl: |00 00 00 U
Peak Demand Window: |15 Minutes —
B V— > L2
7 CH2 CT y
Physical Power Channels voltage Re
Power 1 Mame Y High Lot
[ Power | |11 Phase R
@
Power 2 MHame Y High % Lo ; E
[ Power v| [2Phase NERI = Mk = |=
I lw) =
Power 3 3 (]
m F
oif v
Pawer 4
oif v
Calculated Power Channels
Power 5 Hame Combine Ci
Power Sum v| |2PhaseSysleanlal ‘ 1 [z
Analog Channels Raw Sens
Analog 1
oif w
w
< @
TH. |— Logger Type: ELITEpro%C Description: |D—
R | Logging [On 1D SP1210136 / ES400.230
BR[| |
Ready UM

Typical Single Phase, 3-Wire Setup Diagram
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LOG 14 - [ELITEpro XC Setup Table: STable1] [=]

File Edit “iew Logger Tools Dats ‘window Help
DEd $B28 & 2= wo@Rd B 7
5 - A
Logger Type Setup Table Mame Data Typical 3 Phase, 3 Wire Setup =1
|E LITEpro XC 3 Phase - 3Wire 15 mi —
L1 a
Data Logging U-)cHlI cT L1
Start: (&) Immediately Stop: (2
L2 —
(O Date (mmddddw) | 000000 C i -
o SOURCE & » L2
Time [hbcrmessl |00 00 00 CH2CT
Peak Demand Window: —»
| _@3\ .
L B of—|— 2
s JCH3CT 1
Physical Power Channels Woltage Re
Power 1 Mame Y High VLo
|PDWE[ v| |LT Phase | |L'| v| N
=
Power 2 Mame W High VLo g 5
[Fawer | [L2Phase NEET 7|z @ |2 |=
c | |=
Power 3 Mams W High ¥ Llo m Q
|iner v| |L3 Phase ‘ L2 | |M
Power 4
ot L
Calculated Power Channels
Fower 5 Hame Combine C
|PDWEr5um v| |3 Phase System Total ‘ 1 [z [
Pawer &
Off -
Analog Channels Raw Sens
Analoa 1 o
»
TX: ’— Loager Type: ELITEpo XC Description: |D—
R¥: [ Logging: [On 1D SP1210135 / ES400.230
ER: [ | |
Ready UM

Typical 3 Phase, 3-Wire Delta Setup Diagram
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% ELOG 14 - [ELITEpro
Fils Edit View Logger Tools Data Window Help

DEE B8 & = % = w0

s B 7

i Typical 3/Phase, 4 Wire Setup

Logaer Type Setup Table Mame
EUTEpm xC 3Phase - 4 Wirg 15 mi —
: iﬂ\
Data Logging WCH'I cT V
Start: (%) Immediately Stop: (3) —
(O Date (mmddddwl: [ 0000 00 ) o
; [ mm (¢ 7
Time [hhmm:sel: |00 00 00 CH2 CT
Peak Demand Window: SOU RCE [;Lﬂ
W
Physical Power Channels Yoltage Ref
Poweer 1 Mame W High % Lo —
‘F’uwsr vl ‘L1 Phase | ‘L'I vl M D — |
Power 2 Mame W High % Lo
‘F’uwsr vl ‘LZ Phase ‘ ‘LZ vl M
Power 3 Mame W High % Lo % 'U_J
=
‘F’owar v| ‘L3 Phaze ‘ N ﬁ ;’
Power 4
off v
Calculated Power Channels
Power 5 MName Combine C
‘ Pawer Sum v| ‘3 Phase System Total ‘ 1 2 [
Power &
0ff ~
Analog Channels Raw Sens
Analoa 1
T#: | Logger Type: ELITEpraXC Description: DY
R¥ [ Logging: On  ID: [SP1210136 /ES400.230
BR[|
Ready MNUM

Typical 3 Phase, 4-Wire Wye Setup Diagram
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Using the ELOG Software

When ELOG starts, the window is empty until a task is requested, whether that be opening an existing
Setup Table, creating a new one, or importing a data file. The following window displays with the ELOG

menus and buttons

Menus

Speed Button
Toolbar

Connection

Window \
Status /

for accessing frequently used ELOG features.

TRELOG 14
File WView Logger Tools Data Help

bDE ~ %= »oR4 B ?

To¢ [ LoggerTyps:  ELITEpiORC Description: [DENT ELITEpra <C D

R r Logging: On 1D EFTZTEIHE;‘ESMDZSD Baud: USB Fort: [COMS ELITEpra 5P [C
ER

Ready N B

ELOG SPEED BUTTONS

The ELOG speed buttons enable users to quickly navigate between commonly used functions. For
example, to connect between the computer and the ELITEpro XC ~ over a serial or Bluetooth connection,

use the lﬁj button

instead of the menu commands Logger > Communication > Connect Via... The

button toolbar can be toggled on and off by selecting the View > Toolbar option. A description of each

button follows.

= O B O

New: Create a new Setup Table, Logger List, Data File (download), or Graph

Open: Open an existing Setup Table, Logger List, Data File, or Graph

Save: Use to save changes to modified items in ELOG

Cut: Performs the standard cut data function
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Copy: Performs the standard copy data function

Paste: Performs the standard paste data function

@ Print: Print the active window

&

Direct Connection: Use for connecting the logger to the computer when using Bluetooth or
a USB cable

i3

Network Connection: Use for Wi-Fi, Access Point mode, or Ethernet connection

Choose from last used Logger List: Use to connect to a logger on a Logger List

Disconnect: Quickly disconnect from either direct connection or a telephone connection

Q@ %

Cancel COMM OP: Cancel the current communication operation

(m]

Toggle Connection Window: Use to turn on/off the connection status window at the
bottom of the screen

Display Real Time Text Values: Selecting this option displays the Instantaneous Channel
Values screen

4 Retrieve Logger Data: Select this option to quickly retrieve logged data from the connected
logger

%l Setup PC: Quickly access computer setup configurations

= Create Graph: Create a graph from an open data file, available under the Data dropdown
menu

Q UnZoom Graph: Use to back out of an expanded graph

E Help Topics: Opens the ELITEpro XC and ELOG Manual

KEYBOARD SHORTCUTS

You can quickly access menus by typing the first letter of a menu, and menu options by typing any letter
that is underlined in a drop-down menu. For example, type T to access the Tools menu and then P to
open the ELOG PC Setup window. Type D to access the Data menu and then O to access the Open Data
File option. Only options with underlined letters on the drop-down menu are accessible in this manner.
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FiLE MENU

F=N View Logger  Tools

[ Mew Chrl+h
=& Open... ChHO

Export Data File, ..
Import CSY File...

Prink Setup...

1 5Tahlel

2 5P1203055-03
3 5P12030355-02
4 Loglist - Sample

Exit

The File menu has options similar to that of other software products, such as a Print Setup and a list of
recently accessed files. Descriptions of other options are below:

File > New creates a new file. There are four file types that are available for ELITEpro XC ™ loggers.

Hew

I e

oK
ELOG Data File L_ox |
GGraph File

Loager List File

Setup Table File

= ELOG Data File—contains data retrieved from a logger. If the computer is already connected to a
logger, enter the file name for the data about to be retrieved from the logger. If the computer is not
connected to a logger, ELOG requests the logger be connected from which the new data file will be
extracted.

= Graph File—contains graphs created from logger data. Selecting Graph File opens a folder window
where you may choose from already existing data files. Choose the one you wish to use to create a
graph.

= Logger List File—displays groups of loggers used with AutoPoll, an automatic data collection
application that is bundled with ELOG. Once chosen, you will be shown the folder where the Logger
Lists reside and be allowed to select one for review or editing. (Logger Lists are used by AutoPoll for
unattended data retrieval by the computer.)
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= Setup Table File—If you are not already connected to a Select A Setup Table Type ]

Ed

logger, ELOG prompt‘s you to select the logger type ELITEpr X0 3 [ - ]
(ELITEpro XC) for which you want to create a new Setup
ELITEpra SP
Table. If you are already connected to a logger, ELOG ELITE
pra [4 Channel]
assumes that the Setup Table you are about to create is gﬂipm 12 pemp i g Eu:se
Jin] & Lze
for the logger type to which you are connected. DmEm 4 Conent
DATApro 4 Pulse
. L . . DATApro 4 md,
File > Open accesses an existing file, prompting you to select DATApre 4'de
. DaTapro 1 Pulse 3Vdc
the file type. It operates the same whether or not you are DATApra 4 Temp
connected to a logger.

Open

Open

ELOG Data File

Logger List File
Setup Table File

The File > Save and File > Save As functions allow for the saving of an open file of any type. Save As
allows for saving to a new location or new name.

The File > Export Data File allows you to export a data file to a .csv file for use in another application.

The File > Import CSV File allows you to import a .csv file into ELOG.

EpIT MENU

Iiﬂ View Logger T

3 Cut
Copy  Chel+C
ot Paste  Crrl+y

The ELOG Edit Menu has the standard Windows Cut, Copy, and Paste options.
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ViIEw MENU

W= Logger Tools  Data

v Connection Window
v Toalbar
v Status Bar

The View menu is used to display ELOG features in the ELOG window. Each display may be turned on or
off in the window by clicking on the corresponding menu option.

The Connection Window appears at the bottom of the screen during connection to a logger and
provides information about the logger, communication port, baud rates, etc. Refer to Communicate with
the ELITEpro XC in Section 1 for more information.

The Toolbar option enables/disables buttons under the main menu.

The Status Bar option enables/disables information at the bottom of the ELOG window.
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LOGGER MENU

Communication »

Create Mew Logoer Setup Table
Retrieve Data From Logger...
Display Real-Time Valuss r

Retrieve Logger Setup Table

Logger Clock r
Edit Logger Description Line...
Logging CM/OFF, ..

Clear Logger k

The Logger menu is used to configure the ELITEpro XC, view channel data in real time, download logger
data, and set communication parameters. Graphing and analysis functions are found under the Data
menu.

Communication Sub-Menu

Use the options on the Communication sub-menu to establish a connection between the computer and
the ELITEpro XC.

Tnols Data Window Hel|

Create New Logger Setup Table Connect via USE or Bluetooth
Retrieve Data From Logger... Connect via Ethernet or WiFi...
Display Real-Time Values L4 Choose From Last Used Logger List...
Retrieve Logger Setup Table

Cancel Communications Operation

Logger Clock
29 ¢ Terminate Connection

Edit Logger Description Line...

Logging OM/OFF... Logger Ethernet Setup...

Clear Logger 4 Logger WiFi Setup...
Logger Web / Mobile App Login Password
About the Connected Logger...

AutoPoll...
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The options on the Communication sub-menu determine how communication with the ELITEpro XC is
established and where logger information is saved.

=  PCSetup

Use this option to set the default location for data, setup tables, and logger files. You can also
set the default PC communication ports here. To enable legacy menu items for customers using
legacy logger products, select the Use Legacy Logger interface checkbox and then choose Save
Changes. The ELOG software will only display features and menus relevant to legacy products
unless you connect to a new product. See Tools Menu, PC Setup for further information.

ELOG PC Setup X

Data Files Saved To: echiw/itersky Documents\DENTAELOGYD ata
Setup Files Saved To! | C:\Documents and Settingsh T echiwritersMy Document
Logger Files Saved To! | C:\Dacuments and SettingshT echiwfriter\My Document

Direct Cornect
Part
COMS ELITEpro SP (COMS) v

Part Preferences...

[[] Use Legacy Logger interface Enable Auto Launch of ELOG
An ELITEpro 5P or XC is connected.

Sawve Changes l ’ Cancel

=  Connect via USB or Bluetooth

This option is used to connect ELOG to a logger via a direct USB cable connection to the PC or
with Bluetooth wireless technology. A connect message appears on the screen in the Connection
window. See Appendix F—Detailed Connection Options.

= Connect via Ethernet or Wi-Fi...

This option is used to connect ELOG to a logger over a network via an Ethernet, Wi-Fi, or Access
Point Mode connection. See Appendix F—Detailed Connection Options.
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=  Choose From Last Used Logger List...
Use this option to connect to a logger contained in a recently used logger list.
= Cancel Communications Operation

During any communication operation between the computer and the logger (connecting,
retrieving data, viewing real time values), this option may be used to cancel the current
communication command.

=  Terminate Connection
Use this option to end the connection between the PC and the logger.
= Logger Ethernet Setup...

Enter the IP Address, Local Port Number and, if needed, the Subnet Mask and Gateway Address
to connect the logger to a network via an Ethernet cable. This is the same IP address and Port
Number you enter in the Network Connect dialog box to connect via Ethernet with ELOG. Select
Update Logger to send the new Ethernet Setup to the logger or Cancel to close the window
without updating the logger. See Appendix F—Detailed Connection Options.

Logger pdate Logger

Senal Mumber: |5P1 203055 | C |
ance

Description: |[DENT ELITEpo 5P |

Ethermet
IP &ddress: | 10.75.75.62 | OUseDHLP

Subnet b azk: |255_255_255_|:| | #) Uze Static IP

Gateway Address: | 0.0.0.0 |

Local Port Mumber: | 3001
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= Logger WiFi Setup

Use this option to set up your Wi-Fi network. Click Help to find information on how this setup is
used. Select Update Logger to send the new Wi-Fi Setup to the logger or Cancel to close the
window without updating the logger. Appendix F—Detailed Connection Options.

Logger WiFi Setup

Logger Antenna

Senial Mumber: [%C1305219 () Use Extemal antenna

Description: | DENT ELITEproxC ®) ze Internal antenna

WiFi —
"WiFi Mode Wi Metwark SSID:  pEMT Geem
() coess Paint Mode IP Address: (157 168,101
Oz TCF Port: 3001 [ Custom | Port Help
Gt WiFi Network Password (Z) 80 [for web/app use) (@) 3001 [for ELOG)

Subnet Mask: | 255 255 255 1

Gateway Address: 10,75, 75.254

IP &ddress
()UseDHCP (@) Use Static IP MAC: [(undetermined]
Help Save.. Load... Cancel

= Logger Web/Mobile App LoginPassword

Use this option to create a password for accessing your Wi-Fi from the web or a mobile device.
Appendix F—Detailed Connection Options.

Web / Mobile App Login Password
Enter new password:
sesenense
Cancel
Hide your typing

Please enter the password to use when connecting to the logger via web browser or mobile
device (Up to 31 characters). Leave empty for no password required. What you type will
not be masked unless you chedk the option to hide your typing.
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= About The Connected Logger...

This option displays a text window containing information about the currently connected
logger’s properties, such as logger type, firmware version, description, etc., and information
about built-in communication options, if any. Click Refresh to retrieve new information (for
example, if the number of records used is changing) or OK to close the window.

| x|

Logger Type: ELITEpro 5P

Logger Yersion: ES400.210

Logager Description: DENT ELITERra SP
Logger Setial No.:  SP1203055

Sebup Table Desc.: 1 Phase - 3 Wire

SUT Updated: 02/09(13 00:00:03 GMT

100 out of 43200 records used
Z Pulse Output Channels Detected

Internal Ethernet settings:

MAC: 00:00:63:12:34:56
IP Address: 10.75.75.62

Mask: 255.,255.255.0
Gateway: 0.0.0.0

Hostname: P1203055

Lise DHCP: False

TCP Port: 3001

Cell Modem module detected.

IP Address: {undetermined)
MEID: {undetermined)
State: Mot ready For cell connection
Signal Strength: 0% (RSSI=0)

= AutoPoll

AutoPoll is a standalone Windows program (supplied with ELOG) that may be used for
unattended and automatic data retrieval from a number of remote loggers where the PC
connects to the loggers. A complete description of AutoPoll can be found in Appendix D—
AUTOPOLL: Unattended Data Collection.
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Retrieve Data From Logger

Retrieves data from the logger and saves it as an .elog file on the hard disk. The Select A Directory And A
Name... dialog box displays prompting you for a file name. The default name is the logger serial number
plus two digits that correspond to the number of times that data has been retrieved from the logger,
however, at this point you may name the data file whatever you wish.

Savein: | 3 Data v €] g
MSample Data File-DATApra Temperature & Pulse
! 23 mSample Data File-DATApro Temperature & Pulse

My Recent MSample Data File-ELITEpra 450V Delta
Documents MSample Data File-ELITEpra 480W Delta
mSample Data File-ELITEpro HY Subskation
@ MSample Data File-ELITEpra HY Substation
[ sp1z03055-01

Deskiop
™ sp1203055-02
. [ sp1202055-03
My Documents
=2
L)
bp Cormputer
i_‘] File name: SP1203055-04 v
MyNetwork | Saveastype | ELOG DataFile [* elog; * dat] v

[ &ppend Mew O ata To Existing D ata File
[ Create 4511 [.csv) File After Data Download

There are two checkboxes in the lower left of the dialog box to select if you want to add (append) the
data to an existing file and/or create an ASCII file of the data.

Append Mew Data To Exizting Data File
Create ASCH [cev] File After Data Download

When a logger’s memory is downloaded, the data may be added or “appended” to an already existing
file from the same logger. Check the Append New Data To Existing Data File box. The name of the
dialog box changes to Select a Data File to Append Data To. Select the file to which you wish to add the
data.
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The selected file must have used the same Setup Table of the earlier downloaded data. Selecting a file
with different Setup Table parameters than those in the logger causes the following warning to display:

ELOG X

The Logger Setup Table and the selected Data File Setup

L Table parameters do not match, Do you wigh to; Select a
Different D ata File to append to, Do a Full Download to a new
data file, or Cancel the read operation?

I Select Different File l l Do Full Dowenload l l Cancel l

When the data is retrieved, a second comma separated value format (.csv) file can be created at the
same time as the .elog data file is being downloaded. A .csv file is also called a “flat file,” or “ASCII file”
and can be opened in other applications such as spreadsheets and databases.

The data is saved to the folder specified in Tools > PC Setup > Data Files Saved To: unless changed in the
Select a Directory and A Name... window. The default data folder is
C:\Users\UserName\Documents\DENT\ELOG\Data.

To view a data file, use Data > Open Data File and then select the desired file.

Even if not downloaded as a .csv file, the original binary .elog data files may at any time be exported to a
comma delimited ASCII file with a .csv extension. See the Export Data File section to export a data file.
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Display Real-Time Values Sub-Menu

The Display Real Time Values option shows instantaneous readings for channels in use in either a textual
or graphical format. Real-Time Values are an excellent way to verify the correct installation of a meter.

Tl:u:nls Data Window Help

Communication b

Create Mew Logaer Setup Table

Retrieve Data From Logger...

Display Real-Time Values k B Showe As Text

Retrieve Logger Setup Table Show 4s Graphs
Logger Clock ¥ Waveform Capture
Edit Logger Description Line. .. Harmonics

Logging CM/OFF. .. Realtime Peak Demand
Clear Logger »

Real-Time Values may be displayed in either a textual or graphical format.
= Show As Text

When this option is selected, a screen similar to the one on the following page displays. All channels
that are turned on (even if not being recorded) are displayed simultaneously. If a parameter is being
recorded by the logger, it will be shaded in green as shown in the Real-Time Channel Values window
(see next page). For a Power Channel, all six power parameters (V, A, kW, kVA, PF, and kVAR) are
displayed even if only one of the parameters is recorded.

This feature is useful for verifying correct installation of the logger.
This screen provides information about:
= The real-time data (which can be paused for cross-channel comparisons)
= The Line Frequency as measured between L1 and L2
=  How much memory has been used and how many days the memory has remaining before filling
= The logger clock’s current date and time
=  Whether or not the data logging is turned on

= Type of memory: Linear (Stop When Full) or Ring (Continuous)
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Serial Number: 5P1203055 Description: [DENT ELITEpro 5P EPROM Yer E5400.138

Channel Channel
Type Values

o o = =] m| =
%
il

Line Frequency
96341 Hz
Memory Remaining Logger Date  Logging ls
B.38 Days 12A18/2012 On

1 - Perameter Logged Display Update:

Memory Used Logger Tme  Memory Type  Integration Period
0o 11:24:38 Ring 15 Secands Esit

i

Click Exit to close the window.
=  Show As Graphs
This menu selection displays the data as a graph instead of the text format described previously.

Select Logger > Display Real-Time Values > Show as Graphs to display the following dialog box.

Select Channels And Data To Chart

Hardware Channel: To Display Parameters To Display

CH1-POWER O Wolts AT
_Eanc:el
CH 2 - POWER gAmPS -
Kaas
[¥]CH 3 - POWER O kv
CH 4 - OFF O pF
) EMAR
Summing Channels To Display Temperature
CH & - POWER SUM State
CH & - POWER SUM Volts DE
Senzor

1) Select any or all physical power channels currently turned on in the logger in the Hardware
Channels To Display section.
-or-
Select one or both calculated power channels currently turned on in the logger in the Summing
Channels To Display section.

Selecting a power channel activates the Parameters To Display option. You can only select one variable
at a time to graph. This is not like a text display option where parameters are viewed simultaneously.
This is due to differences in scaling and to reduce clutter on the graph. For example, you could display
kW from four channels simultaneously but not a kW and a KVAR even if it is from the same channel.

2) Select a parameter to chart.

3) Select OK to view the graph.
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A Real-Time Channel Values .m_ =iy x|

Serial Mumber: Description: DEMT ELITEpro SP EPROM Yer: ES400.186

0.040 §

Chi:0.029

E 0.035 §

0.030 §

0.025 §
1 Minute

Glaphicaing Dizplay Update:

' Awiz Auto Ranging: | | o] ] | | Setx and Y Axis
Memory Remaining Logger Date Logging s Line Frequency | Export Graph |
9.01 Days 05/14/2012 On E0.0 Hz
Memory Used Logger Time Memory Type Integration Period
01% 15:23:53 Ring 3 Seconds | Exit |

The graph presentation is very similar to paper strip chart recorders. The graph begins on the left
edge and moves to the right. When it reaches the right edge, the entire graph scrolls to the left with

each new reading. This always displays the most current data values and the older points slide off
the left edge.

= Use Set X and Y Axis to set the scaling and the line type (e.g., linear or logarithmic). You can also set
the amount of time data is graphed. This can vary from 1 second to more than 18 hours (65,000
seconds). Note that the X-axis scaling is only approximate.

f x|
' dis

(%) &uto ) Set Mindax

Miirnum b amimuinn:

H Az
Set Time Base
E0 Seconds
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= Use Export Graph to save the graph in a graphical or textual format. Graphs can be saved in an .emf,
.wmf, .bmp, .jpg (default), .png format or as ASCII text file. You can select where the graph goes
(clipboard, file, or printer) and what measurements (pixels, millimeters, inches, points) are used to
save the graph.

Exporting

E=part
(JEMF OwhF - (O BMP (B PG O PNG () Teut # Data

Export Destination

() ClipBoard
O File Browsze
() Printer
Export Size
(#) Pixels Millimeters Inches Fuointz
Width: | 1000 4 aE2 | Pieks

DFI: [ Large Fort

= Waveform Capture

Select Logger > Display Real-Time Values > Waveform Capture to view the actual current, voltage
and power waveform. The first capture is by default channel 1, but you can select different channels
(logging off or on) to view, and copy the waveform to the clipboard for pasting into other programs
or for printing.

E Waveform Capture | = .r

Sernal Mumber: |SP1202013 Description. DENT ELITEpra SP Date/Time: 02/20/13 10:41:40

150
100

Yolts

Amps
(=]
1

-2000m -
-4000m -

g .6000m-
-8000m -
-10000m
-12000m -

@CHT (JCHZ (CHI OCHY [ Cope | [ Prnt | [ Close |
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=  Harmonics

Select Logger > Display Real-Time Values > Harmonics to see the actual harmonic content in the
current, voltage, and power waveforms. A typical display is shown here:

= Harmonic Analysis

Serial Number: | 5P1208013

Description; [DEMT ELITEpro 5P

Date/Time:  |02/20/13 10:42:34

11—
R | R e E LT R PR
R - W - - - - - - - - - - oo oo o oo
R | e R
R | N e T LT

E R | e
S 1
R | et E LT R PR
R | R et
OB — Ml - - - - - - -

0 P
- -
0
0 -
-
e 0
g S -
W -
-
m -
- -
0 L L L il L Il L L Il L
o 1 2 F 4 & & T @ 3 W 11 12 3 M 1§ % & 8@ B W 2} @ B M B M F ¥ B w3
Harmonic VYalues Whavetorm Values
Harmaonic Frequency Waolts Amps Walts Amps
0 oc 01 %F 12%F RMS | 11456Yms 1876 Amne
1 » 0.1 Wrme 0.13 Armz THD 3E%F 1430 %F
Peak | 160.9pk 58.18 Apk

Select Channel and Format
B B B B Crest Factor 1.406 3101
@ CH1 ) CH2 © CHa () CH4
. . Line Frequency | 539Hz
@ Show az % Fundamental () Shaw az % AMS

K-Factor 23
Hamorics Recording OFF

The selections on the lower left side of the window
select the displayed Channel. Only one channel may
be viewed at a time. The voltage and current
harmonics are presented graphically in the upper
part of the window. The ordinate (y-axis) is scaled in
percent of the fundamental. The abscissa (x-axis) is
the harmonic. Both even and odd harmonics plus

DC are shown.

Dip You KNnow? The individual harmonic
values and THD can be shown as a
percentage of the fundamental (IEEE
Standard 1035-1989) or as a percentage
of the total RMS value (CSA and IEC
standard).

The actual value of the voltage and current for each harmonic may be found in the Harmonic Values
section. By clicking on the arrow buttons, higher and lower order harmonics may be selected.
Though only the first 31 harmonics are displayed in the graph, the Harmonic Values function can be
used to view the values up to the 63 harmonics. The Waveform Values section provides summary
statistics for the overall voltage and current waveforms. This includes the RMS value, THD, Peak
values, Crest Factor, Line Frequency, and K-Factor.
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The image in the upper section of the Harmonic Analysis window is a single waveform snapshot. The
first image is by default channel 1, but you can select different channels and update the image, copy
the image to the clipboard for pasting into other programs, or print the image.

You can also record the harmonic values to your PC and then view a log of the harmonics in a
spreadsheet. When you click Record to PC the Harmonic Logging Parameters dialog box displays.

Harmonic Logging Parameters E|

Parameters To Be Recorded
‘Waveform Summary Data [THD, RMS, Peak, Crest Harmonics)

[ Raw Harmoric Data

[ [0S l l Cancel ]

1) Select the Waveform Summary Data check box to create a “single column” of data in a spreadsheet
stored on the PC. The data is the average harmonic content for each harmonic of the first 31
harmonics over the period of time the harmonic data is collected.

Selecting Raw Harmonic Data creates a spreadsheet with the information above and a “row” of
the 31 harmonics for each update of the logger. Since the logger updates faster than one time
per second, selecting this option will create a LOT of data quickly!

2) Click OK and the recording begins.

The Record to PC button now reads Stop Recording on the Harmonics Analysis screen. Click that
button to stop recording harmonic values to the PC.

3) Click View PC Log to open a file of recorded harmonic values in a spreadsheet on your computer.
= Realtime Peak Demand

When a logger is connected with Power 5 and/or Power 6 Channels on, select Logger > Display Real-
Time Values > Realtime Peak Demand to request a report showing peak demand and totalizer
values directly from the logger instead of from a data file.

1 Peak Demand and Totalizer Values from Logger ‘ ==

Channel i KVAE KVAR

Bower § 14.423 12:47:52 10/16/2014 14.21% 12-47:52 10/18/2014 0.214 12:47:52 10/1&/2014
Bower & 14.423 12:47:52 10/16/2014 14.21% 12-47:52 10/18/2014 0.214 12:47:52 10/1&/2014

KVAH KVARH —KVARH +EVARE

46.433 0.688 0.000 0636
46.493 0.688 0.000 0686

.
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Retrieve Logger Setup Table

This function instantly retrieves the Setup Table in the logger so it can be viewed, edited, resent to the
logger, or saved to the hard disk.

Logger Clock Sub-Menu

This function is used to set the logger’s internal clock time and date. You may change the clock manually
or synchronize it to the computer's clock. Note that the logger clock is actually set to UTC (also known as
Greenwich Mean Time). When reading the logger clock or viewing data files, ELOG reads the Windows
settings and converts the UTC time stamps in the logger to the local time zone of PC. If two PCs in
different time zones open a data file or read the logger clock they will see different times.

Tu:u:uls Data Help

Communicakion »

Retrieve Data From Logger...

Display Real-Time Yalues »

Retrieve Logger Setup Table

Logger Clock Manually Set Logger Time. ..
Edit Logger Descripkion Line. .. Synchronize Time To Makch PPC
Logaging ORJOFF, ..

Clear Logger 3

Set the logger’s internal clock and date using the following menu option: Logger > Logger Clock. You
may change the clock manually or synchronize it to the computer's clock.

=  Manually Set Logger Time

: x|
Serial Number: |SP1203055
Diescription: DENT ELITEpro 5P

Diate [mm/ddA) |02/ 19413 (5
Time (hherrcss): [16: 06 : 28 5

Use this option to manually set the date and internal clock. The date format defaults to what is used
by the time settings on your PC (mm/dd/yy or dd/mm/yy) and the clock uses a 24-hour format.

=  Synchronize Time To Match PC

Use this option to read the computer clock and automatically update the logger.
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Edit Logger Description Line

This option allows you to change the user-defined, one line description stored in the logger. The
Description Line can help identify the specific logger after the logger is retrieved from the field.

Set Logger Description Line

Serial Mumber: (5P 203085
C £ Cancel
Desaription: DENT ELITEpra 5P

Descripier, | DENT ELITEpra 5P

Logging ON/OFF

This option starts or stops data collection.

t'p’ The logger iz curently,  LOGGING
-

Stop LOGGING?

I_ Stop Logging ] [ Continue Logging
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Clear Logger Sub-Menu

There are three options for clearing data stored in the Logger: Clear all logger data, Clear only peak
demand values (kW, kVA, & kVAR), or Clear only KWh, KVARh, KVAh, etc., totals. After the datais
deleted, it cannot be retrieved.

Communication r

Create Mew Logoer Setup Table
Retrieve Data From Logger...
Display Real-Time Values »
Retrieve Logger Setup Table
Logger Clock »
Edit Logger Description Line. .
Logging OMfOFF. .

Clear QMUY Peak KW, EVAR, and KVA Demand. ..
Clear QMUY KWh, EVARK, KVAah, etc, Totals...

Do not select any options until you are sure that all information should be deleted from the logger.
= (Clear ALL Logger Data

Clears all data in the logger memory, including Peak Demand and Totals. Once deleted, it cannot
be retrieved.

= Clear ONLY Peak KW, KVAR, and KVA Demand...
Clears only the peak demand values, kW, kVA, & kVAR. Once deleted, it cannot be retrieved.
= Clear ONLY KWh, KVARh, KVAh, etc. Totals...

Clears only cumulative totals. Once deleted, it cannot be retrieved.
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TooLs MENU

The Tools Menu accesses the same PC Setup option available on the Communication sub-menu and also
includes options to install logger firmware or restore hidden messages.

Tools | Data Window Help

= pC Setup..
Update Logger Firmware

Restore Hidden Messages

PC Setup

Selecting Tools > PC Setup allows you to configure the computer connected to the ELITEpro XC. It is also
where you set the default file storage folders.

Data Files Saved To: chiiter ADENT\ELOG'D ata

Setup Files Saved Te: | C:\Documents and Settings' Techiwiiter\My Document
Logger Files Saved Tor | C:\Documents and Settingsh TechiwitersMy Dacument

ELOG PC Setup

Direct Connect
Port
COMS ELITEpra SP [COME) £

Part Preferences. ..

[ Use Legacy Logger interface Enable Auto Launch of ELOG
An ELITEpra 5P or =C iz connected.

Save Changes l ’ Cancel ]

The Data Files Saved To: field displays the folder selected for storage. Click Browse to set the default
folder in which data files are saved. Data files are sent to the specified folder when retrieving data files
using the Logger > Retrieve Data option.

The Setup Files Saved To: sets the default folder in which Setup Tables are saved. ELOG will look in this
folder first when opening a Setup Table file.

The Logger Files Saved To: sets the default folder in which logger files are saved. ELOG looks in this
folder first for the Logger Lists to call when using the AutoPoll automatic data collection application.
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The Direct Connect section displays the selected USB port and selects the computer’s USB port to which
the ELITEpro XC is connected.

ELOG 15 is equipped with a feature called Friendly Ports™. ELOG displays available Windows COM ports
with easy-to-understand device descriptions enabling you to find the appropriate port quickly and easily.

The Port Preferences option is used to hide COM Ports from ELOG, to change the order of COM Ports as
they appear in the dropdown control, and how they are searched when ELOG can't connect to a logger
on the desired port.

Ports that are unchecked will be hidden from ELOG. Ports are listed and searched in the order shown.
The order can be changed by selecting a port and moving it up or down.

Every time ELOG connects to a logger, its port is moved to the top of this list.

The Use Legacy Logger interface checkbox defaults to unchecked, and the ELOG software will only
display features and menu items relevant to the current software and hardware release. Select the
checkbox and click Save Changes to enable legacy menu items for customers using older legacy products
(ELITEpro).

The Enable Auto Launch of ELOG checkbox defaults to enable the Auto Launcher, which launches ELOG
(if not already open) when an ELITEpro SP or ELITEpro XC or newer ELITEpro is connected to a USB port.
When not checked, it disables the feature and hides the Auto Launcher icon in the system tray.
Connecting a compatible logger to a USB port while ELOG is already running will still result in ELOG
connecting to it automatically (if not already connected to another logger).

Update Logger Firmware (ELITEpro
XC only)

If you receive a message when attempting to communicate between the ELOG software and the logger
stating, “The connected logger has firmware that is older than this version of ELOG supports, and may
not operate properly with this version of ELOG” refer to Appendix A to update the ELITEpro XC
firmware.

Restore Hidden Messages

Use this option to restore the alert messages that have been turned off.
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DATA MENU

Data retrieved from an ELITEpro XC can be opened, graphed, exported, or analyzed.

¥ Create New Graph... NOTE: These are the only options

Graph Optians. .. / available on the Data menu when first

_ accessed. The other options appear
Retrieve Data From Logger... .
after a data file is open.

Cpen Data File. ..

Export Data File. ..
Import CSV File. ..

Data File Statistics r
Analyze a Selected Data Range #

Extract a Range of Data ¥
Check Data for Errors

Fill Missing Records

Create New Graph

1) When a data file is open, Data > Create New Graph displays the Select Data Types and Ranges
dialog box.

NOTE: Use Data > Open Data File to create a graph from an existing file.

§ Select Data Types And Ranges |_i

Data Type [Dependent Y anable]

Chan 1 Awg. KWL Phase H_ECTC' B?rfge_

Chan 1 Awa. PFL1 Phasze irting Becord, |4
Chan 2 Avg. KwLZ Phase _

Chan 2 Awq. PFLZ Phaze nding Record:  [15035
Chan 3 Awg. KMWL3 Phaze

Chan 3 &wg. PFL3 Phase Al Records

Chan B Avag. K33 Phaze Sy
Chan 5 Awg. PF3 Phase Sy...

Cancel | [ M et

2) Left-click the parameters contained in the data file you want to graph. Hold down the Control (Ctrl)
key to select multiple parameters, or the Shift key to select a continuous group of parameters.

3) Use Record Range to define a Starting and Ending range, or select the All Records checkbox to
display all records available. Options default to All Records, but unchecking the box enables you to
set a smaller range.
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4) Click Next to go to the Set Graph Parameters dialog window to select the type of graph to create.

Set Graph Parameters

Anes
Graph Tvpe: | Line+Paints W Use multiple " axes

Options

[ Show araph data cursor [ Show graph data points Show analysis values

(®) 2 default graph attibutes () Use curent graph attributes

Cancel << Back Mext

5) Inthe Axes section, select the Graph Type in the drop-down menu. You may also choose to select
the Use Multiple Y Axes checkbox if you have chosen more than one parameter to graph and they
have very different ranges (e.g., kW and Power Factor). The option to assign the Y axes is displayed
after clicking Next.

6) Inthe Under Options section, select the checkboxes for the functions you want to use:

= Show graph data cursor—the data cursor appears when the graph is created (you can also toggle
the data cursor on and off with the right mouse button).

= Show graph data points—displays the Data Point information above the graph display.
=  Show analysis values—shows summary statistics (minimum, maximum, average) on the graph.
= Use the radio buttons to select one of the following:
a) Use default graph attributes—uses the default color, font and other graph attributes.
b) Use current graph attributes—uses the attributes selected for the last graph.
7) Click Next.

If the Use multiple Y axes checkbox was selected the Select Y-Axis Assignments window displays in
order for you to assign parameters to the Y axes.

Select Y-Axis Assignments
- Az designments
Power 1 Min. Walt (@) 13t bis () 2nd dusis () 3rd Awis
Pawer 1 Min, Amp ®) 1st Ayis (0 2nd Az ) 3rd Avis
Power 1 Min. K/ [ORETTE () 2nd disis () 3rd Aawis

Cancel <¢ Back

The graph you defined appears similar to the following example. The parameter names to the right
are color-coded to match the visual representations on the graph.
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Press the 7 key to unzoom DENT Instruments ELOG 11

The graph values intersected by the Data Cursor are shown in the upper left-hand corner of the
screen.

Once created, the graph may be edited in a number of ways. In general, any editable feature may be
changed by double-clicking on the graph and making changes in the dialog box that appears. For

example:

=  Double-clicking anywhere in the graph area produces
a dialog box that gives you various options to
customize your graph by changing the graph type,
colors, fonts and other options.

= Graphs as well as other file types (Data, Setup Tables,
Logger Lists) may be printed using the
File > Print... command (or Ctrl + P).

= Double-clicking the graph also provides an Export
option that enables you to export the graph. Choose
an option in the Export section to choose a graph
type. Choose a location to export the graph in the
Export Destination area. Set the size of the exported
graph in the Export Size fields.

=  Double-clicking the graph also provides a Maximize
feature that enables you to increase the visual
representation of the graph.

Dip You KNOow? To zoom in on a
portion of the graph, position the
mouse pointer near the area to be
zoomed. Hold the left mouse button
down, then drag the pointer to make a
rectangle that covers the area to be
zoomed. Let go of the mouse and the
graph will redraw a zoomed portion of
the graph.

The graph may be zoomed as many
times as desired. To unzoom, use
View > UnZoom, Ctrl+U, or click the

Q

Zoom speed button.
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Graph Options

The Graph Options dialog box allows you to set several defaults when a new graph is created.
Graph Options g|

[ 5how araph data cursor Show araph data points Show analysis values

(%) Use default graph atibutes () Use last-saved attibutes

Save bz [Graph Export]
‘width; | 1000 Pixels Height; |462 Pixels

Graph Annotation
DEMNT Ingtruments ELOG 14

=  Select the Show graph data cursor check box to turn on the data cursor. The data cursor is a vertical
line that appears on a graph and is used to help visually line up multiple graphs. It can also be turned
on and off at any time while viewing a graph by right-clicking the mouse button.

If there is more than one variable plotted, all values are shown on the screen. The values are not
labeled but are shown in the same order that the variables appear in on the graph.

The data cursor may be moved by using the left-right arrow keys or by using the mouse to left click
on the cursor and drag it to the desired location.

NOTE: You will not see the cursor move when using the mouse until releasing the left mouse button.

= Select the Show graph data points checkbox to display the specific point at which the data was
collected on the graph. It directly correlates to the Data Interval timeframe that was selected in the
Setup Table File, e.g. 15 seconds, 5 minutes, 1 hour, etc.

=  Select the Show analysis values checkbox to display the average, maximum, and minimum value for
each parameter plotted on a graph. The values appear to the right of the graph where the graph
labels are also shown. If desired, by unchecking the Show analysis values box, the values will not be
shown (or printed) on the graph.

= At the creation of a graph you have the option of using the default graph attributes or the changes
that were last made. Select the Use default graph attributes or the Use last-saved attributes to
determine the attributes. The graph attributes include font sizes, background colors, graph colors
and numerous others and can be changed on the graph itself by right-clicking. Every time a graph is
made and there is a change to any of the attributes the changes are remembered by ELOG. Once a
graph is made you cannot change the graph attributes using this window. You must change them
from the graph itself.
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= Use the Graph Annotation field to tile the graph. If you make a lot of graphs and want to have the
same annotation on the graph, you may use this feature to add a description to the graph. Common
uses are the name of the consulting company performing the metering and analysis or the name of
the client.

Retrieve Data From Logger

This function is identical to the Retrieve Data... command in the Logger menu. It is used to download
the data from the logger to the computer prior to viewing, graphing, or exporting.

Open Data File

Data files stored on the logger can be viewed (but not edited) by selecting this menu item.

To view a data file it must first be downloaded from the logger by using this option or the Logger >
Retrieve Data from Logger... command.

The data is always shown in the same way. The left-most column is the record number and begins with 1
and continues through all of the data records in the file. The second column is the date of the record
and the third column is the time of the record.

The fourth and remaining columns are the data recorded by the logger for each parameter. If minimum
or maximum values were recorded then the time, to the second, that the maximum or minimum
occurred is also recorded.

Export Data File

This exports the raw, binary .elog file to a .csv format (Comma Separated Value) file, which can be
brought into a spreadsheet or database program.

To view the data from a spreadsheet program follow these steps:

1) Retrieve the data from the logger using Logger > Retrieve Data from Logger or Data > Open Data
File.

2) Select File > Export Data File. The Select a File for Export dialog box displays.
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Select & File For, Export EIE\

Look i |@Data v| Y ¥ £ -

) mﬁample Data File-DATApro Temperature & Pulse
\_-‘5 mﬁample Data File-DATApro Temperature & Pulse
My Recent mﬁample Data File-ELITEpro 4504 Delta
Documents msample Data File-ELITEpro 4504 Delta
Wi Sample Data File-ELITEpro HY Substation
@ “43ample Data File-ELITEpro HY Subskation
=P 1203055-01
=P 1203055-02
. =P 1203055-03
U <P 1203085-04
<P 1203085-05
5P 1203085-06
5P 1203055-07

Desklop

ty Documents

58

My Computer
Fdy M etwiork,
Places
File name: |Sample [rata File-ELITE pro HY Substation hd | [ Open I
Files af type: | ELOG Logger Data [* elog; *.dat] £ | [ Cancel ]

3) Select a file and click Open. The ELOG File Export dialog box displays when the file data completes
exporting to a .csv file format.

ELOG File Export “

The data file successfully exported to:

ChUsers\Ellen Adams\Documents\DENT\ELOG! Datal...
Sample Data File-DATApro Temperature & Pulsed.csv

4) Start a spreadsheet program such as Excel™.

5) Use the File > Open command in the spreadsheet and select All Files in the Files of type drop-down
list.

6) Open the .csv data file from the folder you specified, for example:
C:\Users\UserName\Documents\DENT\ELOG\Data

Import CSV File

This feature imports a previously saved .csv file into ELOG 15 for use. Select the file you wish to import,
and then choose Open.
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Data File Statistics

@ Create MNew Graph...
Graph Options...

Retrieve Data From Logger...
Cpen Data File, ..

Export Data File...
Import CSV File. ..

Data File Statistics L Data File Summary

Peak Demand
Analyze a Selected Data Range F
Extract a Range of Data r
Check Data for Errors

Fill Missing Records

Data File Statistics is a useful feature for viewing a lot of information about the data file and peak
demand on the channels. This is where the kWh, kVARh, and kVAh totalizer values are found. An
example Summary is shown on the next page.

The sub-menu has two functions:
= Data File Summary

Provides the start and end times of the data, file name in the computer, and summary statistics for
each channel and parameter that was recorded by the logger. The Data File Summary is opened in
Microsoft Notepad™ and can be edited, saved, printed and/or moved into another report.
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Data Summary

Data File Mame: SP1203055-07

First Data Record End Time: 02/08/13 16: 30 00

Last Data Record End Time: 02/10/13 09:45:

monitoring Period puration: 1.73 days

Peak Demand

window size min. : i}

Channel K VA KVAR

chan § off

Chan & of f

Totalizers

Channel KWH —KMWH +KwH KVAH KVARH —KVARH +KVARH

Chan 3 Q.000 0.000 0. 000 0. 000 0.000 Q.000 0.000

Chan & Q.000 0.000 0. 000 0. 000 0.000 Q.000 0.000

cChannel Average  Maximum (Date Time] minimum (pate Time) Total
Chan 1 Avg. Kw Qd.000 0.000 (02/10/13 09:45:00) 0.000 (02,1013 09:45:00)
Chan 1 Avg. PF 1.00 1.00 02/10/13 09:45: 00] 1.00 (02/10/13 09: 45 00)
chan 2 Avg. Kw 0.000 0.000 (0210713 06: 0. 000 (02,107

chan 2 Av3. PF 1.00 1.00 (02/10/13 00:45: 00) 1.00 (421013 05: 45 00)
Chan 3 avg. Kw Q.000 0.000 (02/10/13 08:45:00) 0.000 (02710413 09:45:00)
Chan 5 Max. volt a.0 0.0 (02/10413 09:45:00) 0.0 02,1013 08:45:00)
Chan 5 Avg., volt Q.0 0.0 (02/10/13 09:45:00) 0.0 £02/10/13 059:45:00)
Chan 5 amp Hours 0.00 0.00 €02/10/13 09:45:00) Q.00 (02/10/13 09:45:00) 0.00
chan 5 min. Amp Q.00 0.00 (02/10/13 00:45:000 0.00 (021013 00:45:000
chan 5 max. amp Q.00 0.00 €02/10413 09:45:00) 0.00 (02/10/13 09:45:00)
chan 5 avg. amp Q.00 0.00 (02/10/13 09:45:00) 0.00 (02/10/13 09:45:00)
Chan 5 Avg. Kw Q.000 0.000 (02/10/13 09: 0.000 (02/10/13 09:45:00)
Chan 5 KWA Hours 0. 000 0.000 (02/10/13 O 0. 000 (02/10/13 09:45:00) 0. 000
Chan § Min. Kva 0.000 0.000 (0210713 0 0.000 (0240413 00:45:009
chan 5 Max. Kva 0.000 0.000 (0Z/10/13 0 0.000 (0210413 09:45:00)
Chan 5 awvg. Kva 0.000 0.000 (02/10/13 0 [s]0)) 0.000 (02,1013 09:45:00)
Chan 5 Avg. PF 1.00 1.00 (02,/10/13 09 45 00] 1.00 (02/10/13 09:45:00)
Chan 5 Min. KWAR 0. 000 0.000 (02/10/13 05: Qo) 0. 000 (02/10/13 09:45:00)
Chan § Max. KvAR 0.000 0.000 (021013 09 5: 0.000 (0240413 00:45:000
chan & min. volt 0.0 0.0 (03/10/13 00:45:00) 0.0 (0210413 09:45:00)
chan & avg. volt Q.0 0.0 (02/10/13 08:45:00) 0.0 (02,1013 09:45:
Chan & Min. Amp Q.00 0.00 €02/10/13 09:45:00) Q.00 (02/10/13 0%:45:00)
Chan & Avg. Amp Q.00 0.00 €02/10/13 09:45:00) 0.00 (02/10/13 09:45:00)
Cchan 6 Max. K 0.000 0.000 (0210713 00:45:00) 0,000 (02410413 00:45:00)
Chan & avg. K 0.000 0.000 (0210713 0G: 0.000 (0210413 09:45:009
Chan & KWA Hours Q.000 0.000 (02510413 09: 0.000 (02,1013 09:45:00) Q.000
Chan & Max., KA Q.000 0.000 (02/10/13 O 0.000 (02/10/13 09:45:00)
Chan & Avg., Kva Q.000 0.000 (02/10/13 09: 0.000 (02/10/13 09:45:00)
chan & Min. PF 1.00 1,00 (621013 09:45:00) 1.00 (4210413 00:45:00)
chan 6 avg. PF 1.00 1.00 (0210413 09:45:009 1.00 (0210413 00:45:00)
Chan & min. Kvar Q.000 0.000 (02/10/13 08:45:00) 0.000 (02/10/13 09:45:00)
Chan 6 Avg. KWVAR Qd.000 0.000 (02/10/13 05:45:00) 0.000 (02,1013 09:45:00)
Setup summary

setup Table pescription: 1 Phase - 3 wire

Channel 1 - Power: WwHi: L1, VLo: N; PT = 1.000; <T = 100.000; Phase shift .

Channel 2 - Power: WwHi: L2, VLo: N; PT = 1.000; T = 100.000; Phase shift .

Channel 3 - Power: WHi: M, ¥lLo: L1; PT = 1.000; T = 100.000; pPhase shift = 1.100

channel 5 - power sum: 1,2

Channel & - Power sum: 1,2,3

Memory Type: Ring

Line Freguency: &0 Hz

Integration period: 15 minutes

Logger Summary

Logger Description Line: DENT ELITEpro SP

Logger serial wmumber: sSP1203055

Logger Type: ELITEPro sP

Firmware Version

ES400.210

Peak Demand

Example of a Data Summary

Provides a report of peak demand information on the channels used for collecting the data. The
Peak Demand report is opened in Microsoft Notepad™ and can be edited, saved, printed and/or
moved into another report.

NOTE: Calculations for peak demand are only available when Channels 5 and 6 are on.
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Analyze a Selected Data Range

ELOG has a number of analysis features. With a data file open:

NOTE: The analysis features only work on one variable at a time. A variable may be selected in several
ways all using standard Windows™ methods.

1) To select an entire column of data, place the mouse pointer over the column header (e.g., Chan 1
Avg. Amp) and click the left button. The entire column is selected.

2) To select a portion of a column, place the mouse pointer over the first record to be included then
push the left button down and hold it while dragging the mouse down the screen. When located
over the last record to be included, release the mouse button.

3) After selecting a data range, click Data > Analyze a Selected Data Range and choose the desired
Analysis Functions.

A Sample Data File window displays.

-

DEMT Instruments Analysis: Maximum VYalues @

b airmunn 5 Y alues [Dezcending Order]
1255 [03/2112 13:55:00)
1252 [03/21/1212:00:00)

124.7 [03/21./1210:34:00) i
| 124 5 (035212 13:25:30)
12450342112 14:32:00]
||
| | P
Ok File
, ==

In this example, Maximum Value was chosen. Note that when maximum and minimum are selected,
the date and time of the five (5) greatest maxima (or minima) are also shown along with the value.

4) Click OK to close the window.
-or-
Click File to open Windows Notepad™. The maximum value and time of occurrence is shown with
the date range for the data selected for analysis. As with the Data File Summary, the data contained
in the Notepad file may be edited, saved, printed or moved into another program for reporting
generation.
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Each time an analysis function is used and File is 7] el Data ie-EUTEpro H Substaion - Notepad "N NI o=

selected, Notepad is opened and the result of file Edit Formst View Help
the analysis function is added to the existing hnalysis Infornation i
Notepad file. Ch%gxi}l?\/fgé 08045:00 - 05/30/09 08:45:00)

Average: 115.81 A
For the first five analysis functions, Average is :Ch§34}l¢jgé 03130:00 - 0471708 12:00:00) -
the arithmetic average of all the values in the o e (04/17/09 11:45:00) :
selected column within the date range of data | e a0 Soiaroe Toieaions I
selected. Load Factor is the ratio of the peak A o R TR ) .
(maximum) value divided by the average value. | chan 5 avg. volt: |
Maximum and Minimum are the largest and | 9d17/09 08:13:00 - 05/30/09 08:43:00) I
smallest values together with the day and time 1385.3 8;582?33 giéggg% |
of the occurrence. Total is the algebraic sum of 7300.8 E8§§E§§83 8153883

all the values (useful for summing kWh within a
specified period of time).

5) Select Graph to create a quick line graph for any selected variable and range.
_Or_
Select Daily Profile Graph to create a composite average daily profile list of the average data values
computed by ELOG.

Extract a Range of Data

Users may choose options from this sub-menu to display data from a specified range if all data points
collected aren’t needed for analysis.

= Extract By Date DD You KNow? All analysis features in
the Analyze a Selected Data Range and
Extract drop-down menu can be quickly
accessed using the right mouse button.
First use the mouse to select a range of
data for analysis by holding the left
mouse button down over the first record
in the range and then dragging the
mouse until the last record and releasing
the button. Then place the mouse
pointer over the selected range and use
the right mouse button to select your
options.

This option provides the beginning and end date and
times of the data file. Choose new endpoints to trim
off unwanted data at the beginning or end of the file
Click Ok to display the selected range.

= Extract By Record Number

This option provides a File Record Range with the
option of choosing a set of records based on the
record number (first column in the data file). Click Ok
to create the selected range.
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Check Data for Errors

Use this command to check the data shown for gaps or overlaps in the time sequence, or timestamp
errors.

Fill Missing Records

"Fill Missing Records" detects gaps in the time sequence of the data shown, and fills the missing records
with 0 values. This feature is useful when data logging has paused (such as during a power outage) and
there are gaps in the time stamp records.
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SECTION Ill: APPENDICES

Appendix A—Installing Firmware Updates
Firmware is software that is used as the control program for the microprocessor in your ELITEpro XC.

Firmware updates provide new features and bug fixes for the ELITEpro XC. Contact DENT Instruments
for more information.

FIRMWARE UPDATES
You can check the firmware version of your ELITEpro XC from the Tools menu. Select Tools > Update
Logger Firmware. The Firmware Update dialog box displays. No update is required if your firmware File

version and Logger Version are the same.

Downloading and Installing
Firmware

To install firmware/updates:

1) Select Tools > Update Logger Firmware. The following dialog box displays:

Firmware Update

Firrware Jpdate File

Browse

File version: ES400.208  Click Browse if yvou'd like to select a different file,

Logger Yersion

= File version and Logger Version are
ES400,198 ‘7 : . ..
Show ¥ersion different, requiring an update.

Update Progress
(IO |

Status

Update in progress: 18% complete (approx. 58 seconds remaining)

2) If necessary, click the Browse button to locate the firmware update file.
3) Click Update.

4) The Update Progress bar displays the progress of the firmware update.
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Appendix B—Unusual Metering Systems

3-PHASE DELTA WITH A “WILD” (RED) LEG

3 Phase DELTA with a “Wild” (Red) Leg

Configure the Setup Table as follows:

Channel 1 Marne WHigh “Low PTRato Type Amps  Phasze Shift
3 Phase 4 Wire L1-N L1 -~ M~ 1000  Milivek ~ 100000 1.100
Channel 2 Mame WHigh “Low PTRato Type Amps Phase Shift

Pawer *| 3Phaze 4'Wie L2-N L2 ~ M - 1.000 Millivolt - 100,000 1.100

Chaninel 3 M ame Y High %Llow PT Ratio Type Amps Fhasze Shift
Power w | 3 Phasze 4Wire L3N L2 ~ W -~ 1.000 Millivolk  ~ 100.000 1.100

[

Channel 4

Calculated Power Channels
Charnel & Marme Combine Channels

3 Phasze Spstern Tatal 1 2 3 4
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2—Y ELEMENT METERS

—
@cm cT V L
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[a) »
@CH 3&CH4 >L2
LOAD
SOURCE [ W]
" N
= V »L3
E
i

s = |

< = a

= =

2-% Element Meters

Configure the Setup Table as follows:

Channel 1 Mame YWHigh Low PT Ratio Type Amps Phaze Shift
L1 CT L1 o« N v 1= Millvol v 1.100
Channel 2 Mame YWHigh “Low PTRato Tepe Ampz Phaze Shift
L3 Mot L21) CT L3 »+ N » 1= Millalt  w == 1.100
Channel 3 MHame YWHigh “Llow PTRatio Type Ampz Phasze Shift
L2 CT Reversed: L3 = N » 1= Miok » == 1100
Channel 4 Mame “YHigh “Low PTRato Tepe Amps Phase Shift

L2 CT Reversed: L1+ N » 1= Mol w 1.100

Calculated Power Channels

Channel 5 Mame Combine Channels
21/2 Element Total 1 F2 @z @4

*The CT on channel three of the ELITEpro XC is placed on the L2 phase and is backwards. Note that the
Ch3 CT is jumpered in parallel into Ch4 of the logger.

**Since the 2 % Element method is often used on high voltage metering, a PT ratio other than one is
typical and should be set to whatever the actual PT ratio is.
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***Set the CT value that is true for the CT connected to the ELITEpro XC. Again, because the 2
element method is most often used in high voltage applications, there will be high voltage CTs present.
Use the high-accuracy 5A CT from DENT Instruments on the existing high voltage CT secondary. The CT
value used in the Setup Table should be the primary rating of the high voltage CT (assuming the
secondary output is 5A).

USING THE 2-WATT ELEMENT (2 CT) METHOD ON A 3-WIRE DELTA SERVICE

Blondel’s Theorem states that the number of watt elements (CTs) needed to monitor a system is one
less than the number of wires in the system. This means that a 3-Wire Delta service, even though three
phase, requires only two CTs to meter it as there are only three current carrying conductors. The
ELITEpro XC uses the 3 CT method for monitoring Delta services as a default because the data is easier
to interpret. However, if it is required to use only 2 CTs on a Delta such as when it is desirable to use one
ELITEpro XC to monitor two Delta connect loads simultaneously (such as two motors), connect the
meter as shown below.

o
H @CHI CcT V L1

L2 g
4@——%—FL2 LOAD
_ CH2CT
- V||

ZIE £|B
HEE

EREE = [z |e

s P&

-~

3, WHITE

2 CT, 3-Wire Delta
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Configure the Setup Table as follows:

Physical Power Channels Yoltage References Current Transformers
Channel 1 M ame YWHigh “Low PTRatio Type Amps Phaze Shift
Power w | |3 Phaze 3'Wire L1 s« | L3 | 1.000 Millalt s || 100.000 |[1.700
Channel 2 M ame YWHigh “Low PTRatio Type Amps Phase Shift
Power % | |3 Phaze 3'Wire L2 w ||L3 |/ 1.000 Milialt s« || 100.000 |[1.100
Channel 3

Ife w

Channel 4

Qe w

Calculated Power Channels
Channel & M ame Combine Channels

Pawer Sum w | |3 Phase System Total 1 2

UsING THE 3-WATT ELEMENT (3 CT) METHOD ON A 3-WIRE DELTA SERVICE

Using the two watt element method on 3-phase 3-wire Delta services is a perfectly valid measurement
technique. The 2-element method also uses less logger memory and hardware channels and allows
measuring two Delta (3-wire) loads simultaneously. However, we recommend using the 3-watt element
method because the 3-element method is more intuitive. By placing a CT on each phase wire, it is easier
to understand what is happening in each phase without referring to phasor diagrams.

In 2-element measurements, System VA is calculated from Watts and VARs using the power triangle. In
3-element measurements, System VA is calculated as the sum of the VAs from the individual phases.
Both methods are completely valid.

The major difference is how harmonics are treated. When harmonics exist, they are usually only (or
mostly) present in the current and not in the voltage. Because watts and VARs are calculated as the
instantaneous product of volts and amps and because an existing third or fifth harmonic current does
not have a corresponding voltage harmonic, then the harmonics’ products are zero. Therefore, the
instantaneous product of volts and amps used to obtain watts and VARs does not include any harmonic
component. Thus, the 2-element method does not include any harmonic content in the calculation of
System VA. In 3-element systems, because System VA is calculated as the sum of the phase VAs, which
in turn are the product of the RMS volts multiplied by the RMS amps, then harmonics are included (in
the RMS amps).

There are two methods to calculate Power Factor. One is Apparent Power Factor PF=W/VA where VA=
Volts X Amps and VA would contain harmonic content. The other is Displacement Power Factor that
uses the Power triangle PF=W/SQRT (W”2 + VAR”2) which does not contain harmonic content. The
ELITEpro XC displays and records displacement Power Factor.
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If there are no harmonics present, the displacement power factor and harmonic power factor are
identical. If harmonics are present, the harmonic power factor (3 element) will always be smaller than
the displacement 100 power factor (2-element). Similarly, the 3-element VA will always be larger than
the 2-element VA. When comparing the ELITEpro XC three-phase measurements with other meters,
make sure that the same method of calculating VA and Power Factor is used.

Connecting the ELITEpro XC to a 3-phase 3-wire Delta load using the 3 element method:

It is very similar to the 3-phase, 4-wire WYE connection. Use a CT on each phase and connect the three
ELITEpro XC voltage wires to each phase. The neutral wire should then be connected to earth ground.
The Setup table should look just like that of the 4-wire WYE setup. See ELOG Quick Setup Wiring
Diagrams in Section Il.
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Appendix C—Troubleshooting ELITEpro XC Driver Installation

If you have connected the ELITEpro XC to a computer via the USB cable and the driver fails to install,
follow these steps to correct the problem.

1) Go to the Device Manager by right-clicking My Computer in the Start Menu and selecting
Properties.

Computer g! My Com

Open

Open = Explore

Control Panel '@;‘ Manage ‘g w i Search...
Manage

Devices and Pr Map network drive... @ Control P _

Disconnect network drive... @. Set Prog M?p Network Drive... i
Default Progra Defaults Disconnect Network Drive...

Show on Desktop Lé Printersd  Show on Desktop

Help and Supg Rename Rename

@) Help and Properties
T |

Properties

Windows 7 Windows XP

2) Inthe Properties window, select Device Manager. In Windows 7 and Windows 8, the Device
Manager is on the left side of the window. In Windows XP, select the Hardware tab, then select the
Device Manager. See below.

-
——

. b
1B » Control Panel » System and Security » System
|

e’

Control Panel Home

View basic information about your computer

@ Device Manager Windows edition
' Remote settings Windows 7 Ultimate
@ System protection Copyright © 2009 Microsoft Corporation. All rights reserved.
@ Advanced system settings Service Pack 1
Windows 7
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System Properties

Remote

| System Restore Automatic
Advanced

General |  Computer Name

Device Manager

—c The Device Manager lists all the hardware devices installed on
P your computer. Use the Device Manager to change the properties

of any device.

Driver Signing lets you make sure that installed drivers are
compatible with Windows. Windows Update lets you set up how
Windows connects to Windows Update for drivers.

Drivers

Driver Signing l [ Windows Update

Windows XP

3) Look for the ELITEpro XC listed in the Device Manager Window:

= IRl

File Action View Help
= = S @ =
[+-[E5 Human Interface Devices ”

+-kz Keyboards
H ’;_'; Mice and other pointing devices

+ Modems .
! % Monitors could be _Ilsted
+ B8 Network adapters under either
] fa- Other devices

@- SM Bus Controller
= % Ports (COM & LPT)

Tty 5-t6-Serial Comm Port (COM25)
+ %88 Processors
B @% SCsIand RAID controllers

+ @), sound, video and game controllers

- & System devices
+ Universal Serial Bus controllers -
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4) Right-click the ELITEpro XC and select Update Driver...

= l:a._" [ %] ||-'-|_FU|-| L Ny . I_ll
Af ELTE~men
’;’r Proffi Update Driver... l

® Processg  Disable ]

5) Inthe Hardware Update Wizard, select Install from a list or specific location (Advanced) and click
Next.

Hardware Update Wizard

Welcome to the Hardware Update
Wizard

This wizard helps you install software for:

ELITEproSP

.\'.) If your hardware came with an installation CD or
floppy disk. insert it now.

What do you want the wizard to da?

() Install the software automatically (Recommended)

(@install from a list or specific location (Advanced)

Click Next to continue.

Next = l [ Cancel

6) Inthe next window, select Search for driver software in this location: and Include Subfolders in the
search. Click Browse and locate the ELITEpro XC driver folder in the ELOG directory.

—tt
@ |l Update Driver Software - ELITEpro 5P (COM4)

Browse for driver software on your computer

Search for driver software in this location:
1l C:\Program Files (x86)\DENT\ELOG\ESP Driver - Browse..
: 7] Include subfolders
{l
L
|
(|
1 2 Let me pick from a list of device drivers on my computer
I This list will show installed driver software compatible with the device, and all driver
| software in the same category as the device.
(|
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7) Click Next> and the ELITEpro XC driver will install. In the event that you receive a warning dialog box
from Microsoft, click Continue to proceed.

8) Unplug the ELITEpro XC and plug it back in. ELOG 15 should launch and automatically connect to the
ELITEpro XC.
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Appendix D—AUTOPOLL: Unattended Data Collection

When ELOG is installed onto the PC, AutoPoll is also installed. AutoPoll may be used for unattended and
automatic data retrieval from a number of remote loggers where the PC calls the loggers.

AutoPoll (short for Automatic Polling) is a stand-alone Windows application program that may be
launched from ELOG by using the Logger > Communication > AutoPoll menu command. AutoPoll works
in conjunction with a Logger List, which is a compilation of the remote loggers to be interrogated, their
connection information, call schedule, and other tasks to be performed.

AutoPoll has limited user interaction and should be thought of primarily as an automatic dialer. After
launching AutoPoll, you are prompted to first select a Logger List containing the loggers that you wish to
access. Only one Logger List may be active at a time. After selecting the desired Logger List, a screen
similar to the one below becomes the active window.

,—"."-j Loglist - 5ample EI@
Add Logger
Serial Number Description
Remowve Logger

1 U4T 1 First Floor Main Setup

2 00106 Admin Building Setup

3 E2437 Warehouse Setup

4 E2817 Delivery Bay Setup

At this point, the AutoPoll program is running and may be minimized by clicking on the =1 button.
AutoPoll will run in the background and you may continue to use the PC for any other tasks during the
day.

AuTtoPoLL MENU OPTIONS

File Menu
! AutoPoll - Loglist - Sample.l“
Typical Windows commands are found in this menu item. EditViewEommunications
Mew Ctrl+M
" New Open... Ctrl+0
. Save Ctrl+5
Opens a new empty Logger List.
Save As..
=  Open Print... Ctrl+P

Print Preview
The Open function is very similar to the New command except it Print Setup...
assumes that a Logger List is already stored somewhere on the _
. R . 1 Leglist - Sample
computer disk. Logger list files have an .Ist extension.

Exit
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= Save (Ctrl+S) and Save As:

These functions allow you to save an open Logger List using the current name and location (Save) or
with a new name and/or to a new location on the PC hard drive (Save As).

= Print

Used to initiate printing and to select the pages to be printed. Print Setup may also be accessed
from this menu.

=  Print Preview

Allows you to view the document as it will appear on the paper.
= Print Setup

Used to select the active printer, paper tray source, and paper orientation.
= Exit

Exits and closes the AutoPoll program.

Edit Menu

[ Edit] View Communications

Add Logger Ctrl+A
Remove Logger Ctrl+R
Cut Ctrl+X
Copy Ctrl+C
Paste Ctrl+V

= Add Logger

Adds a new logger to a logger list
= Remove Logger

Removes a selected logger from a logger list
= Cut, Copy, Paste

Standard Windows commands.
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View Menu

View is used to toggle the Toolbar and Status Bar on or off as desired.
The Toolbar contains the speed buttons and the Status Bar is the line at
the bottom of the screen that reports the callout status.

View | Communications

v Toolbar

v | Status Bar The Current Call List is the active Logger List that is being used by
AutoPoll to schedule calls to loggers. The logger list may be closed and
hidden but is still active in AutoPoll until a new logger list is opened,
replacing the current list.

Active Call List

Communications Menu

Communications | Teols LogFile
Delay Today's Calls...
Cancel Today's Calls
Repeat Today's Calls

Terminate Current Call

= Delay Today's Calls

Is used to temporarily change the time calls are to be made. If the window is minimized, AutoPoll
operates in the background and the computer may be used for other purposes at the same time

AutoPoll is running. Use Delay Today's Calls... to delay all scheduled calls for the day for up to 24

hours.

To use, click on the =l buttons to select the length s chedule Tiﬂl =

of the delay and then click OK. When the delay

period has passed, any loggers that had been _ _ 'Iﬂ <
scheduled during the delay period will then be Delay Time [hhirnm: | == =

immediately called. !

= Cancel Today's Calls

This feature deletes all calls scheduled for the day and they are NOT called later.
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=  Repeat Today's Calls

This function allows all loggers on the day’s call list to be recalled. This feature would be useful if, for
example, if the Ethernet cable came unplugged when the calls were attempted and, consequently,
no data retrieval took place. Repeat Today's Calls makes it easy to call all of the loggers again.

=  Terminate Current Call

This menu item will cancel a call in process.

DID You KNow? You may also cancel
any operation, including data
retrieval by clicking on the Cancel
Communication Operation (Cancel

COMM Op) speed button. g

Tools Menu

PC Setup is used to set parameters related to the computer including port settings, baud rates and
more.

¢! AutoPoll - Loglist - Sam_

File Edit View Communications | Toels | LogFile Help
= 0O i ) PC Setup

Clicking on PC Setup brings up the following screen:

[ S i
AutoPoll PCSetu_ The default folder from which Logger
Lists may be selected is set here.
Logger Files Loaded From: Browse. .
The Direct Connect section shows the
Direct Cannect Madem Cannect | port and baud rate of the connected
Part i
I = Baud Modem Selection ELITEpro XC. The Modem Connect
COM1 | [s7600  ~] None - e o .
section displays connection information
_ _ gallie about legacy products. Enter an amount
Final Retry-List Delay 9500 - . . . .
of minutes into the Final Delay Time box
Final Delay Time: Minutes

to retry data retrieval one last time.

109

Shop for Power Metering products online at: wwaOWGfM ete rStO re.com 1.888.610.7664




Log File

File Edit VYiew Communications Tools | LegFile | Help

= O & View AutoPoll Log
| Clear AutcPoll Log...

= View AutoPoll Log

When the AutoPoll program calls loggers, it creates a text file that contains a summary of all of the
calls made called the AutoPoll Log. An excerpt example of the Log is shown below:

At the end of each call, a dashed line is added to the bottom of the file to separate calling sessions.

- DENT Instruments -

AutoPoll Event Log File

Connecting to logger ELITE on 04/10/14 at 10:54:31

Direct connection to logger ELITE completed

Setting clock from 10:54:36 04/10/14 to 10:54:38 04/10/14 for logger ELITE
Task complete for call to logger ELITE

Downloading data for logger ELITE

Download of data from logger ELITE completed. Appended to file ELITE-01.elog
All session calls completed - 1 Calls Attempted - 0 Calls Failed

Connecting to logger ELITE on 04/10/14 at 11:08:01

Direct connection to logger ELITE completed

Setting clock from 11:08:07 04/10/14 to 11:08:08 04/10/14 for logger ELITE
Task complete for call to logger ELITE

Downloading data for logger ELITE

Download of data from logger ELITE completed. Appended to file ELITE-01.elog
All session calls completed - 2 Calls Attempted - 0 Calls Failed

The file created shows the status of each call (and attempted call) made to the logger(s) in the
Logger List and includes changes made to the logger clock if the Set Logger Clock flag has been
checked in the Logger List. At the end of the session, a summary of the calls attempted and failed
will be shown. If the software took three attempts to contact a logger and was successful on the
third try, the summary would still show 1 Call Attempted - 0 Calls Failed.

The file created is labeled autopoll.log and is automatically saved to whatever folder contains the
ELOG application program (typically C:\Users\UserName\Documents\DENT\ELOG\Data). The folder
where the file is saved may not be changed except by moving the ELOG application too.
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As subsequent polling sessions are completed, the autopoll.log file is automatically updated and the
new contact reports are appended to the existing .log file. The maximum size of the autopoll.log file
is 1 Megabyte. If this limit is exceeded, AutoPoll automatically changes the existing .log file into a
.bak (backup)and starts a new .log file. If there is already an existing autopoll.bak file, the existing
file is deleted and replaced by the new autopoll.bak file.

Autopoll.log is a text format document (.txt) and may be opened by a word processor or any
application that reads ASCII files from which it may then be viewed or printed.

= Clear AutoPoll Log
Can be used to clear the current call log.

NOTE: Once cleared, the call log information cannot be retrieved.

UNDERSTANDING THE LOGGER LISTS

Logger Lists are used to maintain information about groups of loggers (the lists) related to the
communication medium, including the IP address and a schedule of calls to be made to the logger by the
host computer. This information can be used for manual connecting and by the AutoPoll program. A
Logger List may have as few as one logger in it or hundreds.

Logger Lists are accessed through the File > Open (or New) > Logger List File command. Selecting Open
will bring up a folder from which to select an existing Logger List to edit or use. Selecting New will bring
up a blank Logger List as shown below:

¢ Untitled [E=S He >
Add Logger
Serial Number Description
Remove Logger
1 | Setup

Serial Number is the 9-digit logger serial number. If the serial number entered here does not match the
serial number of the logger that AutoPoll connects to, the data will be retrieved but an error will be
noted in the Call Log.

Description (optional) is a 20 character description of the load monitored
Setup is where additional information about connecting to the logger is kept.

Add Logger is used to add a new, blank line at the bottom of the Logger List to create new entries for
additional loggers.

Remove Logger is used to remove a logger from the list. To remove a logger, place the mouse cursor
over the number in the left-most column of the logger to be removed. Left click the mouse to highlight
the logger and then click Remove Logger.
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Configuring a Logger List

Clicking Setup in the Logger List brings up the following screen for entering network connections and
AutoPoll tasks:

— ™
Connection | AutoPal - Off
Logger: [Description]
Type: |P Address:
|l Port:
D ata File Path:

=  Connection Tab

The default connection type is Network. If the logger is to be used on a network enter the IP Address
and Port Number assigned to the logger.

If the logger is not connected to a network, click the Type: down arrow to change the connection
method to Network (Ethernet or cell modem) or Telephone (Modem), or Direct (USB). For a Direct
USB connection the baud rate does not need to be set. If for a Legacy Logger serial connection, set
the logger baud rate (default is 57600) and PC COM port (default is COM 1) to be used. For
Telephone connection, select the baud rate (default is 14400 baud) and enter the telephone number
of the logger modem. For a network connection enter the IP address of the logger and the port
number (default is 3001).

Data File Path: is the location of the folder where data files retrieved from the logger are saved.

Entering AutoPoll Tasks

A Call Schedule must also be defined for each logger in the list which is done by clicking on the AutoPoll
tab which brings up the following default call scheduler:
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,

AutaPoll - Off

Single Call D ate/Time Weekly Times To Call

[ AutoPall On
mmddd |01/001 =
0000 =

Logger Tazks

Sunday

hh:mm (00 ; 0O :

fonda oo, o0 =
Download Data Multiple Call Setup e '
() Download A1 D ata

@) Append Mew Data - m Tuesday E-LiE

[T Create .cav File
Wwednesday  [00:00 2

Call lrkereal [ 00: oo =

() Immediate Call Thupsday 0o oo =

Daily Call Setup

@ Single Call .

o e Friday mRTE
() Multiple Calls TR

' o0 : oo L

Saturday =

0 Daily
T weekly

The default call schedule shown above is a Single Call on January 1st at 00:00 (Midnight). Because the
Append New Data button is selected, when the PC calls the logger only the “new” data in the logger
stored since the last data download will be retrieved.

Logger Tasks

Set Logger Clock—If the Set Logger Clock box is checked then, after the PC calls the logger and the data
download is complete, the PC will set the logger clock to the PC time.

Download Data—Data retrieval may be one of two options: Download All Data or Append New Data.
Append New Data is used for on-going metering projects and only data collected and stored in the
logger since the last download is retrieved. The new data is appended to the existing data file.

DID You KNow? When appending a data file, AutoPoll looks in the data folder specified in the Tools >
PC Setup for that logger. If the data file has been moved or this is the first time the logger has been
read and Append New Data is selected, then AutoPoll will download the entire memory of the
logger.

Create .csv File—If it is desired to have the downloaded data also be created in a .csv (Comma
Separated Value) format for use in other applications such as Excel, check this box. Creating a .csv does
not affect the original .elog file downloaded from the logger.
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Call Interval

Five choices are available for automatic polling and data retrieval however only one Call Interval may be
selected at a time. The choices are:

Immediate Call—Calls the logger as soon as the AutoPoll program is initiated. Use this to test the system
after completing a logger installation to verify correct operation.

Single Call—Use this option to make a one-time call and data retrieval from a logger. Use the Single Call
Date/Time box to set the month and day (mm/dd), and hour and minute (hh:mm) the call is to be made.

Multiple Calls—Use this option to make multiple calls to a logger in the same day. The First Call Time is
when AutoPoll first calls the logger. AutoPoll then calls the logger at the interval set in: Then Call Every.
The time of the first call happens on the first day that the call out time is encountered after the Logger
List has been saved.

DID You KNow? Click on the "=
arrows to change to the desired
value for any of the times (days or
months).

Daily Call—Use this option to call the logger every day at the
same time. Use the Daily Time To Call box to set the hour and
minute (hh:mm) that the call is to be made.

Weekly Call—Use this option to configure the host computer to

call the logger on one or more days every week. Use the Weekly Times To Call box to select the days and
the hour (hh) and minute (mm) the calls are to be made. Only one call per day is permitted but they can
be at different times on different days.
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Appendix E—Calculated Power Channel Formulas

The following information details the formulas used to calculate the parameters available in the Power

Sum Channels 5 and 6.

WYE CONFIGURATION L1-N, L2-N, L3-N

Measurement Formula Notes/Description
L1+L2+1L3
Amps (System) 3 Average of L1, L2, and L3 amp values.

Volts (System )

Sum of three phase to neutral voltages
3

For a Phase to Neutral with WYE
configured meter.

Average of the three phase-to-neutral
voltages.

kW (System)

L1 kW + L2 kW + L3 kW

Sum of L1, L2, and L3 phase watt
values.

kWh (System)

L1 kW + L2 kW + L3 kW
# of samples in an hour

Calculated per waveform sample with
a running total of each waveform kWh
for the integration period.

VAR (System)

L1 kVAR + L2 kVAR + L3 kVAR

VARh (System)

L1 kVAR + L2 kVAR + L3 kVAR
# of samples in an hour

See kWh (System) WYE notes.

VA (System) L1 kVA + L2 kVA + L3 kVA
L1 kVA + L2 kVA + L3 kVA
VAh (System) See kWh (System) WYE notes.
# of samples in an hour
kW System Measurement calculation information
Apparent PF System . .
kVA System is provided for reference only.
kW System

Displacement PF System

SQRT [(kW System)’+ (KVAR System)?]
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DELTA CONFIGURATION: L1-L2 AND L3-L2

When using the 2 CT method. When using the 3 CT method on a Delta service the channel 5 and 6
Power Sum equations are the same as for the WYE configuration shown above.

Measurement Formula Notes/Description
L1+13
Amps (System) ) Average of L1 and L3 amp values.

System Volts (Phase to Phase
with DELTA configured

(L1-L2) + (L3-L2)

Average of L1- L2 and L3 - L2 phase to

) 2 phase voltages
KW (System) L1 kW + L3 KW Sum of kW L1 and kW L3 phase watt
values.
L1kW +L3kW
kWh (System) See kWh (System) WYE notes.
# of samples in an hour

kVAR (System) L1 kVAR + L3 kVAR

L1 kVAR + L3 kVAR

kVARh (System)

# of samples in an hour

See kWh (System) WYE notes.

kVA (System)

SQRT [(System kW) + (System kVAR)?]

kVAh (System)

SQRT [(System kW)’ + (System kVAR)’]

Apparent PF System

Same as Displacement PF System
below. Cannot calculate APF for delta
loads.

Displacement PF System

kW System
SQRT [(kW System)” + (kVAR System)?]
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Appendix F—Communication Options

In this section the available communication options and their setup steps are described in further detail,
including USB, Ethernet (LAN), Wi-Fi, Bluetooth, and Cell Modem.

USB (STANDARD)

A USB connection is the standard (and fastest) connection option for the ELITEpro XC, used locally for
transferring data when a laptop is available in the field.

USB Port

1) Connect the USB cable to a USB port on your computer, inserting the other end in the USB port on
the ELITEpro XC (Hint: Look for this USB symbol: *<5*). If a USB cable is used inside an electrical
panel, it must be rated to the appropriate voltage or wrapped in an appropriately rated insulating
sleeve. The DENT-supplied cable does not meet this requirement without an insulating sleeve.

2) ELOG 15 should launch automatically and connect to the logger. If it does not, click on the icon on
the computer desktop.

3) The ELITEpro XC should automatically connect to the PC. If it does not, choose the correct location
from the Friendly Ports™ drop-down menu. For more information regarding Friendly Ports™, see
Communicate with the ELITEpro XC in Section 1.
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ETHERNET LAN (STANDARD)

The Ethernet option is also used for a direct connection where a network is available. Ethernet
connections must be configured initially via USB by users familiar with the network details, and may
require the assistance of a network administrator.

THE ELITEPRO XC
WITH AN ETHERNET PORT
CONNECTING TO A
LOCAL AREA NETWORK

&
2

PC CONNECTED TO THE ELITEPRO XC

LOCAL AREA NETWORK WITH ETHERNET PORT
WITH ELOG INSTALLED S TO A LAN

NOTE: Each ELITEpro XC connected to the network requires its own unique network IP Address. An
address will be provided automatically if the network allows DHCP (Dynamic Host Configuration
Protocol) and the ELITEpro XC is configured to request an address.

Ethernet port

1) Configure the EXC for use on the network. First connect the USB cable to a USB port on your
computer, inserting the other end into the USB port on the ELITEpro XC. (Hint: Look for this USB
symbol: *<=*) If a USB cable is used inside an electrical panel, it must be rated to the appropriate
voltage or wrapped in an appropriately rated insulating sleeve. The DENT-supplied cable does not
meet this requirement without an insulating sleeve.

2) ELOG 15 should launch automatically and connect to the logger. If it does not, click on the icon on
the computer desktop.

3) The ELITEpro XC should automatically connect to the PC. If it does not, choose the correct location
from the Friendly Ports™ drop-down menu. For more information regarding Friendly Ports™, see
Communicate with the ELITEpro XC in Section 1.
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4) Configure the Logger Ethernet Setup information once the ELITEpro XC has established a connection
with the PC.

a) From the ELOG menu, select Logger > Communication > Logger Ethernet Setup... The Logger
Ethernet Setup dialog box displays.

Senial Nurmber: | 5P 2030655

Description: | DEMT ELITE pro SP
Ethernet
IP &ddress: |10.75.75.62 # Us=DiHE?
Subnet Mask: 255 255 255.0 ® Use Stalic IP
Gateway Addresz: |0.0.0.0

Local Port Mumber: | 3001

The Ethernet connection must have an IP Address that can either be set manually with the Use
Static IP address option (for a fixed address) or obtained automatically from the router connected to
the logger using the Use DHCP option (dynamic address). Both options have advantages.

= Static Connection

If you know an IP address that is not being used by another device on the network select the Use
Static IP option and enter that address into the IP Address: field. This may require permission from a
network administrator. With a static IP address it is easy to connect to the logger with ELOG as there
is no doubt about what IP address to use.

= Dynamic Connection

If you want the router to assign an IP address to the meter automatically, select Use DHCP. This
may avoid the need of a network administrator as the router will assign an IP address that does not
conflict with any other devices on the network. A disadvantage of the DHCP option is that the
“lease” of the IP address may expire after a period of time and the router could assign a different IP
address. A new IP address means that ELOG cannot connect to the logger until the new IP address
has been entered when using the Network Connect option. (See below.)

An additional option is to set the logger to DHCP and go to the router and assign a specific IP
address to the MAC address that corresponds to the logger. In this way, if the lease does expire, the
router will always assign the same IP address back to the logger. This option may also require the
network administrator.

119

Shop for Power Metering products online at: wwaOWGfM Ete rStO re.com 1.888.610.7664



b) If necessary, change the Port Number. The factory default is 3001 and will usually work in most
cases.

The use of the Subnet Mask and Gateway Address are outside the scope of this manual. If
needed, ask the network administrator for assistance

c) Click Update Logger. The following message displays:

ELOG Ethernet Setup @

The Logger's network information was updated successfully.

In order For the setkings bo take affect, wou will have to
cycle the logger's external power,

d) Select OK then remove all power to the logger including the USB cable to perform a power cycle.

e) (Skip this step if Static IP was used.) If DHCP was selected, reconnect the logger using the USB
cable and use Logger > Communication > Logger Ethernet Setup... to determine what IP address
was assigned by the network router to the logger. Note this IP address and disconnect from the
USB connection.

5) Connect an Ethernet cable from the network into the Ethernet port on the side of the logger.

6) Click the E Ethernet or Wi-Fi Connection speed button on the toolbar to reconnect via Ethernet.
The Network Connect dialog box displays:

Network Connect g|
Metwork |P Address: || b
Part Mumber:
[ ]S ] ’ Caticel ]

7) Enter the Network IP Address and Port Number if it is not automatically populated. Select OK to
proceed and establish your Ethernet connection.

NOTE: If you do not know your Network IP Address or Port Number, click the Scan button on the
Network Connect window. ELOG will scan the network for loggers and display them in the Logger
Selection dialog box. Look for the serial number of the logger to determine which connection point is
yours. The logger’s serial number can also be found on the back of the logger. Select your logger in the
Logger Selection dialog box and click OK, and then OK again in the Network Connect window.
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Wi-FiI AND WIRELESS ACCESS POINT CONNECTION (OPTIONAL)

The optional Wi-Fi module may be used in one of two ways: as a Wi-Fi connection to an existing Wi-Fi
network or in Access Point Mode where the logger connects directly to devices such as laptops or smart
phones.

Connection ranges depend on whether an internal or high-gain external antenna is used.

DID You KNow? The Wi-Fi connection will work over a range of 40 to 100ft, depending on the
installation environment and antenna choice. Range is limited when mounted within a metal
cabinet.

THE ELITEPRO XC
USING ACCESS POINT MODE TO
CONNECT TO A PC WITH ELOG

PC WITH WIFI
AND ELOG ELITEPRO XC
SET TO ACCESS POINT

ONNE

ELITEpro XC as its own Access Point

Using the ELITEpro XC as an access point or “hotspot” enables Wi-Fi connections where no existing
wireless network is available, or where access to existing networks is not allowed.

1) Set up the logger for Access Point connection. Connect the USB cable to a USB port on your
computer, inserting the other end in the USB port on the ELITEpro XC (Hint: look for this USB
symbol: *<5*). If a USB cable is used inside an electrical panel, it must be rated to the appropriate
voltage or wrapped in an appropriately rated insulating sleeve. The DENT-supplied cable does not
meet this requirement without an insulating sleeve.

2) If it does not launch automatically, start ELOG 15 and connect to the logger.

3) From the ELOG menu, select Logger > Communication > Logger Wi-Fi Setup.... The Logger Wi-Fi
Setup dialog box appears.
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Logger WiFi Setup

Access Point Mode

Logger Antenna K
. Radio Button
Senial Mumber: |%C1508062 (®) Uze Extenal antenna
Description: | DENT ELITEpin <C
"l
WiFi Mode oik. 55100 01508062 Scan
(®) Access Point Mode IP Address: 197 1g8.1.1
() wiFi Mode TCP Port: [gn [ Custam Part Help
Set Logger Aceess Point Password (®) 80 [for web/app uss] () 3001 (for ELOG)
Subnet Mask: 255 255 2560
Gateway Address: {75 75 254
® Us= DHCP Ise Static IP MAC: | 00:06:66:23:32: 7
Help Save... Load... Cancel

NOTE: All ELITEpro XC loggers equipped with a Wi-

Fi module contain an internal antenna. An external

antenna is optional. You may toggle between the internal and external antenna (if it is available on your

logger) by selecting the appropriate radio button.

4) Select the Access Point Mode radio button in the Wi-Fi Mode section of the dialog box.

5) Click Set Logger Access Point Password. The Set " Set Logger Access Point Password
Logger Access Point Password dialog box displays. Enternew password:
Enter a password (if desired) for use when : Cancel

. . Hide your typing
conneCtlng to the ELITEpro access pOInt. If you Enter Iabuve the D_asswurd (ﬁum8m64dﬁrac_ters)tuuse when connecting to the
want the access point open (no password e e o ch e o s e g e 1o You rpe il otbe
required), leave the field blank. Click OK.

6) Select the TCP Port to use when connecting to the meter.

NOTE: You must select port 80 if you are planning to use the mobile app or web browser. Port 3001
is not supported by the mobile app but is compatible if you are planning to use only ELOG with the
web browser.

7) Click Save Changes in the Logger Wi-Fi Setup dialog box.

ELOG updates the Wi-Fi settings and prompts you to click OK in order to reset the ELITEpro XC.

NOTE: After the blue COMM LED on the ELITEpro XC device stops blinking, use the ELOG command
Logger > Communication > About the Connected Logger to verify that all entries in the Logger
Properties dialog box match the values you entered.

When using Access Point Mode the SSID is based on the logger serial number and the IP address is
192.168.1.1.
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8) Open a Network Connection dialog on your PC. (You may need to click Refresh.) Select the access
point with the SSID (described above) and click Connect. Ensure that Windows connects to the
access point.

NOTE: The ELITEpro, while acting as an Access Point, allows multiple devices to connect (associate).
However, only one device at a time may be communicating with the meter (using ELOG, the mobile
app, or the web browser). As well, these devices will NOT be networked together as they would if
connected to a standard Wi-Fi access point—the ELITEpro provides no routing functions.

ELITEpro XC Connected to a
Wireless Network

An ELITEpro XC with a Wi-Fi module may also be connected to a local area network (LAN) through a
wireless access point or wireless router. To set up the logger it must first be configured via a USB
connection to a PC running ELOG and may require assistance from someone familiar with the network
you want to connect to. Below is a diagram of this communication method:

THE ELITEPRO XC
USING WI-FI MODE TO

CONNECT TO A
INTERNET ) WIRELESS NETWORK

I

ﬂ FIREWALL / ROUTER
u
I

I ; :
- — : ?
St K ELITEPRO XC

pC ’ ~ SETTO WI-FI MODE
ON NETWORK CONNECTS TO A

7 ( ER
P B WIRELESS
G | :sspoin ELITEpro XC
PC

pictured with

WITH WIFI optional external
5 dbi antenna.

1) Set up a Wi-Fi logger for connection to a wireless network first. Connect the USB cable to a USB port
on your computer, inserting the other end in the USB port on the ELITEpro XC (Hint: look for this
USB symbol: *=<5*). If a USB cable is used inside an electrical panel, it must be rated to the
appropriate voltage or wrapped in an appropriately rated insulating sleeve. The DENT-supplied cable
does not meet this requirement without an insulating sleeve.

2) Ifit does not launch automatically, start ELOG 15 and connect to the logger.
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3) From the ELOG menu, select Logger > Communication > Logger Wi-Fi Setup.... The Logger Wi-Fi
Setup dialog box appears.

Logger WiFi Setup WiFi Mode Radio
Button

Logger Antenna
Serial Mumber: 501305219 () Use Extemal ante
Description: | DENT ELITEpra :<C

WiF

Wi Mads M SEI0: DENT Scan

() Aecess Point Mode IP Address: (192 168,101

(©® WiFi Mode TCF Port | 3001 Clcustem | Part Help

Set WwiFi Netwark Password (C) 80 [for web/appuse) (@) 3001 (far ELOG)

Subnet Mask: | 285 285 255 1

IF Address Gateway Address: | 10,75.75.254

(JUseDHCP (@) UseStatic P MAC: | [undetermined)

Help Save... Load... Cancel

Note: All ELITEpro XC loggers that are equipped with a Wi-Fi package contain an internal antenna. An
external antenna is optional. You may toggle between using the internal and external antenna (if it is
available on your logger) by selecting the appropriate radio button.

4) Select the Wi-Fi Mode radio button in the Wi-Fi Mode section of the dialog box.
A network administrator may be needed for the next three steps.
5) Enter the name of the wireless network in the Wi-Fi Network SSID field.

6) Click Set Wi-Fi Network Password and enter the network’s password in the dialog box.

Set WiFiI Network Password

Enter new password:
|

[THide your typing

Cancel

Enter above the password (from & to 64 characters) the logger will use to connect to the
WiFi network., What you type will not be masked unless you chedk the option to hide your
typing.

7) Click the Use DHCP radio button if your network uses DHCP to assign IP address information.
-Or‘_
Click the Use Static IP radio button and enter the IP Address, Subnet Mask, and Gateway Address
provided by the network administrator when your network uses static IP address assignments.
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NOTE: To connect to the logger wirelessly you will need to know what IP address the router
assigned to the logger. This can be found by making a direct, USB connection to the logger and then
use Logger > Communication > About the Connected Logger... to see the IP address.

8) Select the TCP port to use when connecting to the meter. If you plan to use the mobile app or web
browser, you must select port 80. If you are planning to use only ELOG and the web browser, you
can select port 3001 (not supported by the mobile app).

9) Click Save.
ELOG updates the Wi-Fi settings and prompts you to click OK in order to reset the ELITEpro XC.

NOTE: After the blue COMM LED on the ELITEpro XC device stops blinking, use the ELOG command
Logger > Communication > About the Connected Logger to verify that all entries in the Logger
Properties dialog box match the values you entered.

The logger should now be connected to the LAN via a Wi-Fi link to the wireless router on the network.

10) Click the E Ethernet or Wi-Fi Connection speed button on the toolbar to connect to the logger
from a PC on the network. The Network Connect dialog box displays:

Network Connect E|
Metwark, IP Address: | “
Part Mumber:
Ok l ’ Cancel ]

11) Enter the Network IP address and Port Number if it is not automatically populated.

12) Select OK to proceed and establish your Wi-Fi connection.

Accessing the ELITEpro
There are three ways to access the ELITEpro XC once you are connected:
= Using ELOG to connect to the ELITEpro XC access point

a) Disconnect from the USB connection using Logger > Connection > Terminate Connection or by

using the " Disconnect speed button.

b) Click the E Ethernet or Wi-Fi Connection speed button on the toolbar.
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c) Inthe Network Connect dialog box, enter the IP Address, the Port Number entered during
setup, and click OK.

You may now use all of the capabilities of ELOG with the logger.
= Using a Web Browser to connect to the ELITEpro XC Built-in Web Server

The ELITEpro XC includes a primitive internal web server that allows external devices such as smart
phones, tablets, PCs, etc., to connect to the logger and replicate a limited set of ELOG functions, i.e.,
viewing Real-Time Values or reading data. An additional password is required to access the server.

a) Select Logger > Communication > Logger Web/Mobile App Login Password. The Web/Mobile
App Login Password dialog box displays.

Web [/ Mobile App Login Password
Enter new password:
I
Cancel
[JHide your typing

Flease enter the password to use when connecting to the logger via web browser or mobile
device (up to 31 characters). Leave empty for no password required. What you type will
not be masked unless you chedk the option to hide your typing.

b) Open a web browser on the device that will communicate with the ELITEpro.

c) Inthe Address box of the browser, enter the IP Address of the ELITEpro XC as previously
configured. For example: http://192.168.1.1.

NOTE: If you selected a port other than port 80, add a colon followed by the port number to the
end of the IP Address, for example: http://192.168.1.1:3001.

d) When the login page appears, enter the Web/Mobile App Login Password you set in the dialog
box in Step A above. (The default password is 1234.) Please note that this is the distinct
password used to connect to the wireless access point.

You can view real-time values, view or download logged data as an Excel CSV file, start/stop logging,
clear the logger memory, and view the logger properties. Other ELOG functions such as creating or
changing a Setup Table are not yet available. The Web Server interface is convenient for verifying a
meter is correctly connected by viewing real-time values without needing a PC or laptop.

= Using the ELITEpro Mobile App to connect to the ELITEpro XC Access Point

The ELITEpro Mobile App provides access to any ELITEpro XC or SP meter. Use this app in a remote
setting, such as your car or office, to access data from an ELITEpro meter. Once connected with the
meter, you can see real-time data to verify connections and read voltage, current, kW, kVA, PF,
kVAR, and other parameters. You can also see a Phasor plot graph that displays the phase
relationship between voltage and current. See the Mobile App Instruction Guide for information on
how to set up the Mobile app and connect to the logger.
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http://192.168.1.1/

Troubleshooting Wi-Fi Connections

If you are unable to connect to the logger, check the following items:

1) Connect to the logger using a USB connection. From within ELOG, view the logger properties under
Logger > Communication > Logger Properties.

2) Check the signal strength indicator (in percent or dBm) to ensure you have a good signal.
3) Ensure the Wi-Fi section has the proper settings (i.e. correct addresses). Ensure the Wi-Fi module is
active, which can be determined by the “No TCP connection” message. Ensure the blue COMM LED

is not blinking.

4) If you are unable to make a connection, contact DENT Instruments for questions and assistance.

Feature uUsB Ethernet Bluetooth Wi-Fi

16 MB 4 Min 12 Min 22 Min 40 Min

Approximate

Download Time

Range Length of USB Length of 10-100ft 40-100ft

cable network cable

Access With... PC + ELOG PC + ELOG or Bluetooth- PC + ELOG or
Mobile App or enabled PC + Mobile App or
Web browser ELOG Web browser

ELITEPRO MoBILE APP (OPTIONAL)

The ELITEpro Mobile App provides access to any Ethernet or Wi-Fi-equipped ELITEpro meter. Use this
app in a remote setting, such as your car or office, to access data from the meter. Once connected, you
can see real-time data to verify connections and read voltage, current, kW, kVA, PF, kVAR, and other
parameters. You can also see a Phasor plot graph that displays the phase relationship between voltage
and current. See the Mobile App Instruction Guide for information on how to set up the Mobile app and
connect to the logger.
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BLUETOOTH (OPTIONAL)
Bluetooth is intended for wireless connections up to 100ft, depending on the installation environment.
The ELITEpro XC uses the higher power Class 1 Bluetooth transceiver for longest range. Please note that

range may be limited if the ELITEpro XC is mounted within a metal cabinet.

NOTE: A laptop cannot be in a docking station when using Bluetooth.

THE ELITEPRO XC
WITH BLUETOOTH®
WIRELESS TECHNOLOGY
CONNECTING TO A
PC WITH A BLUETOOTH®
WIRELESS ADAPTER

10-100 feet*

PC WITH BLUETOOTH®
WIRELESS TECHNOLOGY ELITEPRO XC
WITH BLUETOOTH®
WIRELESS TECHNOLOGY
CAN BE ACCESSED BY AN

BY AN

Connections must be configured initially via USB by users with knowledge of Windows Bluetooth
wireless technology enabled products.

To make a Bluetooth connection from a PC to an ELITEpro XC both devices must have a Bluetooth
module. Most PCs, including laptops, do not have Bluetooth and it may be necessary to purchase a
Bluetooth dongle (usually a plug-in USB device) and add it to the PC. If purchasing an external Bluetooth
dongle ensure that it supports SPP, Serial Port Protocol. Typically the packaging will indicate if it
supports SPP. Follow the Bluetooth manufacturer’s instructions for installing the Bluetooth device.

The rest of this discussion assumes that the PC has Bluetooth capability. Additional information may be
found by opening Windows Help and searching for “Bluetooth.” Look for “Add a Bluetooth enabled
device.”

Bluetooth devices must be “paired” to communicate. Look in the Task Bar on your PC for the 0
Bluetooth icon (Hint, the symbol may be hidden until the “Show hidden icons” button is clicked). After
clicking the Bluetooth icon a window should open as shown below (Windows 7):
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Add a Device
Allow a Device to Connect

Show Bluetooth Devices
Join a Personal Area Metwork
Open Settings

Turn Adapter Off

Remove Icon

1) Click Add a Device. You should then see a list of Bluetooth devices external to the PC including the
ELITEpro XC identified by its serial number. (The logger may be the only device the PC sees.)

2) Select the desired ELITEpro XC and click Next.

3) In Windows 7 or Windows 8, the next screen shows you a pairing code. When asked whether the
code matches your device, click Yes. Windows will then connect to the device and provide a serial
port for communication.

4) Next determine which com port Windows assigned to the Bluetooth link. In ELOG, click on the PC
Setup speed button. Windows may have assigned two com ports to the Bluetooth link but only one
will work for communication. The correct port to use is found through trial and error.

worcn N =

DataFiles Saved Tor  C:\UsershChristopher\Documents\DENTSELOGA\D ata
Setup Files Saved To:  C:\lsers\ChristopherT\Documents\DENTAELDGAS et

Loager Files Saved To: - C:\Users\Christopher!\Diocuments\DENTAELOGA Logy
Direct Connect

Part

l COME Standard Serial over Elugtooth link | + ]

COMS Standard 5 erial over Bluetooth link (CO 4"/.
M‘I Communications Port [CORMT)
COME Standard Senal over Bluetaoth link [COM,

[T Uze Legacy Logger interface

Mo logger is connected.

Save Changes l Cancel

5) Click on the first “...Standard Serial over Bluetooth link...” found in the Direct Connect Port drop-
down list, click Save Changes, and attempt to communicate using Direct Serial or Bluetooth
Connection speed button or use Logger > Communication > Connect via USB or Bluetooth. The
connection may take up to 10 seconds to complete.

If the first port attempted fails, try again using the other Bluetooth port found in PC Setup. Repeat, if
necessary, until a connection is established and the correct Bluetooth port is known.
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6) Reopen ELOG PC Setup and click the Port Preferences button. The COM Port Preferences dialog box
displays where you can deselect the check boxes for the ports that are not used by ELOG, including
the extra com port(s) for the Bluetooth connections by clicking on an unneeded checkbox to remove
the check. In the example below, the Bluetooth Com 6 has been removed and Com 5 is kept.

- Y
FLOG PC Sotup coM Mm oS

[ Coms standard Serial over /I IS

Data Files Saved To:

_ — — ] COMS Standard Serial over Blu
Setup Files Saved Te: |C:\Documents and SettingshTeckiwfitery | |[V)] [ Canc
Logger Files Saved Ta: |C:\Documents and Settingzh T eckiwriter' .J. COoM14ELITEpro
] com18
| coma Move Up
Direct Commect | com17 —
Port V] com4 | Move Down
[¥] COM1 Communications Port
COMZ5 ELITEpro 5P [COMZ5] W | | COM15 | Delete |
)

[JUse Legacy Logger interface

Mo logger is connected.

7) Click OK, and then Save Changes in the ELOG PC Setup dialog box. The unused Com Ports no longer
appear in the Port drop-down list.

If you are unable to connect to the logger, check the following items:

1) In Windows Control Panel, open Devices and Printers and verify that the ELITEpro XC is shown in the
Bluetooth devices along with the Bluetooth module in the PC. If not, reinstall the PC’s Bluetooth
device and/or re-pair the PC to the logger.

2) If the logger does not appear after repeating the steps, ensure that the device is powered and the
blue COMM light is flashing.

3) If the logger is visible and you are unable to make a connection, or if you are unable to get the
device added via the Windows Control Panel, contact DENT Instruments for questions and
assistance.

CeLL MoDEM CONNECTION (OPTIONAL)

The cell modem connection option is limited based on availability and customer requirements. Contact
DENT Instruments for further information and assistance.
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Appendix G—Meter Installation Final Checklist

The following is a checklist to cover the majority of what needs to be considered or taken into account
when installing a DENT Instruments power meter. It is not intended to be all encompassing as every
scenario will be different.

Put an X in the check box when the checklist item has been addressed and add a comment where
required.

Checklist Item Pass | N/A | Comment

Pictures: Outside of electrical room to aid in
locating electrical panel for next visit, inside
electrical room, picture of meter installed along ([l ([l
with CT installation and Voltage connection

Using ELOG, verify the logger setup is correct

Is the data Interval set (typical is 15 minutes)? d d

Does Vhigh and Vlow match the voltage phases the 0 0
CTs are installed on?

Does the CT Type setting match the CT used? d d

Does the CT Amp setting match the CT used? [l | [l |

Does the CT Phase Shift match the table at bottom
of check list for the CT used (also included in the D D
manual)?

Are the Recorded Values selected as needed for the
a4

project?
Is the logger’s time correct? [l | [l |
Is the Logging On LED flashing green? d d
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Verify measurements are correct

Are the Phase Chek LEDs green? aa

Are the currents and watt measurements
reasonable for the load (helps to verify the correct d d
load is monitored)?

Are the phase currents relativity close to each other
(within about 20%) on a load that should be [l | [l |
balanced?

For WYE loads, are the phase watts relativity close 0 0
to each other (within about 20%)?

For WYE loads, are all the phase watts positive? [l | [l |

For WYE loads, are the phase PF readings relativity
close to each other when monitoring a balanced D D
load?

If available, compare to external references (within

a percent or two, no two meters will read exactly [l | [l |
the same).
Digital Voltmeters (DVM): Does the meter phase 0 0

voltages match the DVM’s?

Clamp-on Amp meters (e.g., Amprobe): Do the
meter phase currents match the clamp-on Amp d d
meter?

Clamp-on Power Meters (e.g., Fluke 41): Do the
meter phase watts match the clamp-on Power [l | [l |
Meter?

Communications with Meter

If using remote communication, can the meter be D D
communicated with (Wi-Fi, Cellular)?
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Final

Are all cabinet doors, closed, locked, and all screws D D
in panels tightened?

Is all trash picked up, leaving site as clean as it was 0 0
when arrived?

Current Transformers Recommended CT Phase Shift Values
Clamp On CT-CON-0150EZ 1.10°
CT-CON-1000 0.20°
Split Core Small CT-SCS-0050 2.20°
CT-SCS-0100 2.20°
Split Core CT-SCM-0100 1.75°
Medium CT-SCM-0200 1.50°
CT-SCM-0400 1.30°
CT-SCM-0600 1.30°
Split Core Large CT-SCL-0600 0.00°
CT-SCL-1000 0.00°
Split Core High CT-SHS-0005 0.50°
Accuracy CT-SHS-0015 0.50°
Hinge Mini CT-HSC-020 0.75°
CT-HSAC-050 0.75°
Hinge MIDI CT-HMC-0100 0.12°
CT-HMC-0200 0.30°
Revenue Grade CT-RGT12-0005 0.00°
Toroidal Solid CT-RGT12-0020 0.00°
Core CT-RGT12-0050 0.00°
CT-RGT12-0100 0.00°
Revenue Grade CT-SRS-005 -0.10°
Split Core CT-SRS-050 -0.23°
CT-SRL-100 0.06°
CT-SRL-200 0.06°
CT-SRL-400 -0.06°

Recommended CT Phase Shift Values
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If at any time you have questions or comments, please contact DENT Instruments for assistance.

DENT Instruments | 925 SW Emkay Drive | Bend, Oregon 97702 USA

Phone 541.388.4774 | Fax 541.385.9333 | www.DENTinstruments.com
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